



 

<!doctype html>



<!-- story start -->





	





<!-- Entertainment-->


  <html>
	<head>
		
<!-- fi:/csp/mediapool/sites/Petaluma/assets/csp/headfiles/storyHead2016.csp -->

	



	




<title>Petaluma’s Bestseller List</title>
<meta name="description" content="What books are Petaluman reading this week?"/>
<meta name="story version" content="2016"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

<script>
  var pageType="article"
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed|Open+Sans:400,300,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">

<link rel="stylesheet" href="http://code.petaluma360.com/css/georgep.unified.css?v=new">
<link rel="stylesheet" href="http://code.petaluma360.com/css/normalize.css">
<link rel="stylesheet" href="http://code.petaluma360.com/css/georgeb.css">
<link rel="stylesheet" href="http://code.petaluma360.com/css/animate.css">
<link rel="stylesheet" href="http://code.petaluma360.com/css/owl.carousel.css">


	<link rel="stylesheet" href="http://code.petaluma360.com/shared/css/cph.unified.css?v=20180322">
	<link rel="stylesheet" href="http://code.petaluma360.com/shared/css/cph.story.css?v=20180322">


<link rel="stylesheet" href="http://code.petaluma360.com/css/print.css" media="print">

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
<script src="http://code.petaluma360.com/js/jquery.onAppear.js"></script>
<script src="http://code.petaluma360.com/js/owl.carousel.js"></script>
<script src="http://code.petaluma360.com/js/georgeb.20180110.js"></script>
<script src="http://code.petaluma360.com/js/pd.utility.js"></script>
<script src="http://code.petaluma360.com/js/checkmeter2016m.js"></script>   
<script src="http://code.petaluma360.com/js/georgep.unified.js?v=20171031"></script>


	<script src="http://code.petaluma360.com/shared/js/cph.unified.js?v=20180322"></script>
	<script src="http://code.petaluma360.com/shared/js/cph.story.js?v=20180322"></script>

  

<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getCanonicalURLVar.csp -->



	
	
		
	
	
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
	
		
		
			
		
		
			
		
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getCanonicalURLVar.csp, e:.003524 -->


<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getCanonicalURL.csp -->




	<link rel="canonical" href="http://www.petaluma360.com/entertainment/8373603-181/petalumas-besseller-list"/>
	<script type="text/javascript">
		//var disqus_identifier = 'www.petaluma360.com//entertainment/8373603-186/petalumas-besseller-list';
		//var disqus_url = 'http://www.petaluma360.com//entertainment/8373603-186/petalumas-besseller-list';
		
		var disqus_config = function () {
			this.page.url = 'http://www.petaluma360.com/entertainment/8373603-181/petalumas-besseller-list';
			this.page.identifier = 8373603;
		}
	</script>
		

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getCanonicalURL.csp, e:.000287 -->
 

  

    	

    	

    <!-- pos = 2-->

  
<!--storyHead /entertainment/8373603-186/petalumas-besseller-list-->

  

   
	
    


    <!--  Generate data for the Boom train tags -->
	
     
	  
     
	  
    

	<!-- check to see if this is a bad SEO URL -->
	

	
  	    <link rel="amphtml" href="http://www.petaluma360.com/entertainment/8373603-181/petalumas-besseller-list?view=AMP"/>
	
	
	<!--// Boomtrain tags -->
	<meta property="bt:type" content="article_pac">
	<meta property="bt:id" content="999999"> 
	<meta property="bt:modDate" content="2018-06-01T09:01:00-08:00"> 
	<meta property="bt:keywords" content="LIST, WEEK, BOOK, BESTSELLER, PETALUMA, BOOKS, FALKER, PATRICIA, POLACCO, THANK"> 
	<meta property="bt:isBlacklisted" content="false"> 
	<meta property="bt:image" content="http://www.petaluma360.com/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=cIYPJlWQ1QwYGSuBHpRBIs$daE2N3K4ZzOUsqbU5sYuDg8qwFeMBj7FveP1thzHRWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&CONTENTTYPE=image/jpeg"/> 
	<meta property="bt:category" content="Entertainment"> 

	<!--// Facebook Open Graphs -->
	<meta property="fb:app_id" content="175505928793"/>
	<meta property="og:site_name" content="Petaluma Argus Courier"/>
	<meta property="og:url" content="http://www.petaluma360.com/entertainment/8373603-181/petalumas-besseller-list"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Petaluma’s Bestseller List"/>
	<meta property="og:description" content="What books are Petaluman reading this week?"/>
	
	
	
	<!--// Facebook Open Graphs article: type -->
	<meta property="article:published_time" content="2018-06-01T16:01:00+0000"/>
	<meta property="article:modified_time" content="2018-06-01T18:36:09+0000"/>		
	<meta property="article:section" content="Entertainment"/>
	<meta property="article:tag" content="list" /><meta property="article:tag" content="week" /><meta property="article:tag" content="book" /><meta property="article:tag" content="bestseller" /><meta property="article:tag" content="petaluma" /><meta property="article:tag" content="books" /><meta property="article:tag" content="falker" /><meta property="article:tag" content="patricia" /><meta property="article:tag" content="polacco" /><meta property="article:tag" content="thank" />
	
	<!--// Required for BlueConic -->
	<meta name="section" content="Entertainment"/>
			
	<meta name="keywords" content="list, week, book, bestseller, petaluma, books, falker, patricia, polacco, thank"/>
	
	<!-- create a meta tag for each attached image -->
	
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getRelatedImagesOG.csp -->

<!-- OG image v3.00 -->




 
	
	 
	   
		  <meta property="og:image" content="http://www.petaluma360.com/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=NDQt4$q9BpbgGBCz5E1pP8$daE2N3K4ZzOUsqbU5sYsE6Rj5_biKY3I2y0h3df2OWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&CONTENTTYPE=image/jpeg"/> 
		  <meta property="og:image:width" content="800"/> 
		  <meta property="og:image:height" content="1216"/> 
		  
	  
	
 
	
	 
	   
		  <meta property="og:image" content="http://www.petaluma360.com/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=dv6gYfkWKimH$OsyWYT06M$daE2N3K4ZzOUsqbU5sYsf3G9dUK81PWlSPnLsfl3AWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&CONTENTTYPE=image/jpeg"/> 
		  <meta property="og:image:width" content="800"/> 
		  <meta property="og:image:height" content="1024"/> 
		  
	  
	


<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getRelatedImagesOG.csp, e:.016862 -->

  

	<!-- Chartbeat tracking -->
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>	

	<!-- BlueConic tracking -->
	<script src="//cdn.blueconic.net/smi.js" async></script>

	<!-- .IO tracking
	<script async src="https://cdn.onthe.io/io.js/5qQeYbb9tx2B"></script>
	-->
			
<!--//page tracking -->
    <script type="text/javascript">
      var _gaq = _gaq || [];
	  
	  // Tracker for Press Democrat desktop
      _gaq.push(['_setAccount', 'UA-36991174-1']);
      _gaq.push(['_trackPageview']);
	  
	  // Tracker for Petaluma properties
	  _gaq.push(['_setAccount', 'UA-55295621-1']);
	  _gaq.push(['_trackPageview']);

	  // Tracker for all SMI properties
	  _gaq.push(['_setAccount', 'UA-44780506-1']);
	  _gaq.push(['_trackPageview']);

      (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
    </script>	

<script type="text/javascript" src="//sonomamediainvestments-d.openx.net/w/1.0/jstag?nc=94238257-SonomaMediaRON"></script>

    
<!-- //google ad -->
<script type="text/javascript"> 
   var googletag = googletag || {}; 
   googletag.cmd = googletag.cmd || []; 
   (function() { 
     var gads = document.createElement("script"); 
    gads.async = true; 
     gads.type = "text/javascript"; 
     var useSSL = "https:" == document.location.protocol; 
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; 
     var node =document.getElementsByTagName("script")[0]; 
     node.parentNode.insertBefore(gads, node); 
    })(); 
	
	var leaderboardAdPtr;
	var cubeAdPtr;	
	var houseAdPtr;
	var mobileAdPtr;
 </script> 

<!--//google add fallback -->
<script type="text/javascript"> 
  googletag.cmd.push(function() { 
    googletag.pubads().set("adsense_background_color", "FFFFFF"); 
  }); 
 </script> 


	
<!-- #(gSection.FullName)# -->
	

<script type='text/javascript'>
	var adSection = "Entertainment";
</script>


<!-- // begin google ad definitions -->

<script type='text/javascript'>
	googletag.cmd.push(function() {
	googletag.pubads().enableAsyncRendering();
	
	googletag.defineSlot('/94238257/pd/Entertainment', [1, 1], 'ad1x1_wallpaper').setTargeting('position',['wallpaper']).addService(googletag.pubads());
	
	googletag.pubads().enableSingleRequest(false);
	googletag.pubads().collapseEmptyDivs(true);
	googletag.enableServices();
	});
</script>
<!--//end google definitions -->

<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<!--
-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>	
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nytrng-pressdemocrat/loader.js');
</script>

<!--// Boomtrain tracker -->
<script src="https://cdn.boomtrain.com/analyticstrain/sonoma-media-investments/analyticstrain.min.js"></script>

<!--START Lightbox Javascript-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/2ac1fafc-1826-4c75-9d83-a4466ea499d7/lightbox.js?mb=" + (new Date().getTime()));</script>
<!--END Lightbox Javascript-->
<!--/fi:/csp/mediapool/sites/Petaluma/assets/csp/headfiles/storyHead2016.csp, e:.037515 -->

		<!-- CMS ID = 8373603-->
	</head>
	<body>
		
		
		  
<!-- fi:/csp/mediapool/sites/Petaluma/templates/stories/full/FullStory2016.csp -->
















 <!-- show desktop -->
  
  
  
  
	<div class="progress-bar"></div>
  
	<div class="next-article hide-mobile hide-tablet">
		<div class="next-article-text">Next Article</div>
		<div class="next-article-arrow">
			<i class="fa fa-arrow-right fa-inverse"></i>
		</div>
	</div>
  
		  
		  
  <!-- HEADER / NAV -->
  
<!-- fi:/csp/mediapool/sites/Petaluma/assets/csp/homeHeader2016a.csp -->
<div class="invisible-click-overlay">
</div>

<div class="arrow-box hidden">
	<div class="search-bar">
	  <form action="http://www.petaluma360.com/search" method="get">


		<input type="text" placeholder="press enter to search" onblur="if(this.value==&#39;&#39;){this.value=&#39;Search&#39;;}" onfocus="if(this.value==&#39;Search&#39;){this.value =&#39;&#39;;}" id="search-terms" size="27" value="Search" name="q">
	  </form>
	</div>
</div>

<section class="settings-overlay settings-overlay-closed">
	s
</section>
<div class="settings-pane settings-closed">
	<div class="settings-heading"><i class="fa fa-times pull-left close-settings"></i></div>
	<div class="settings-list">
		<ul>
			<li><a href="https://customercare.petaluma360.com/Login.aspx?SentFromUrl=http://www.petaluma360.com">Sign In</a></li>
			<li><a href="https://customercare.petaluma360.com/Login.aspx?SentFromUrl=eEdition">e-Edition</a></li>
			<li><a class="hide-pc" href="https://customercare.petaluma360.com/LandingPage.aspx">Subscribe</a></li>
		</ul>
	</div>
</div>

<!-- BEGIN NEW NAV -->

<!-- fi:/csp/mediapool/sites/Petaluma/assets/csp/nav2016a.csp -->
<section class="overlay overlay-closed">
	s
</section>
<section class="slide-menu is-closed">
	<section class="top-of-sidebar">
		<div class="sections-heading">Sections<i class="fa fa-times pull-right close"></i></div>
	</section>      
	<ul class="categories">
		<li>
			<a href="http://www.petaluma360.com/">Home</a>
		</li>
		<li>
			<a href="http://www.petaluma360.com/news/">News</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="http://www.petaluma360.com/news/education/">Schools</a></li>
				<li><a href="http://www.petaluma360.com/news/obits/">Obits</a></li>
				<li><a href="http://www.petaluma360.com/arrest">Arrest Logs</a></li>
			</ul>
		</li>
		<li>
			<a href="http://www.petaluma360.com/sports/">Sports</a>
		</li>
		<li>
			<a href="http://www.petaluma360.com/opinion">Opinion</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="http://www.petaluma360.com/blogs/">Blogs</a></li>
				<li><a href="http://www.petaluma360.com/polls/">Weekly Poll</a></li>
			</ul>
		</li>
		<li>
			<a href="http://www.petaluma360.com/entertainment/">Entertainment</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
			<!--<li><a href="http://www.petaluma360.com/entertainment/dining/">Dining</a></li>-->
			<li><a href="http://www.petaluma360.com/entertainment/music/">Music</a></li>
			<li><a href="http://www.petaluma360.com/entertainment/theater/">Theater</a></li>
			</ul>
		</li>
		<li>		
			<a href="http://www.petaluma360.com/entertainment/dining/">Dining</a>
		</li>
		<li>
			<a href="http://www.petaluma360.com/video">Video</a>
		</li>
		<li>
			<a href="http://www.petaluma360.com/blogs">Blogs</a>
		</li>
		<li>
			<a href="http://www.petaluma360.com/events/">Events</a>
		</li>
		<li>
			<a href="http://www.petalume360.com/newsletter/">Newsletter</a>
		</li>
		<li class="hide-pc">
		  <a href="http://classifieds.pressdemocrat.com/">Classified</a>
		</li>
		<li class="hide-pc">
		  <a href="https://www.monster.com/jobs/search?where=94952">Jobs</a>
		</li>
		<li class="hide-pc">
		  <a href="http://www.northbaycarsearch.com/">Cars</a>
		</li>
		<li class="hide-pc">
		  <a href="http://www.northbayhousesforsale.com/">Real Estate</a>		
		</li>
		<li>
			<form action="/search" method="get" style="margin: 10px 10px 0 10px; text-align: left;">


			  <span>Search</span>
			  <input type="text" name="q" placeholder="Enter a search term" style="width:100%;color:#000;">
			</form>
		</li>
	</ul>
</section>		
<!--/fi:/csp/mediapool/sites/Petaluma/assets/csp/nav2016a.csp, e:.001071 -->


<section class="top-nav fade-nav" style="background-image:url('http://img.petaluma360.com/logo/logo.sm.png');">

  <div class="hamburger">
      <i class="fa fa-search fa-border fa-inverse hide-mobile hide-tablet"></i>
          <form class="hide-search hide-mobile hide-tablet" action="/search" method="get" _lpchecked="1">


           <input type="text" placeholder="enter search term" id="search-terms" size="27" name="q">
          </form>
      <i class="fa fa-bars fa-border fa-inverse"></i>
      <div class="sections-text hide-mobile hide-tablet">Sections</div>
  </div>
  <div class="hide-pc" style="flex:80%;height:50px">
  <a style="flex:100%;height:50px" href="http://www.petaluma360.com">
	<div style="flex:100%;height:50px">
	</div>
  </a> 
  </div>  
  <a class="hide-mobile hide-tablet" href="http://www.petaluma360.com">
	<img src="http://img.petaluma360.com/logo/logo.sm.png"/>
  </a>
  <div class="section-front-links hide-mobile hide-tablet hide-pc">
	<a href="http://www.petaluma360.com/news/">News</a>
	<a href="http://www.petaluma360.com/opinion/">Opinion</a>
	<a href="http://www.petaluma360.com/news/obits/">Obits</a>
	<a href="http://www.petaluma360.com/sports/">Sports</a>
	<a href="http://www.petaluma360.com/news/education/">Schools</a>
	<a href="http://www.petaluma360.com/entertainment/">A&amp;E</a>
	<a href="http://www.petaluma360.com/entertainment/dining/">Dining</a>
	<a href="http://www.petaluma360.com/events">Events</a>
	<a href="http://www.petaluma360.com/blogs/">Blogs</a>
  </div>
  <div class="subscribe hide-mobile hide-tablet">
	<a href="https://customercare.petaluma360.com/LandingPage.aspx">Subscribe</a>
  </div>
  <div class="settings-icon"><i class="fa fa-cog"></i></div>
  
</section>
<!--/fi:/csp/mediapool/sites/Petaluma/assets/csp/homeHeader2016a.csp, refresh(1), e:.003715 -->

<!--
  <dti:file:include base = "assets" file="/csp/header2016.csp" maxage="#(gLongCacheTime)#" extradata="#(gStory)#">
-->
  
  <!-- ARTICLE CONTAINTER -->
  <section class="container">
	
  <!-- gbtest: new speedbump? -->
  	

  <!-- SPEEDBUMP2016 / NEW PAYWALL GRAPHICS -->
  
<!-- fi:/csp/mediapool/sites/Petaluma/assets/csp/speedbumpTrio2016.csp -->
<!-- Speedbump Trio v1.00 -->
<style>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</style>

<div id="speedbump-overlay" class="speedbump-overlay-closed"></div>

<div id="speedbump-1a" class="hide-new-speedbump">
  <div class="read-full"> You've read 3 of 10 free articles this month. </div>
  <div class="main-speedbump-content">
	<div class="sb-left-side">
	  <div class="promo-logo"></div>
	  <div class="promo-text">
		Get unlimited access to Petaluma360.com, the Argus-Courier e-edition and our mobile app starting at just 99 cents per month!
	  </div>
	</div>
	<div class="sb-right-side">
	  <img src="http://img.petaluma360.com/pac_devices.png"/>
	</div>
	<div class="already-subscriber">Already a subscriber?<a href="https://customercare.petaluma360.com/Login.aspx" class="sign-in">Sign In</a></div>
  </div>
  <div class="sb-bottom">
	<a href="https://customercare.petaluma360.com/SubscribeSpecial.aspx?Campaign=PONPROM&bump=A">Click Here to Subscribe</a>
	<a href="#" onclick="$('#speedbump-1a').toggleClass('hide-new-speedbump');$('#speedbump-overlay').removeClass('speedbump-overlay-opened');return false;">
		<div class="close-text">CLOSE <span class="close-speedbump">X</span></div>
	</a>
  </div>
</div>

<div id="speedbump-2a" class="hide-new-speedbump">
  <div class="read-full"> You've read 6 of 10 free articles this month.</div>
  <div class="main-speedbump-content">
	<div class="sb-left-side">
	  <div class="promo-logo"></div>
	  <div class="promo-text">
		Get unlimited access to Petaluma360.com, the Argus-Courier e-edition and our mobile app starting at just 99 cents per month!
	  </div>
	</div>
	<div class="sb-right-side">
	  <img src="http://img.petaluma360.com/pac_devices.png"/>
	</div>
	<div class="already-subscriber">Already a subscriber?<a href="https://customercare.petaluma360.com/Login.aspxx" class="sign-in">Sign In</a></div>
  </div>
  <div class="sb-bottom">
	<a href="https://customercare.petaluma360.com/SubscribeSpecial.aspx?Campaign=PONPROM&bump=A">Click Here to Subscribe</a>
	<a href="#" onclick="$('#speedbump-2a').toggleClass('hide-new-speedbump');$('#speedbump-overlay').removeClass('speedbump-overlay-opened');return false;">
		<div class="close-text">CLOSE <span class="close-speedbump">X</span></div>
	</a>
  </div>
</div>

<div id="speedbump-3a" class="hide-new-speedbump">
  <div class="read-full"> We hope you've enjoyed reading your 10 free articles this month. </div>
  <div class="main-speedbump-content">
	<div class="sb-left-side">
	  <div class="promo-logo"></div>
	  <div class="promo-text">
		Continue reading with unlimited access to Petaluma360.com, the Argus-Courier e-edition and our mobile app starting at just 99 cents per month!
	  </div>
	</div>
	<div class="sb-right-side">
	  <img src="http://img.petaluma360.com/pac_devices.png"/>
	</div>
	<div class="already-subscriber">Already a subscriber?<a href="https://customercare.petaluma360.com/Login.aspx" class="sign-in">Sign In</a></div>
  </div>
  <div class="sb-bottom">
	<a href="https://customercare.petaluma360.com/SubscribeSpecial.aspx?Campaign=PONPROM&bump=A">Click Here to Subscribe</a>
	<a href="#" onclick="$('#speedbump-3a').toggleClass('hide-new-speedbump');$('#speedbump-overlay').removeClass('speedbump-overlay-opened');return false;">
		<div class="close-text">CLOSE <span class="close-speedbump">X</span></div>
	</a>
  </div>
</div>

<div id="speedbump-1b" class="hide-new-speedbump">
  <div class="read-full"> We've got a special deal for readers like you! </div>
  <div class="main-speedbump-content">
	<div class="sb-left-side">
	  <div class="promo-logo"></div>
	  <div class="promo-text">
		Get unlimited access to Petaluma360.com, the Argus-Courier e-edition and our mobile app starting at just 99 cents per month, and support community journalism!
	  </div>
	</div>
	<div class="sb-right-side">
	  <img src="http://img.petaluma360.com/pac_devices.png"/>
	</div>
	<div class="already-subscriber">Already a subscriber?<a href="https://customercare.petaluma360.com/Login.aspx" class="sign-in">Sign In</a></div>
  </div>
  <div class="sb-bottom">
	<a href="https://customercare.petaluma360.com/SubscribeSpecial.aspx?Campaign=PONPROM&bump=B">Click Here to Subscribe</a>
	<a href="#" onclick="$('#speedbump-1b').toggleClass('hide-new-speedbump');$('#speedbump-overlay').removeClass('speedbump-overlay-opened');return false;">
		<div class="close-text">CLOSE <span class="close-speedbump">X</span></div>
	</a>
  </div>
</div>

<div id="speedbump-2b" class="hide-new-speedbump">
  <div class="read-full"> Thanks for your interest in award-winning community journalism! To get more of it, why not subscribe?  </div>
  <div class="main-speedbump-content">
	<div class="sb-left-side">
	  <div class="promo-logo"></div>
	  <div class="promo-text">
		Get unlimited access to Petaluma360.com, the Argus-Courier e-edition and our mobile app starting at just 99 cents per month, and support community journalism!
	  </div>
	</div>
	<div class="sb-right-side">
	  <img src="http://img.petaluma360.com/pac_devices.png"/>
	</div>
	<div class="already-subscriber">Already a subscriber?<a href="https://customercare.petaluma360.com/Login.aspx" class="sign-in">Sign In</a></div>
  </div>
  <div class="sb-bottom">
	<a href="https://customercare.petaluma360.com/SubscribeSpecial.aspx?Campaign=PONPROM&bump=B">Click Here to Subscribe</a>
	<a href="#" onclick="$('#speedbump-2b').toggleClass('hide-new-speedbump');$('#speedbump-overlay').removeClass('speedbump-overlay-opened');return false;">
		<div class="close-text">CLOSE <span class="close-speedbump">X</span></div>
	</a>
  </div>
</div>

<div id="speedbump-3b" class="hide-new-speedbump">
  <div class="read-full"> Want to keep reading? Take the next step by subscribing today! </div>
  <div class="main-speedbump-content">
	<div class="sb-left-side">
	  <div class="promo-logo"></div>
	  <div class="promo-text">
		Starting at just 99 cents per month, you can keep reading Petaluma360.com, the Argus-Courier e-edition and our mobile app, and support local journalism!
	  </div>
	</div>
	<div class="sb-right-side">
	  <img src="http://img.petaluma360.com/pac_devices.png"/>
	</div>
	<div class="already-subscriber">Already a subscriber?<a href="https://customercare.petaluma360.com/Login.aspx" class="sign-in">Sign In</a></div>
  </div>
  <div class="sb-bottom">
	<a href="https://customercare.petaluma360.com/SubscribeSpecial.aspx?Campaign=PONPROM&bump=B">Click Here to Subscribe</a>
	<a href="#" onclick="$('#speedbump-3b').toggleClass('hide-new-speedbump');$('#speedbump-overlay').removeClass('speedbump-overlay-opened');return false;">
		<div class="close-text">CLOSE <span class="close-speedbump">X</span></div>
	</a>
  </div>
</div>
<!--/fi:/csp/mediapool/sites/Petaluma/assets/csp/speedbumpTrio2016.csp, e:.000235 -->



	<!-- Before we begin, figure out how many blocks of text we have -->
	
	
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/countTextBlocks2016.csp -->

<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/setTextLayout2016.csp -->

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/setTextLayout2016.csp, e:.000103 -->


<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/countRelatedLinks2016.csp -->
<!-- Count Related Stories -->

		  

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/countRelatedLinks2016.csp, e:.00034 -->


<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/countFactBox2016.csp -->

		  

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/countFactBox2016.csp, e:.000287 -->








	
	
		
			<!-- Text -->
			
			<!-- AUTOMATIC HYPERLINKING  
			#[ set storyText = ##class(csp.shared.assets.csp.utils.hyperlinkmethod).autoHyperlink(storyText) ]#
			-->
			
		
		
		

	




<script>
	console.log("Count Text Blocks");
	console.log("Total Lines: 0");
	console.log("Last block line count: 43");
</script>
	
	
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/countTextBlocks2016.csp, e:.00758 -->

	
	<script>
		console.log( "FullStory2016: ");
		console.log( "galleryView = 0" );
		console.log( "numGraphs = 28" );
		console.log( "hasFactBox = FALSE" );
		console.log( "numRelatedLinks = 0" );
		console.log( "numTextBlocks = 1" );
		console.log( "longLastBlock = NO" );
	</script>
	
	
	
	
	  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlock2016.csp -->



<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlock2016.csp, e:.000291 -->

  
	    <!-------------------------- BLOCK 1 ------------------------------>
		
		<section class="top-block-container">
		
		  
			<!-- TSM BOX -->
			
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getTSM2016.csp -->
	<section class="thumbnail-container">

<!-- TSM SLIDES 2016 v0.1c --> 
<!--
gbtest - from the Database: 
topSection= Entertainment
thisPub= 60
-->


		
		  <div id="tsm0" class="thumbnail">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/entertainment/8388408-181/cinema-toast-excellent-adrift-chesil" class="data_io_valid_false"></a>
	</span>
	  <a href="http://www.petaluma360.com/entertainment/8388408-181/cinema-toast-excellent-adrift-chesil?ref=TSM">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.csp, e:.001448 -->

				  <div class="photo">
				  
<!--
					#[SET firstPhoto = 1]#
					<dti:story:related type='image' value='eachMapping' size='160x' direction="forward">
					  <script language="cache" runat="server">
//					  if (firstPhoto = 1) {
//						set pictureId = eachMapping.CMSPicture.%Id()
									  
//						do ##class(csp.shared.assets.csp.utils.pictureinfomethod).pictureInfo(pictureId,0)   // change to 1 for highres info
//						set picHref = picture("href")
//						set firstPhoto = 0
//					  }
					  </script>
					
					</dti:story:related>				  
					<img class="lazyload" src="" data-src="#(picHref)#" /> 
-->					
				    <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=r5tfm_o85FkSe0syXiEdtM$daE2N3K4ZzOUsqbU5sYuvsAhtwtzIeSC2rMS3NW88WCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
					
				  </div>
				  <div class="title">
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      Cinema Toast: Excellent ‘Adrift,’ ‘Chesil Beach,’ unwatchable ‘Action Point’
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000489 -->
</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000156 -->

		  </div>
		

		

		
		  <div id="tsm1" class="thumbnail">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/entertainment/8373603-181/petalumas-bestseller-list" class="data_io_valid_false"></a>
	</span>
	  <a href="http://www.petaluma360.com/entertainment/8373603-181/petalumas-bestseller-list?ref=TSM">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.csp, e:.001094 -->

				  <div class="photo">
				  
<!--
					#[SET firstPhoto = 1]#
					<dti:story:related type='image' value='eachMapping' size='160x' direction="forward">
					  <script language="cache" runat="server">
//					  if (firstPhoto = 1) {
//						set pictureId = eachMapping.CMSPicture.%Id()
									  
//						do ##class(csp.shared.assets.csp.utils.pictureinfomethod).pictureInfo(pictureId,0)   // change to 1 for highres info
//						set picHref = picture("href")
//						set firstPhoto = 0
//					  }
					  </script>
					
					</dti:story:related>				  
					<img class="lazyload" src="" data-src="#(picHref)#" /> 
-->					
				    <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=bJ2r4aAwrgBxGkRmSRDwac$daE2N3K4ZzOUsqbU5sYt2qhWm7A5ujqqyryY4l8U0WCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
					
				  </div>
				  <div class="title">
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      Petaluma’s Bestseller List
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.00053 -->
</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000134 -->

		  </div>
		

		

		
		  <div id="tsm2" class="thumbnail">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/entertainment/8365576-181/petaluma-prepares-for-summer-nights" class="data_io_valid_false"></a>
	</span>
	  <a href="http://www.petaluma360.com/entertainment/8365576-181/petaluma-prepares-for-summer-nights?ref=TSM">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.csp, e:.001187 -->

				  <div class="photo">
				  
<!--
					#[SET firstPhoto = 1]#
					<dti:story:related type='image' value='eachMapping' size='160x' direction="forward">
					  <script language="cache" runat="server">
//					  if (firstPhoto = 1) {
//						set pictureId = eachMapping.CMSPicture.%Id()
									  
//						do ##class(csp.shared.assets.csp.utils.pictureinfomethod).pictureInfo(pictureId,0)   // change to 1 for highres info
//						set picHref = picture("href")
//						set firstPhoto = 0
//					  }
					  </script>
					
					</dti:story:related>				  
					<img class="lazyload" src="" data-src="#(picHref)#" /> 
-->					
				    <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=xolkDlZJGJ9FrK5J2Hb80s$daE2N3K4ZzOUsqbU5sYt0S22jQ$2A6GxSi$n6a7t2WCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
					
				  </div>
				  <div class="title">
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      Petaluma prepares for summer nights, mornings and afternoons
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000494 -->
</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000179 -->

		  </div>
		

		

		
		  <div id="tsm3" class="thumbnail">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/entertainment/8365685-181/petalumas-past-peter-donahue-and" class="data_io_valid_false"></a>
	</span>
	  <a href="http://www.petaluma360.com/entertainment/8365685-181/petalumas-past-peter-donahue-and?ref=TSM">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.csp, e:.001356 -->

				  <div class="photo">
				  
<!--
					#[SET firstPhoto = 1]#
					<dti:story:related type='image' value='eachMapping' size='160x' direction="forward">
					  <script language="cache" runat="server">
//					  if (firstPhoto = 1) {
//						set pictureId = eachMapping.CMSPicture.%Id()
									  
//						do ##class(csp.shared.assets.csp.utils.pictureinfomethod).pictureInfo(pictureId,0)   // change to 1 for highres info
//						set picHref = picture("href")
//						set firstPhoto = 0
//					  }
					  </script>
					
					</dti:story:related>				  
					<img class="lazyload" src="" data-src="#(picHref)#" /> 
-->					
				    <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=9kRLBgL_hRUCquZWh6N148$daE2N3K4ZzOUsqbU5sYsWqKlU7Iy3lwrvhuBPMrF7WCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
					
				  </div>
				  <div class="title">
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      Petaluma’s Past: Peter Donahue and the bitter fight for a railroad
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000449 -->
</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000141 -->

		  </div>
		

		

		
		  <div id="tsm4" class="thumbnail">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/entertainment/8373442-181/petaluma-profile-martial-arts-teacher" class="data_io_valid_false"></a>
	</span>
	  <a href="http://www.petaluma360.com/entertainment/8373442-181/petaluma-profile-martial-arts-teacher?ref=TSM">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.csp, e:.001739 -->

				  <div class="photo">
				  
<!--
					#[SET firstPhoto = 1]#
					<dti:story:related type='image' value='eachMapping' size='160x' direction="forward">
					  <script language="cache" runat="server">
//					  if (firstPhoto = 1) {
//						set pictureId = eachMapping.CMSPicture.%Id()
									  
//						do ##class(csp.shared.assets.csp.utils.pictureinfomethod).pictureInfo(pictureId,0)   // change to 1 for highres info
//						set picHref = picture("href")
//						set firstPhoto = 0
//					  }
					  </script>
					
					</dti:story:related>				  
					<img class="lazyload" src="" data-src="#(picHref)#" /> 
-->					
				    <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=OtX74fa45npEJBQ6TpLbHc$daE2N3K4ZzOUsqbU5sYssv9d4pfAnCrdBwKm0ZgwVWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
					
				  </div>
				  <div class="title">
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      Petaluma Profile: Martial Arts teacher Dan Cuthbertson
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000719 -->
</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000209 -->

		  </div>
		

		

		
		  <div id="tsm5" class="thumbnail">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/entertainment/8366768-181/out-and-about-in-petaluma" class="data_io_valid_false"></a>
	</span>
	  <a href="http://www.petaluma360.com/entertainment/8366768-181/out-and-about-in-petaluma?ref=TSM">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.csp, e:.001906 -->

				  <div class="photo">
				  
<!--
					#[SET firstPhoto = 1]#
					<dti:story:related type='image' value='eachMapping' size='160x' direction="forward">
					  <script language="cache" runat="server">
//					  if (firstPhoto = 1) {
//						set pictureId = eachMapping.CMSPicture.%Id()
									  
//						do ##class(csp.shared.assets.csp.utils.pictureinfomethod).pictureInfo(pictureId,0)   // change to 1 for highres info
//						set picHref = picture("href")
//						set firstPhoto = 0
//					  }
					  </script>
					
					</dti:story:related>				  
					<img class="lazyload" src="" data-src="#(picHref)#" /> 
-->					
				    <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=Ptd$E8RWxXL1BrsuNgHTTc$daE2N3K4ZzOUsqbU5sYtRSnFxChOwvzUpQjk41dNgWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
					
				  </div>
				  <div class="title">
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      Out and About in Petaluma
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000459 -->
</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000122 -->

		  </div>
		

		 
		
</section>		
		  
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getTSM2016.csp, refresh(1), e:.033719 -->

		  
				  
		  <!-- SLIDING BILLBOARD AD -->
		  <section class="billboard-ad">
			<div id='ad1x1'>
			</div>
		  </section>
  
		  <!-- TOP LEADERBOARD AD -->
		  <section class="top-leaderboard-ad hide-mobile">
			<div id='ad728x90pos0'>
			</div>
		  </section>
			
		  
  
			<section class="left-right-holder">
			  <div class="left-side">
			  
				<!-- HEADLINE -->
				<section class="article-title">
					<h1>
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadlineStory.csp -->



  <!-- Check for web story headline -->
      Petaluma’s Bestseller List
	  <script language="javascript">
		  sArtHead = "Petaluma’s Bestseller List"
	  </script>

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadlineStory.csp, e:.000336 -->
</h1>
				</section>
	
				
	
				
				  <!-- GALLERY CAROUSEL -->
				  <section class="main-image-box">
					  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getMainCarousel2016.csp -->
<!-- Main Image / Carousel -->

	




	

	



	<style type="text/css">
		#main-image-placeholder {			
			box-sizing: content-box !important;
			height: 0;
			width: 100%;
			padding-bottom: 75%;
		}
		#main-image-placeholder-positioner {
			position: absolute;
			top: 0;
			right: 0;
			bottom: 0;
			left: 0;
			width: 100%;
			height: 100%;
			background-color:#000000;
			display: flex;
			justify-content: center;
			align-items: center;
		}		
		#main-image-placeholder img {			
			display:inline-block;
			width:auto;
			max-width:100%;
			height:auto;
			max-height:100%;
			vertical-align:middle;
		}
		.slideBtn {
			display: none;
		}
	</style>
	<div id="main-image-placeholder">
		<div id="main-image-placeholder-positioner">
			<img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=NDQt4$q9BpbgGBCz5E1pP8$daE2N3K4ZzOUsqbU5sYsE6Rj5_biKY3I2y0h3df2OWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;amp;CONTENTTYPE=image/jpeg" alt="" style="">
		</div>
	</div>
	<script type="text/javascript">
		$(window).on("galleryInitializing", function() {
			
		});
		$(window).on("galleryInitialized", function() {
			$("#main-image-placeholder").remove();
			$(".slideBtn").show();
		});
	</script>


<div id="main-owl" class="owl-carousel">	  
  
	
  
	  
	  
	   <!-- it's a double negative! -->
		<div>
		  <div class="slideImg" style="width:800px; height: 600px;">
		    
			  <img id="galpic0" style="opacity: 0;  transition: opacity 0.1s ease-in;" src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=NDQt4$q9BpbgGBCz5E1pP8$daE2N3K4ZzOUsqbU5sYsE6Rj5_biKY3I2y0h3df2OWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">
			
		  </div>
		  
		  
			<div class="caption">	
			<!--  not yet
			  <div class="share-gallery-photo">
				  <div class="share-photo-icon"><i class="fa fa-lg fa-share-square-o"></i></div>
				  <div class="share-photo-text">Share</div>
				  <div class="share-box-container hide-share-box">
					  <div class="share-box">
						  <i class="fa fa-2x fa-facebook-square"></i>
						  <i class="fa fa-2x fa-twitter-square"></i>
						  <i class="fa fa-2x fa-pinterest-square"></i>
					  </div>
				  </div>
			  </div>
			  -->

			  
			  <h5><span class="galleryCounter"><b>(1 of <span class="numSlides"></span>)</b> </span>Stepehen King&apos;s new supernatural thriller takes over the Number Five spot on this week&apos;s bestseller list.</h5>
			</div>
		  
		  	
		</div>
	  
		
	
  
  
	
  
	  
	  
	   <!-- it's a double negative! -->
		<div>
		  <div class="slideImg" style="width:800px; height: 600px;">
		    
			  <img id="galpic1" style="opacity: 0;  transition: opacity 0.1s ease-in;" src="" lazy-src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=dv6gYfkWKimH$OsyWYT06M$daE2N3K4ZzOUsqbU5sYsf3G9dUK81PWlSPnLsfl3AWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&CONTENTTYPE=image/jpeg">
			
		  </div>
		  
		  
			<div class="caption">	
			<!--  not yet
			  <div class="share-gallery-photo">
				  <div class="share-photo-icon"><i class="fa fa-lg fa-share-square-o"></i></div>
				  <div class="share-photo-text">Share</div>
				  <div class="share-box-container hide-share-box">
					  <div class="share-box">
						  <i class="fa fa-2x fa-facebook-square"></i>
						  <i class="fa fa-2x fa-twitter-square"></i>
						  <i class="fa fa-2x fa-pinterest-square"></i>
					  </div>
				  </div>
			  </div>
			  -->

			  
			  <h5><span class="galleryCounter"><b>(2 of <span class="numSlides"></span>)</b> </span>&apos;THank You, Mr. Falker," a 1998 picture book by Patrica Polacco, is the Number Two bestseller this week on the Kids and Young Adults list.</h5>
			</div>
		  
		  	
		</div>
	  
		
	
  
  
  
  
<!------------ Attached Gallery -------------------->


	

  






<!--------------- End Attached Gallery ---------------------->
  
  
</div>	  <!-- owl-carousel -->

<!-- Controls -->
<a href="javascript:prevSlidePlease();"><div id="slidePrev" class="slideBtn"><i class="fa fa-angle-left"></i></div></a>
<a href="javascript:nextSlidePlease();"><div id="slideNext" class="slideBtn"><i class="fa fa-angle-right"></i></div></a>
  
<script type="text/javascript">var numSlides=2;</script>
<script> console.log("getMainCarousel: numSlides = " + numSlides);</script>



  


  
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getMainCarousel2016.csp, e:.017467 -->

				  </section>
	  
				  
					<!-- INSERT THE BYLINE -->
					
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getByline2016.csp -->

<div class="byline-item">

	
		
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getSharing2016.csp -->

<script type="text/javascript">
	var sTitle = encodeURIComponent(document.title);
	var sUrl = encodeURIComponent(window.location.href.split("?")[0].split("#")[0]);
	var sDescription = $('meta[name=description]').attr('content');
	if(!sDescription || sDescription === undefined) {
		sDescription = "";
	} else {
		sDescription = encodeURIComponent(sDescription);
	}
	var sHost = window.location.hostname;
	var sCameFrom = 'The Santa Rosa Press Democrat';
	if(sHost.indexOf('sonomanews') !== -1) {
		sCameFrom = 'The Sonoma Index-Tribune';
	} else if(sHost.indexOf('petaluma360') !== -1) {
		sCameFrom = 'The Petaluma Argus Courier';
	} else if(sHost.indexOf('northbaybusinessjournal') !== -1) {
		sCameFrom = 'The North Bay Business Journal';
	}
	sCameFrom = encodeURIComponent(sCameFrom);		
</script>

<style type="text/css">
	.pd-social-icon {
		display: inline-block;
		float: none !important;
		height: 32px !important;
		width: 32px !important;
		line-height: 32px !important;
		margin: 0 !important; 
		padding: 0 !important;
		vertical-align: middle;
		text-align: center;
		color: #FFF;
	}
	  
	.pd-social-icon .fa {
		font-size: 22px !important;
		line-height: 32px !important;
	}
</style>

<div class="share-icons">
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
		<a class="pd-social-icon addthis_button_facebook"></a>
		<a class="pd-social-icon addthis_button_twitter"></a>
		<a class="pd-social-icon nextdoor-share" href="#" title="Nextdoor"><img src="http://img.petaluma360.com/shared/social/32/nextdoor.png" style="height: 32px; width: 32px; margin: 0;"></a>			
		<a class="pd-social-icon" href="#" onclick="location.href='mailto:?subject=' + sTitle + '&amp;body=' + sTitle + '%0D%0A' + sUrl + '%0D%0A%0D%0AThis message was sent via ' + sCameFrom; return false;" style="background-color:#848484;" title="Email"><i class="fa fa-envelope"></i></a>		
		
		<a class="pd-social-icon addthis_button_compact"></a>
	</div>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5460f089073e7021"></script>
<script type="text/javascript" src="//nextdoor.com/static/widgets/share.js"></script>
<script type="text/javascript">
	var addthis_config = addthis_config || {};
	addthis_config.data_track_clickback = false;
</script>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getSharing2016.csp, e:.000119 -->
		
	
	
	
	
	<div class="author">ARGUS-COURIER STAFF</div>
	
		<div class="paper-name-and-date">ARGUS-COURIER STAFF | June 1, 2018, 9:01AM </div>
	
	<div class="time-posted"><span id="separator"> | </span>Updated 1 hour ago.</div>
	
</div>

	
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getFolo2016.csp -->
<style>
	#foloLinks a {
		text-decoration: none;
	}
	#foloLinks div {
		padding: 3px;
		margin: 3px;
		float: left;
	}
</style>
<div style="display:none; text-decoration:none;" id="foloLinks">
  <div class="fololink" style="float:left; background-color:#FF0;"><a href="javascript:foloThis()">Follow this story</a></div>
  <div class="foloyes" style="float:left; display:none; background-color:#CCC;">Following this story</div>
  <div class="folounlink" style="float:left; display:none; background-color:#F88;"><a href="javascript:foloStop()">Stop</a></div>
</div>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getFolo2016.csp, e:.00012 -->


<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getByline2016.csp, e:.002252 -->

				  
	  
				  <div class="article-start"></div>
				  <section class="article-text">
					
					
					  <!-- CHECK FOR FACTBOX -->
					  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getFactbox2016.csp -->

		  


		  




							
							
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getFactbox2016.csp, e:.000343 -->

		
					  <div class="block-1-ad hide-pc">
						  <div id='ad300x250pos1b' style="margin-left:1px;">
						  </div>
					  </div>
		
					  <article>
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlock2016.csp -->



<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlock2016.csp, e:.000267 -->

						
						
						
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getEmbedCode2016.csp -->

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getEmbedCode2016.csp, e:.005373 -->

					  
						
<!-- numTextBlocks = 1 -->

		
						
							<p class="first-paragraph">The top-selling titles at Petaluma’s Copperfield’s Book Store, for the week of May 20-May 27, 2018. </p><p>		</p><p>A trio of new books tackling socio-political issues, another trio of obsession-themed novels by women writers, two classic novels, a non-fiction exploration of a sordid California crime, and a brand new horror story from Stephen King make up the top 10 most popular books last week in Petaluma, according to the top 10 bestseller list at Copperfield’s Book Store.</p><p>“The Outsider,” from King, is part crime procedural, and part supernatural thriller, examining the murder of a child and the devastating impact it has on the small town where it occurred, and where an innocent man may have been arrested for the crime. Meanwhile, up from the ashes come Ray Bradbury’s indelible futuristic nightmare “Fahrenheit 451” (No. 4), and Kate Chopin’s recently re-released 1899 novel “The Awakening” (No. 7), once considered scandalous and immoral, now viewed as an important pre-feminist examination of desire and empowerment.</p><p>Over in the Kids and Young Adult section, Petaluma author-artist Armand Baltazar remains at the top of the list with his popular ‘Timeless: Diego and the Rangers of the Vastlantic.’ At No. 2 is Patricia Polacco’s 1998 picture book “Thank You, Mr. Falker,” about a kindergartner whose teacher helps her develop a love of reading. And at No. 3, for its second week on the bestseller list, is Dr. Seuss’s perennially popular “Oh, the Places You’ll Go!”</p><p class="IT-AC_2016-BodyText-BodyText_RR"/><p>FICTION & NON-FICTION	</p><p>1. “How to Change Your Mind,” by Michael Pollan</p><div class="ad clear-right"><div id='ad300x250pos1c' style="margin-left:1px;"></div></div><div id="digioh"></div><p>2. “Higher Loyalty,” by James Comey</p><p>3. “Watch Me,” by Jody Gehrman</p><p>4. “Fahrenheit 451,” by Ray Bradbury</p><p>5. “Outsider,” by Stephen King</p><p>6. “The Soul of America,” by Jon Meacham</p><p>7. “The Awakening,” by Kate Chopin</p><p>8. “I’ll Be Gone in the Dark,” by Michelle McNamara</p><p>9. “Little Fires Everywhere,” by Celeste Ng</p><p>10. “Sing, Unburied, Sing,” by Jessmyn Ward</p><p class="IT-AC_2016-BodyText-BodyText_RR"/><p>KIDS & YOUNG ADULTS</p><p>1. “Timeless: Diego and the Rangers of the Vastlantic,” by Armand Baltazar</p><p>2. “Thank You Mr. Falker,” by Patricia Polacco</p><p>3. “Oh, the Places You’ll Go!” by Dr. Seuss </p><p>4. “Claymates,” by Dev Petty</p><p>5. “Bad Kitty Camp Daze,” by Nick Bruel</p><p>6. “A is for Activist,” by Innosanto Nagara</p><p>7. “Let’s Find Momo! A Hide-and-Seek Board Book,” by Andrew Knapp</p><p>8. “The Lightning Thief,” by Rick Riordan</p><p>9. “A Day in the Life of Marlon Bundo,” by Jill Twist and Last Week Tonight</p><p>10. “Sometimes You Fly,” by Katherine Applegate</p><p class="IT-AC_2016-BodyText-BodyText_RR"/></p></p>
													  
					  
						<!-- CHECK FOR FACTBOX FOR MOBILE -->
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getFactboxMobile2016.csp -->

		  


		  




							
							
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getFactboxMobile2016.csp, e:.000375 -->

  
					  </article>
					 <!-- if articleView -->
				  </section>
				  
				  
				  	<div id="beg-container"></div>
					<div class="nativo_art"></div>
				  
	
				 <!-- if not multimediaView -->
				
			  </div>
				
			  
				
			  
			  
<!-- fi:/csp/mediapool/sites/Petaluma/assets/csp/rightRail2016block1.csp -->
<div class="right-side hide-mobile hide-tablet">

	<section class="cube-ad" style="border-top: none; margin-top: 0; width: 300px;">
		<div id='ad300x250pos1a' style="margin-left:1px;">
		</div>
	</section>

	<!-- MOST READ WIDGET -->
	
	
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getMostPopular2016.csp -->
<!-- MOST POPULAR 2017 v1.21 -->

<!-- gb.thisSection = /Entertainment/ -->
<!-- gb.cleanSection = Entertainment -->



	<section class="pc-most-popular-container" data-range="720">
		<div class="pc-most-popular-heading">
			Most Popular Stories
		</div>
		<div class="pc-popular-story-container">


	  
		

			<div class="pc-popular-story" data-hits="2347">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/news/8366264-181/water-street-art-project-approved" class="data_io_valid_false"></a>
	</span>
	  <a href="http://www.petaluma360.com/news/8366264-181/water-street-art-project-approved?ref=most" style="width:100%;">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp, e:.001282 -->

				<div class="pc-popular-story-image">
				  
					  <div style="background-image:url('http://img.petaluma360.com/default.png'); width:100px; height:75px; background-size:100%;">
						  <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=c14iRhKbrES7hg$Og0LL98$daE2N3K4ZzOUsqbU5sYtw5Hke4x5ly1t7jyNchxS2WCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">   
					  </div>
				  
				</div>
				<div class="pc-popular-story-title">
					
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      Water Street art project approved
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, refresh(1), e:.001501 -->

				</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000152 -->

			</div>
			
		
	  
		

			<div class="pc-popular-story" data-hits="789">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/news/8365672-181/for-petaluma-graduates-a-bright" class="data_io_valid_false"></a>
	</span>
	  <a href="http://www.petaluma360.com/news/8365672-181/for-petaluma-graduates-a-bright?ref=most" style="width:100%;">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp, e:.001383 -->

				<div class="pc-popular-story-image">
				  
					  <div style="background-image:url('http://img.petaluma360.com/default.png'); width:100px; height:75px; background-size:100%;">
						  <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=oQAVXZADShYf6G6oi3pYIs$daE2N3K4ZzOUsqbU5sYuCU6eJX90cboPAmmj$8iLeWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">   
					  </div>
				  
				</div>
				<div class="pc-popular-story-title">
					
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      For Petaluma graduates, a bright if uncertain future
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, refresh(1), e:.001528 -->

				</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000128 -->

			</div>
			
		
	  
		

			<div class="pc-popular-story" data-hits="711">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/entertainment/8365685-181/petalumas-past-peter-donahue-and" class="data_io_valid_false"></a>
	</span>
	  <a href="http://www.petaluma360.com/entertainment/8365685-181/petalumas-past-peter-donahue-and?ref=most" style="width:100%;">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp, e:.001245 -->

				<div class="pc-popular-story-image">
				  
					  <div style="background-image:url('http://img.petaluma360.com/default.png'); width:100px; height:75px; background-size:100%;">
						  <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=9kRLBgL_hRUCquZWh6N148$daE2N3K4ZzOUsqbU5sYsWqKlU7Iy3lwrvhuBPMrF7WCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">   
					  </div>
				  
				</div>
				<div class="pc-popular-story-title">
					
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      Petaluma’s Past: Peter Donahue and the bitter fight for a railroad
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, refresh(1), e:.001497 -->

				</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000128 -->

			</div>
			
		
	  
		

			<div class="pc-popular-story" data-hits="628">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/entertainment/8365576-181/petaluma-prepares-for-summer-nights" class="data_io_valid_false"></a>
	</span>
	  <a href="http://www.petaluma360.com/entertainment/8365576-181/petaluma-prepares-for-summer-nights?ref=most" style="width:100%;">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp, e:.001297 -->

				<div class="pc-popular-story-image">
				  
					  <div style="background-image:url('http://img.petaluma360.com/default.png'); width:100px; height:75px; background-size:100%;">
						  <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=xolkDlZJGJ9FrK5J2Hb80s$daE2N3K4ZzOUsqbU5sYt0S22jQ$2A6GxSi$n6a7t2WCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">   
					  </div>
				  
				</div>
				<div class="pc-popular-story-title">
					
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      Petaluma prepares for summer nights, mornings and afternoons
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, refresh(1), e:.001405 -->

				</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.00013 -->

			</div>
			
		
	  
		

			<div class="pc-popular-story" data-hits="625">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/news/8386122-181/one-person-injured-in-truck" class="data_io_valid_false"></a>
	</span>
	  <a href="http://www.petaluma360.com/news/8386122-181/one-person-injured-in-truck?ref=most" style="width:100%;">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp, e:.00127 -->

				<div class="pc-popular-story-image">
				  
					  <div style="background-image:url('http://img.petaluma360.com/default.png'); width:100px; height:75px; background-size:100%;">
						  <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=bXu5O0TdGfcQnWMHU1tS4c$daE2N3K4ZzOUsqbU5sYulo7nIHrclfaPox7wyx6abWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">   
					  </div>
				  
				</div>
				<div class="pc-popular-story-title">
					
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      One person injured in truck, SMART train collision
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, refresh(1), e:.001493 -->

				</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.00015 -->

			</div>
			
		
	  

  
			
		</div>
	</section>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getMostPopular2016.csp, e:.021189 -->

	
	<!-- END MOST READ WIDGET -->
	
	<section class="top-half-page-ad" style="border-top: 1px solid #ccc; margin-top: 15px; padding-top: 15px; width: 300px;">
		<div id='ad300x600pos1' style="margin-left:1px;">
		</div>
	</section>

	<section class="in-house-ad">
		<div id='ad300x100pos1' style="margin-left:1px;">
		</div>
	</section>

	<div id="ad_taboola_r" style="width: 300px; margin: 20px 0;"></div>
	
</div>
<!--/fi:/csp/mediapool/sites/Petaluma/assets/csp/rightRail2016block1.csp, refresh(1), e:.022923 -->

			</section>
		   <!-- Article View -->	
		</section>  
  
			
		  <section class="leaderboard-box hide-mobile">
			  <section class="leaderboard-ad hide-mobile">
				  
				  <div id='ad728x90pos1' style="height:90px; margin-left:1px;">
				  </div>
			  </section>
		  </section>
		
  
	   <!-------------------- END BLOCK CODE ---------------------------->
  
	  
  
	
  
	<div class="article-end"></div>
	 
  
	<div class="left-side">
	  <!-- MOST READ WIDGET -->
	  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getMostPopularMobile2016.csp -->
<!-- MOST POPULAR 2016 v0.01 -->




<div class="tablet-popular-big-box">
	<div class="tablet-most-popular-heading">
		Most Popular Stories
	</div>
	<section class="tablet-most-popular-container-left">
		<div class="tablet-popular-story-container">	
			
							
					
					<div class="tablet-popular-story">
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/news/8366264-181/water-street-art-project-approved" class="data_io_valid_false"></a>
	</span>
	  <a href="http://www.petaluma360.com/news/8366264-181/water-street-art-project-approved?ref=most" style="width:100%;">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp, e:.001176 -->

						<div class="tablet-popular-story-image">
							<div style="background-image:url('http://img.pressdemocrat.com/default.png'); width:100px; height:75px; background-size:100%;">
								<img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=c14iRhKbrES7hg$Og0LL98$daE2N3K4ZzOUsqbU5sYtw5Hke4x5ly1t7jyNchxS2WCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
							</div>
						</div>
						<div class="tablet-popular-story-title">
							
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      Water Street art project approved
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000431 -->

						</div>
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000124 -->

					</div>
					
				
			
							
					
					<div class="tablet-popular-story">
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/entertainment/8365685-181/petalumas-past-peter-donahue-and" class="data_io_valid_false"></a>
	</span>
	  <a href="http://www.petaluma360.com/entertainment/8365685-181/petalumas-past-peter-donahue-and?ref=most" style="width:100%;">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp, e:.001285 -->

						<div class="tablet-popular-story-image">
							<div style="background-image:url('http://img.pressdemocrat.com/default.png'); width:100px; height:75px; background-size:100%;">
								<img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=9kRLBgL_hRUCquZWh6N148$daE2N3K4ZzOUsqbU5sYsWqKlU7Iy3lwrvhuBPMrF7WCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
							</div>
						</div>
						<div class="tablet-popular-story-title">
							
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      Petaluma’s Past: Peter Donahue and the bitter fight for a railroad
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000462 -->

						</div>
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000122 -->

					</div>
					
				
			
							
					
					<div class="tablet-popular-story">
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/entertainment/8388408-181/cinema-toast-excellent-adrift-chesil" class="data_io_valid_false"></a>
	</span>
	  <a href="http://www.petaluma360.com/entertainment/8388408-181/cinema-toast-excellent-adrift-chesil?ref=most" style="width:100%;">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp, e:.001206 -->

						<div class="tablet-popular-story-image">
							<div style="background-image:url('http://img.pressdemocrat.com/default.png'); width:100px; height:75px; background-size:100%;">
								<img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=r5tfm_o85FkSe0syXiEdtM$daE2N3K4ZzOUsqbU5sYuvsAhtwtzIeSC2rMS3NW88WCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
							</div>
						</div>
						<div class="tablet-popular-story-title">
							
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      Cinema Toast: Excellent ‘Adrift,’ ‘Chesil Beach,’ unwatchable ‘Action Point’
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000502 -->

						</div>
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000126 -->

					</div>
					
				
			
							
					
					<div class="tablet-popular-story">
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/news/8365672-181/for-petaluma-graduates-a-bright" class="data_io_valid_false"></a>
	</span>
	  <a href="http://www.petaluma360.com/news/8365672-181/for-petaluma-graduates-a-bright?ref=most" style="width:100%;">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp, e:.001197 -->

						<div class="tablet-popular-story-image">
							<div style="background-image:url('http://img.pressdemocrat.com/default.png'); width:100px; height:75px; background-size:100%;">
								<img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=oQAVXZADShYf6G6oi3pYIs$daE2N3K4ZzOUsqbU5sYuCU6eJX90cboPAmmj$8iLeWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
							</div>
						</div>
						<div class="tablet-popular-story-title">
							
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      For Petaluma graduates, a bright if uncertain future
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000412 -->

						</div>
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000123 -->

					</div>
					
				
			
							
							</div>	</section>	<section class="tablet-most-popular-container-right">		<div class="tablet-popular-story-container">
					<div class="tablet-popular-story">
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/entertainment/8373603-181/petalumas-bestseller-list" class="data_io_valid_false"></a>
	</span>
	  <a href="http://www.petaluma360.com/entertainment/8373603-181/petalumas-bestseller-list?ref=most" style="width:100%;">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp, e:.001181 -->

						<div class="tablet-popular-story-image">
							<div style="background-image:url('http://img.pressdemocrat.com/default.png'); width:100px; height:75px; background-size:100%;">
								<img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=bJ2r4aAwrgBxGkRmSRDwac$daE2N3K4ZzOUsqbU5sYt2qhWm7A5ujqqyryY4l8U0WCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
							</div>
						</div>
						<div class="tablet-popular-story-title">
							
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      Petaluma’s Bestseller List
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000491 -->

						</div>
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000146 -->

					</div>
					
				
			
							
					
					<div class="tablet-popular-story">
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/news/8386122-181/one-person-injured-in-truck" class="data_io_valid_false"></a>
	</span>
	  <a href="http://www.petaluma360.com/news/8386122-181/one-person-injured-in-truck?ref=most" style="width:100%;">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp, e:.001197 -->

						<div class="tablet-popular-story-image">
							<div style="background-image:url('http://img.pressdemocrat.com/default.png'); width:100px; height:75px; background-size:100%;">
								<img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=bXu5O0TdGfcQnWMHU1tS4c$daE2N3K4ZzOUsqbU5sYulo7nIHrclfaPox7wyx6abWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
							</div>
						</div>
						<div class="tablet-popular-story-title">
							
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      One person injured in truck, SMART train collision
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.00065 -->

						</div>
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000206 -->

					</div>
					
				
			
							
					
					<div class="tablet-popular-story">
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/entertainment/8365576-181/petaluma-prepares-for-summer-nights" class="data_io_valid_false"></a>
	</span>
	  <a href="http://www.petaluma360.com/entertainment/8365576-181/petaluma-prepares-for-summer-nights?ref=most" style="width:100%;">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp, e:.00122 -->

						<div class="tablet-popular-story-image">
							<div style="background-image:url('http://img.pressdemocrat.com/default.png'); width:100px; height:75px; background-size:100%;">
								<img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=xolkDlZJGJ9FrK5J2Hb80s$daE2N3K4ZzOUsqbU5sYt0S22jQ$2A6GxSi$n6a7t2WCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
							</div>
						</div>
						<div class="tablet-popular-story-title">
							
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      Petaluma prepares for summer nights, mornings and afternoons
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000435 -->

						</div>
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000123 -->

					</div>
					
				
			
							
					
					<div class="tablet-popular-story">
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/news/8384482-181/100-years-of-i-do" class="data_io_valid_false"></a>
	</span>
	  <a href="http://www.petaluma360.com/news/8384482-181/100-years-of-i-do?ref=most" style="width:100%;">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp, e:.00122 -->

						<div class="tablet-popular-story-image">
							<div style="background-image:url('http://img.pressdemocrat.com/default.png'); width:100px; height:75px; background-size:100%;">
								<img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=Zt8g2DnffUhYdtbJiw3UkM$daE2N3K4ZzOUsqbU5sYtL2xEmV1w6Z$VB3ySC1on7WCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
							</div>
						</div>
						<div class="tablet-popular-story-title">
							
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      100 years of ‘I do’ in Petaluma
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000458 -->

						</div>
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000123 -->

					</div>
					
				
			
		</div>
	</section>
</div>

<!-------------------------------------------------------------------------------------->
<!-- </div> </section> stray tags removed 20171115 by cph -->
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getMostPopularMobile2016.csp, refresh(1), e:.025467 -->

	</div>
	<div class="right-side"></div>
	
	
	  <section class="n-block-container">
	  
		<!-- disqus turned on -->
			  
			<div class="comments-container">
				<!-- DISQUS COMMENTS -->
				<div id="disqus_toggle">
					<a href="javascript:showDisqus2016()"><img src="http://img.pressdemocrat.com/site/comments_show.png"></a>
				</div>
				<div id="disqus_thread" style="display:none; margin: 15px;"></div>
				<!-- END DISQUS COMMENTS -->
			</div>
  
		
	  
		  
		  
		  	
			<section id="ad_taboola" class="taboola-ads" style="width: 80%; margin: 20px auto;">
			</section>
		    
	  </section>
	
  
  </section> <!-- .container -->
  
  <!-- FOOTER / NAV -->
  
<!-- fi:/csp/mediapool/sites/Petaluma/assets/csp/footer2016.csp -->
<!-- Footer v3.00 -->

	<!-- section --  -->

	

<!-- FOOTER -->

 <footer class="footer">
    <div class="n-block-container">
        <div class="footer-top-bar">
            <div class="footer-logo-box">
                <img class="footer-logo" src="/csp/mediapool/sites/petaluma/assets/img/logo/petaluma_logo_sm.gif"/>
            </div>
            <ul class="footer-section-nav hide-mobile hide-tablet">
                <li><a href="http://www.petaluma360.com/news/">News</a></li>
                <li><a href="http://www.petaluma360.com/opinion/">Opinion</a></li>
                <li><a href="http://www.petaluma360.com/sports/">Sports</a></li>
                <li><a href="http://www.petaluma360.com/entertainment/">A & E</a></li>
                <li><a href="http://www.petaluma360.com/entertainment/dining/">Dining</a></li>
                <li><a href="http://www.petaluma360.com/business/">Business</a></li>
                <li><a href="http://events.petaluma360.com/">Find Events</a></li>
                <li><a href="http://www.petaluma360.com/photos/">Photo Galleries</a></li>
                <li><a href="http://www.petaluma360.com/video/">Video Galleries</a></li>
            </ul>
        </div>
        <div class="footer-main-box">
            <div class="footer-quarter-container hide-mobile">
                <div class="quarter-container-title">
                    Find it Fast
                </div>
                <div class="quarter-container-list">
                    <ul>
                        <li><a href="http://www.petaluma360.com/news/obits/">Obituaries</a></li>
						<li><a href="http://www.petaluma360.com/arrest">Arrest Logs</a></li>
                        <li><a href="http://www.petaluma360.com/opinion/">Opinion/Letters</a></li>
                        <li><a href="http://www.petaluma360.com/blogs/">Blogs</a></li>
                        <li><a href="http://www.petaluma360.com/entertainment/dining/">Dining</a></li>
                        <li><a href="http://events.petaluma360.com">Events Calendar</a></li>
                    </ul>
                </div>
            </div>
            <div class="footer-quarter-container hide-mobile">
                <div class="quarter-container-title">
                    Other Sections
                </div>
                <div class="quarter-container-list">
                    <ul>
                        <li><a href="http://www.pressdemocrat.com/section/realestate/">Real Estate</a></li>
                        <li><a href="http://www.pdpreps.com">High School Sports</a></li>
                        <li><a href="http://www.pressdemocrat.com/towns/">Towns</a></li>
                        <li><a href="http://www.capublicnotice.com/">Public / Legal Notices</a></li>
                    </ul>
                </div>
            </div>
            <div class="footer-quarter-container tablet-border">
                <div class="quarter-container-title">
                    Contact + Help
                </div>
                <div class="quarter-container-list">
                    <ul>
                        <li><a href="/multimedia/2178732-181/contact-petaluma360com">Contact Us</a></li>
                        <li><a href="http://www.pdmediasource.com/">Advertising</a></li>
                        <li><a href="/multimedia/2184065-181/argus-courier-corrections">Corrections</a></li>
                        <li><a href="/multimedia/2178548-181/about">About Us</a></li>
                        <li><a href="http://nl.newsbank.com/sites/acpp">Archives</a></li>
                        <li><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Special Sections/Magazines</a></li>
                    </ul>
                </div>
            </div>
            <div class="footer-quarter-container">
                <div class="quarter-container-title">
                    Subscribers
                </div>
                <div class="quarter-container-list">
                    <ul>
                        <li><a href="https://customercare.petaluma360.com/Login.aspx">Manage Home Delivery</a></li>
                        <li><a href="https://customercare.petaluma360.com/LandingPage.aspx">Subscribe</a></li>
                        <li><a href="https://customercare.petaluma360.com/login.aspx?SentFromUrl=eEdition">e-Edition</a></li>
                        <li><a href="/rsslinks">RSS Feeds</a></li>
                        <li><a href="http://www.petaluma360.com/multimedia/2881083-181/petaluma-news-in-education?design=old">News in Education</a></li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
</footer>

  <section class="mobile-adhesion-ad hide-tablet hide-pc">
    <div id='ad320x50pos1' style="width:320px; height:50px; margin-left:1px;">
    </div>
  </section>
  
<!-- Tracking codes, lots and lots of tracking codes -->

<!-- Quantcast Tag
<script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
	qacct:"p-qBYyvKf3MMuuQ"
  });
</script>

<noscript>
  <div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-qBYyvKf3MMuuQ.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
</noscript>
<!-- End Quantcast tag -->

<!-- RadiumOne code begin
<script type="text/javascript">
  document.write('<img src="'+("https:"==document.location.protocol?"https:":"http:")+"//rs.gwallet.com/r1/pixel/x22250"+"r"+Math.round(1E7*Math.random())+'" width="1" height="1" border="0" alt=""/>');
</script>
<noscript>
  <img src="https://rs.gwallet.com/r1/pixel/x22250"/>
</noscript>
<!-- RadiumOne code end -->	


<!-- Chartbeat code setup -->


<!-- gtest v1.57 -->
<!-- section -- Entertainment -->
<!-- byline -- <p class="IT-AC_2016-Bylines-Byline_Affiliation">argus-courier staff</p> -->
<!-- author --   -->



<!-- Chartbeat tracking code begin -->
<script type='text/javascript'>

	// GB 7-23 code to remove bogus author from sectionfront pages
	var theURL = window.location.href
	var isArticle = theURL.indexOf("-181")	

	var _sf_async_config={};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 60036;
	_sf_async_config.domain = 'petaluma360.com';
	_sf_async_config.useCanonical = true;
	_sf_async_config.sections = 'Entertainment';

	// GB 7-23 code to remove bogus author from sectionfront pages
	if(isArticle > 0)  
		_sf_async_config.authors = '';   
	else
		_sf_async_config.authors = 'sectionfront';   
	
	/** CONFIGURATION END **/
	(function(){
	  function loadChartbeat() {
		window._sf_endpt=(new Date()).getTime();
		var e = document.createElement('script');
		e.setAttribute('language', 'javascript');
		e.setAttribute('type', 'text/javascript');
		e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		document.body.appendChild(e);
	  }
	  var oldonload = window.onload;
	  window.onload = (typeof window.onload != 'function') ?
		 loadChartbeat : function() { oldonload();	loadChartbeat(); console.log("Chartbeat window.onload finished"); };
	})();
</script>
<!-- Chartbeat tracking code end -->

<script src="//tru.am/scripts/custom/sonomamedia.js"></script>

  
<!--/fi:/csp/mediapool/sites/Petaluma/assets/csp/footer2016.csp, refresh(1), e:.002122 -->

  
  <!-- SPEEDBUMP / PAYWALL GRAPHICS -->
  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getSpeedBump2016.csp -->
<div id="speedbump" class="hide-speedbump">
  <div class="speedbump hide-mobile">
	  <div class="button-holder">
		  <a href="https://dpw1.pressdemocrat.com/Login.aspx">
			  <div class="login">
				  
			  </div>
		  </a>
		  <a href="https://dpw1.pressdemocrat.com/LinkAnExistingSubscription.aspx">
			  <div class="activate">
				  
			  </div>
		  </a>
		  <a href="https://dpw1.pressdemocrat.com/Subscribe.aspx">
			  <div class="special-offer">
				  
			  </div>
		  </a>
		  <a href="javascript:showArticle();">
			  <div class="bug-me-later">
				  
			  </div>
		  </a>
		  <img class="lazyload" src="" data-src="http://img.pressdemocrat.com/meter/speedbump.jpg"/>
	  </div>
  </div>
  
  <div class="speedbump-mobile hide-tablet hide-pc">
	  <div class="button-holder">
		  <a href="https://dpw1.pressdemocrat.com/Login.aspx">
			  <div class="login">
				  
			  </div>
		  </a>
		  <a href="https://dpw1.pressdemocrat.com/LinkAnExistingSubscription.aspx">
			  <div class="activate">
				  
			  </div>
		  </a>
		  <a href="https://dpw1.pressdemocrat.com/Subscribe.aspx">
			  <div class="special-offer">
				  
			  </div>
		  </a>
		  <a href="javascript:showArticle();">
			  <div class="bug-me-later">
				  
			  </div>
		  </a>
		  <img class="lazyload" src="" data-src="http://img.pressdemocrat.com/meter/speedbump-mobile.jpg"/>
	  </div>
  </div>
</div>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getSpeedBump2016.csp, refresh(1), e:.001491 -->

  
  <!-- cph: json object used to populate similar stories at end of gallery -->
  <script type='text/javascript'>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</script>

  <!-- cph: leave at bottom to cleanup after shortcode script -->
  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/storyUtils/shortcodeCleanup.csp -->


	


<!--/fi:/csp/mediapool/sites/shared/assets/csp/storyUtils/shortcodeCleanup.csp, e:.000144 -->


 <!-- end show desktop -->

<!--------------------------------------------------------------------->



<!--------------------------------------------------------------------->
<!--/fi:/csp/mediapool/sites/Petaluma/templates/stories/full/FullStory2016.csp, e:.180782 -->

		
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=5&cb=827895473';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
  </html>		
	<!--
Elapsed:.222176
Globals:46908
Lines:389691
-->