<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Local drives support aging dogs, art programs, hungry families</title>
    <script type="text/javascript">
        document.documentElement.className = document.documentElement.className.replace('no-js', 'js');
    </script>
    <meta name="description" content="Three ways to help out in the Petaluma community: donate to Lily’s Legacy, help local art teacher collect painting and craft supplies for kids, host a “bowl painting party” on Zoom to help hungry neighbors.">
    <meta name="theme-color" content="#000000">
    <meta name="mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="Petaluma Argus-Courier">
    <meta name="referrer" content="unsafe-url">
    <link rel="canonical" href="https://www.petaluma360.com/article/entertainment/local-drives-support-aging-dogs-art-programs-hungry-families/">
    <link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//code.petaluma360.com' />
<link rel='dns-prefetch' href='//privacy.petaluma360.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//tru.am' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
					<!-- Google Tag Manager -->
					<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
					j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
					})(window,document,'script','dataLayer','GTM-PJJK4K7');</script>
					<!-- End Google Tag Manager -->
				<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700|Open+Sans:400,700|Roboto+Condensed:400' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='smi2020-base-css'  href='https://code.petaluma360.com/shared/2020/css/base.css?ver=20201027' type='text/css' media='all' />
<link rel='stylesheet' id='smi2020-helpers-css'  href='https://code.petaluma360.com/shared/2020/css/helpers.css?ver=20201027' type='text/css' media='all' />
<link rel='stylesheet' id='smi2020-templates-css'  href='https://code.petaluma360.com/shared/2020/css/templates.css?ver=20201027' type='text/css' media='all' />
<link rel='stylesheet' id='smi2020-print-css'  href='https://code.petaluma360.com/shared/2020/css/print.css?ver=20201027' type='text/css' media='print' />
<link rel='stylesheet' id='smi2020-story-css'  href='https://code.petaluma360.com/shared/2020/css/article.css?ver=20201027' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/template7/1.4.0/template7.min.js'></script>
<script type='text/javascript'>
var adSection = "p360/entertainment";
var tplSection = "entertainment";
var tplTopSection = "entertainment";
var tplPubDir = "pac";
var refreshAdsEach = 1;
var legacyCmsId = "";
var articleUuid = "10a58d03-cfdc-45ad-a766-73325e8a7d73";
</script>
<script type='text/javascript' src='https://code.petaluma360.com/shared/2020/js/adsectionoverrides.js?ver=20201027'></script>
<script type='text/javascript' src='https://code.petaluma360.com/shared/2020/js/dfploader.js?ver=20201027'></script>
<script type='text/javascript'>
var feedVersion = "9876543210";
</script>
<script type='text/javascript' src='https://code.petaluma360.com/shared/2020/js/blockloader.js?ver=20201027'></script>
<script type='text/javascript' src='https://code.petaluma360.com/shared/2020/js/base.js?ver=20201027'></script>
<script type='text/javascript' src='https://code.petaluma360.com/shared/2020/js/scripts.js?ver=20201027'></script>
<script type='text/javascript'>
var pageType = 'article';
var pageLayout = 'article';
</script>
<script type='text/javascript' src='https://code.petaluma360.com/shared/2020/js/article.js?ver=20201027'></script>
<script type='text/javascript' src='https://code.petaluma360.com/2020/js/george.js?ver=20201027'></script>
<link rel='https://api.w.org/' href='https://www.petaluma360.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.petaluma360.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.petaluma360.com%2Farticle%2Fentertainment%2Flocal-drives-support-aging-dogs-art-programs-hungry-families%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.petaluma360.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.petaluma360.com%2Farticle%2Fentertainment%2Flocal-drives-support-aging-dogs-art-programs-hungry-families%2F&#038;format=xml" />
    <!-- Chartbeat tracking (keep in <head> after canonical URL defined) -->
    <script type='text/javascript'>
        (function() {
            var cbStatus = 'anon';
            if(cphGlobal.getCookieByName('IsSubscriber') === 'True') cbStatus = 'paid';
            else if(cphGlobal.getCookieByName('IsLoggedIn') === 'True') cbStatus = 'lgdin';
            
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

            _sf_async_config.uid = 60036;
            _sf_async_config.domain = 'petaluma360.com';
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            _sf_async_config.flickerControl = false;
            _sf_async_config.sections = "entertainment";
            _sf_async_config.authors = ["ARGUS-COURIER STAFF"];
            _sf_async_config.noCookies = cphGlobal.hasCcpaCookieValue('analytics');

            var _cbq = window._cbq = (window._cbq || []);
            _cbq.push(['_acct', cbStatus]);

            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat.js';
                n.parentNode.insertBefore(e, n);
            }

            loadChartbeat();
        })();
    </script>
    <!--<script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>-->
    <!-- End Chartbeat Tracking -->
<!-- Mather tracking -->
<script type="text/javascript">
    (function(cid, mkt, config, domain) {
        var ml = document.createElement('script'), s = document.getElementsByTagName('script')[0] || document.head, cb;
        try { if(!(cb = localStorage._matherVer)) { throw false; } } catch(e) { cb = Math.round(new Date() / 1.0368e9); }
        ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
        ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
        s.parentNode.insertBefore(ml, s);
    })('ma16916', '901956900', '');
</script>
<script type="text/javascript">
    var matherData = {"version":"4.9.4","cms":"Naviga Web","articleID":"10a58d03-cfdc-45ad-a766-73325e8a7d73","articlePublishTime":"2020-10-28 19:00:00Z","articleUpdateTime":"2020-10-28 15:28:25Z","author":"ARGUS-COURIER STAFF","articleSource":"Petaluma Argus-Courier","articleType":"article","hierarchy":"entertainment","section":"entertainment","categories":"entertainment","email":"","userId":"","mediaType":"","premium":0,"metered":1,"pageType":"article","publicationName":"The Petaluma Argus-Courier","pageNumber":0,"paragraphCount":17,"wordCount":523,"characterCount":3495,"optOut":0};
    matherData.optOut = cphGlobal.hasCcpaCookieValue('analytics') ? 1 : 0;
    
    var matherEmail = cphGlobal.getCookieByName('pac_email') || cphGlobal.getCookieByName('nl_email');
    matherEmail = (matherEmail && matherEmail.length) ? matherEmail.toLowerCase() : '';
    matherData.email = matherEmail;
    matherData.userId = matherEmail.length ? btoa(matherEmail) : '';
</script>
<!-- End Mather tracking -->
<!-- MG2 Tracking -->
<script type="text/javascript" src="https://loader-cdn.azureedge.net/prod/smi/loader.min.js"></script>
<script type="text/javascript">
	var mg2PageData = {
		metered: 1,
		premium: 0,
		isCovid: 0	};

	if(cphGlobal.getCookieByName('userType') === 'internal') {
		mg2PageData.metered = 0;
		mg2PageData.premium = 0;
	}

	MG2Loader.init({
		plugins: [{
			name       : 'FP',
			initOptions: {
				version    : '1.0',
				environment: 'prod'
			}
		}, {
			name       : 'DL',
			initOptions: {
				version    : 'smi',
				collectors : ['connext'],
				tagManager : 'GTM',
				containerId: 'GTM-T89FCNT'
			}
		}, {
			name       : 'NXT',
			initOptions: {
				clientCode : 'smi',
				environment: 'prod',
				siteCode   : 'AC',
				configCode : 'AC',
				debug      : false,
				silentmode : false			}
		}]
	});
</script>
<!-- End MG2 Tracking -->
        <script type="text/javascript">
            var imageSizes = {"thumb":"150","small":"300","medium":"768","large":"1024","jumbo":"1200"}        </script>
    <script src='https://prod.ew.srp.navigacloud.com/?dm=57c9b89633572b02cc3fff738d631684&amp;action=load&amp;blogid=7&amp;siteid=1&amp;t=62617736&amp;back=https%3A%2F%2Fwww.petaluma360.com%2Farticle%2Fentertainment%2Flocal-drives-support-aging-dogs-art-programs-hungry-families%2F' type='text/javascript'></script><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-37401929-1', 'auto');
ga('send', 'pageview');
</script>
    <meta name="msvalidate.01" content="4ECE57CD23B568BDCD095F8A357BA1AB">

<link rel="amphtml" href="https://www.petaluma360.com/article/entertainment/local-drives-support-aging-dogs-art-programs-hungry-families/amp/">
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Helping Out: Petaluma drives support aging dogs, art programs, hungry families">
<meta property="og:description" content="Three ways to help out in the Petaluma community: donate to Lily’s Legacy, help local art teacher collect painting and craft supplies for kids, host a “bowl painting party” on Zoom to help hungry neighbors.">
<meta property="og:url" content="https://www.petaluma360.com/article/entertainment/local-drives-support-aging-dogs-art-programs-hungry-families/">
    <meta property="og:site_name" content="Petaluma Argus-Courier">
    <meta property="fb:app_id" content="175505928793">
    <meta property="og:updated_time" content="2020-10-28T15:28:25">
    <meta property="article:section" content="entertainment">
    <meta property="article:publisher" content="https://www.facebook.com/Petaluma360">
    <meta property="article:published_time" content="2020-10-28T19:00:00">
    <meta property="article:modified_time" content="2020-10-28T15:28:25">
        <meta property="og:image" content="https://imengine.prod.srp.navigacloud.com?uuid=e1150c74-24b2-5391-9394-ec94c3166de2&amp;type=primary&amp;q=72&amp;width=404">
            <meta property="og:image:width" content="404">
        <meta property="og:image:height" content="305">
    
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:description" content="Three ways to help out in the Petaluma community: donate to Lily’s Legacy, help local art teacher collect painting and craft supplies for kids, host a “bowl painting party” on Zoom to help hungry neighbors.">
<meta name="twitter:title" content="Helping Out: Petaluma drives support aging dogs, art programs, hungry families">
    <meta name="twitter:site" content="@PetalumaArgus">
        <meta name="twitter:image" content="https://imengine.prod.srp.navigacloud.com?uuid=e1150c74-24b2-5391-9394-ec94c3166de2&amp;type=primary&amp;q=72&amp;width=404">
    
        <script type="text/javascript">
            var disqus_config = function() {
                this.page.identifier = '10a58d03-cfdc-45ad-a766-73325e8a7d73';
            };
        </script>

    <link rel="icon" href="https://static.ew.srp.navigacloud.com/wp-content/uploads/sites/7/2020/06/24034037/cropped-pac-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://static.ew.srp.navigacloud.com/wp-content/uploads/sites/7/2020/06/24034037/cropped-pac-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://static.ew.srp.navigacloud.com/wp-content/uploads/sites/7/2020/06/24034037/cropped-pac-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://static.ew.srp.navigacloud.com/wp-content/uploads/sites/7/2020/06/24034037/cropped-pac-favicon-270x270.png" />
</head>
<body class="article-template article-template-single-article article-template-single-article-php single single-article postid-23351 pub-pac story-page">
					<!-- Google Tag Manager (noscript) -->
					<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PJJK4K7"
					height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
					<!-- End Google Tag Manager (noscript) -->
				<div id="push-menu-overlay" class="push-menu-overlay"></div>
<nav id="push-menu" class="push-menu push-menu-left">
	<span class="push-menu-close"></span>
	<h3>Sections</h3>
	<ul>
		<li>
			<form action="https://www.petaluma360.com/search" method="get">
				<div class="one-line-form">
                    <input class="blue radius fa fa-input" type="submit" value="&#xf002">
					<span>
						<input class="radius" type="text" name="q" aria-label="Enter a search term" placeholder="Enter a search term">
					</span>
				</div>
			</form>
		</li>
	</ul>
	<ul id="menu-left-off-canvas" class=""><li id="menu-item-4609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4609"><a href="/?ref=nav">Home</?ref=nava></li>
<li id="menu-item-4610" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4610"><a href="https://www.petaluma360.com/weather/?ref=nav">Weather</a></li>
<li id="menu-item-4611" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-4611"><a href="https://www.petaluma360.com/news/?ref=nav">News</a>
<ul class="sub-menu">
	<li id="menu-item-4615" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4615"><a href="https://www.petaluma360.com/news/education/?ref=nav">Schools</a></li>
	<li id="menu-item-4613" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4613"><a href="https://www.petaluma360.com/news/obits/?ref=nav">Obits</a></li>
	<li id="menu-item-4616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4616"><a href="https://www.petaluma360.com/arrests/?ref=nav">Arrest Logs</a></li>
</ul>
</li>
<li id="menu-item-4617" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4617"><a href="https://www.petaluma360.com/sports/?ref=nav">Sports</a></li>
<li id="menu-item-4618" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-4618"><a href="https://www.petaluma360.com/opinion/?ref=nav">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-4619" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4619"><a href="https://www.petaluma360.com/blogs/?ref=nav">Blogs</a></li>
	<li id="menu-item-4620" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4620"><a href="https://www.petaluma360.com/polls/?ref=nav">Weekly Poll</a></li>
</ul>
</li>
<li id="menu-item-4621" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-4621"><a href="https://www.petaluma360.com/entertainment/?ref=nav">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-4622" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4622"><a href="https://www.petaluma360.com/entertainment/music/?ref=nav">Music</a></li>
	<li id="menu-item-4623" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4623"><a href="https://www.petaluma360.com/entertainment/theater/?ref=nav">Theater</a></li>
</ul>
</li>
<li id="menu-item-4625" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4625"><a href="https://www.petaluma360.com/entertainment/dining/?ref=nav">Dining</a></li>
<li id="menu-item-4626" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4626"><a href="https://www.petaluma360.com/blogs/?ref=nav">Blogs</a></li>
<li id="menu-item-4627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4627"><a href="https://www.petaluma360.com/events/?ref=nav">Events Guide</a></li>
<li id="menu-item-4628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4628"><a href="https://newsletter.petaluma360.com/?ref=nav">Newsletters</a></li>
</ul>	<ul id="menu-advertising" class="hide-desktop"><li id="menu-item-2219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2219"><a href="https://classifieds.pressdemocrat.com/?ref=nav">Classified</a></li>
<li id="menu-item-2220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2220"><a href="https://jobs.pressdemocrat.com/?ref=nav">Jobs</a></li>
<li id="menu-item-2221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2221"><a href="https://adportal.pressdemocrat.com/adportal/classified/?ref=nav">Real Estate</a></li>
</ul></nav>
<div id="page-topper">
    <header id="header">
	<div class="relative container">
		<div class="header-left">
			<ul class="horizontal-menu">
				<li style="margin-right: .25em;">
					<div id="push-menu-toggle"></div>
				</li>
				<li>
					<div id="header-search" class="hide-phone">
						<div id="search-toggle"></div>
						<form method="get" action="https://www.petaluma360.com/search">
							<input id="search-input" name="q" title="Enter a search term" placeholder="Enter a search term...">
						</form>
					</div>
				</li>
				<li>
					<div class="hide-phone">
						<a id="header-weather" href="/weather">
							<span class="label"></span>
						</a>
					</div>
				</li>
			</ul>
		</div>
		<div class="header-right">
			<ul class="horizontal-menu hide-phone hide-tablet">
    <li>
        <a class="todays-news" href="https://petalumaarguscourier-ca.newsmemory.com">
            <span class="label">eEdition</span>
        </a>
    </li>
</ul>
<ul id="MG2logged-out-menu" class="horizontal-menu multi-level-menu">
    <li class="account-menu">
        <a id="account-subscribe" class="hide-phone red button" href="https://subscribe.petaluma360.com">
            Subscribe
        </a>
    </li>
    <li class="account-menu">
        <a id="account-sign-in" href="#" data-mg2-action="login">Log In</a>
    </li>
</ul>
<ul id="MG2activate-menu" class="horizontal-menu multi-level-menu hide">
    <li class="account-menu">
        <a id="account-subscribe" class="hide-phone red button" href="https://subscribe.petaluma360.com">
            Subscribe
        </a>
    </li>
    <li class="account-menu">
        <a id="account-sign-in2" href="#" data-mg2-action="activation">Activate</a>
        <ul>
            <li><a id="account-sign-in" href="#" data-mg2-action="activation">Activate</a></li>
            <li><a class="mg2-logout" href="#">Log Out</a></li>
        </ul>
    </li>
</ul>
<ul id="MG2logged-in-menu" class="horizontal-menu multi-level-menu hide">
    <li class="account-menu">
        <a onclick="$(this).parent().find('.sub-menu-toggle').trigger('click'); return false;"><img id="gravatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="gravatar"></a>
        <ul>
            <li><a href="https://myaccount.petaluma360.com/ac/home">My Account</a></li>
            <li>
                <a href="https://petalumaarguscourier-ca.newsmemory.com">eEdition</a>
            </li>
            <li><a class="mg2-logout" href="#">Log Out</a></li>
        </ul>
    </li>
</ul>
		</div>
					<div class="header-logo pac-header-logo">
				<a href="/" aria-label="home"></a>
			</div>
			</div><!-- .container -->
</header><!-- #header -->
<div id="top-notifications" class="notifications"></div><header id="masthead">
	<div class="container">
				<nav id="masthead-nav">
			<ul id="menu-main-menu" class="horizontal-menu multi-level-menu"><li id="menu-item-4149" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4149"><a href="https://www.petaluma360.com/news/?ref=menu">News</a></li>
<li id="menu-item-4153" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4153"><a href="https://www.petaluma360.com/opinion/?ref=menu">Opinion</a></li>
<li id="menu-item-4150" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4150"><a href="https://www.petaluma360.com/news/obits/?ref=menu">Obits</a></li>
<li id="menu-item-4151" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4151"><a href="https://www.petaluma360.com/sports/?ref=menu">Sports</a></li>
<li id="menu-item-4599" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4599"><a href="https://www.petaluma360.com/news/education/?ref=menu">Schools</a></li>
<li id="menu-item-4600" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4600"><a href="https://www.petaluma360.com/entertainment/?ref=menu">A&#038;E</a></li>
<li id="menu-item-4602" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4602"><a href="https://www.petaluma360.com/entertainment/dining/?ref=menu">Dining</a></li>
<li id="menu-item-4603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4603"><a href="https://www.petaluma360.com/events/?ref=menu">Events Guide</a></li>
<li id="menu-item-4608" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4608"><a href="https://www.petaluma360.com/blogs/?ref=menu">Blogs</a></li>
</ul>			<ul id="menu-advertising-1" class="show-desktop classified-menu horizontal-menu multi-level-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2219"><a href="https://classifieds.pressdemocrat.com/?ref=menu">Classified</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2220"><a href="https://jobs.pressdemocrat.com/?ref=menu">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2221"><a href="https://adportal.pressdemocrat.com/adportal/classified/?ref=menu">Real Estate</a></li>
</ul>		</nav>
	</div><!-- .container -->
</header><!-- #masthead -->
<div id="mobile-search-form" class="padded container">
	<a id="account-subscribe-mobile" class="float-right red radius input-height button" href="https://subscribe.petaluma360.com" style="margin-left: .65em;">Subscribe</a>
	<form action="/search" method="get">
		<div class="one-line-form">
			<button class="radius" aria-label="Search"><i class="fa fa-search"></i></button>
			<span>
				<input class="radius" type="text" name="q" aria-label="Search" placeholder="Search...">
			</span>
		</div>
	</form>
</div>
</div>

        <div class="dynamic-content-block hide-phone m-top p-bottom b-bottom" data-path="pacsectionentertainment1" data-template="tsm" data-heading="" data-ref="TSM"></div>
                    <div id="one-by-one-ad"></div>
            <div id="leaderboard-atf"></div>
        
        <article class="article-container">
            
            <div class="container">
                <div class="article-spacer">
                    <section class="article-content">

                        
                            <div class="main-title">
                                <h1 class="bc-title">Local drives support aging dogs, art programs, hungry families</h1>
                            </div>

                            <!-- GALLERY CAROUSEL -->
                            <aside class="main-gallery">
                                                                    <script type="text/javascript">var mainGallery = {"version":"20200202","built":"Wed, 28 Oct 2020 20:53:18 +0000","stories":[],"articles":[],"images":[{"image":{"id":"e1150c74-24b2-5391-9394-ec94c3166de2","name":"e1150c74-24b2-5391-9394-ec94c3166de2","href":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=e1150c74-24b2-5391-9394-ec94c3166de2&type=primary&q=72&width=404","srcset":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=e1150c74-24b2-5391-9394-ec94c3166de2&type=primary&q=72&width=150 150w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=e1150c74-24b2-5391-9394-ec94c3166de2&type=primary&q=72&width=300 300w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=e1150c74-24b2-5391-9394-ec94c3166de2&type=primary&q=72&width=404 768w","alt":"Lily\u2019s Legacy is a local nonprofit offering sanctuary to senior dogs in need","caption":"Lily\u2019s Legacy is a local nonprofit offering sanctuary to senior dogs in need","orientation":"horizontal","width":404,"height":305},"video":{"id":0,"type":0,"href":0,"caption":0,"embed":0,"embedap":0}},{"image":{"id":"7674F368-04EE-4C30-878E-B5FFDA1E85C5","name":"7674F368-04EE-4C30-878E-B5FFDA1E85C5","href":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=7674F368-04EE-4C30-878E-B5FFDA1E85C5&type=primary&q=72&width=1024","srcset":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=7674F368-04EE-4C30-878E-B5FFDA1E85C5&type=primary&q=72&width=150 150w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=7674F368-04EE-4C30-878E-B5FFDA1E85C5&type=primary&q=72&width=300 300w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=7674F368-04EE-4C30-878E-B5FFDA1E85C5&type=primary&q=72&width=768 768w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=7674F368-04EE-4C30-878E-B5FFDA1E85C5&type=primary&q=72&width=1024 1024w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=7674F368-04EE-4C30-878E-B5FFDA1E85C5&type=primary&q=72&width=1200 1200w","alt":"Barb Villa paints a bowl for the 1,000 Petaluma Bowls fundraising event for the Petaluma People Services Center. Photos taken at Elim Lutheran Church in Petaluma on Sunday, November 11, 2018. (BETH SCHLANKER\/ The Press Democrat)","caption":"Barb Villa paints a bowl for the 1,000 Petaluma Bowls fundraising event for the Petaluma People Services Center. Photos taken at Elim Lutheran Church in Petaluma on Sunday, November 11, 2018. (BETH SCHLANKER\/ The Press Democrat)","orientation":"horizontal","width":3600,"height":2400},"video":{"id":0,"type":0,"href":0,"caption":0,"embed":0,"embedap":0}}]};</script>
<script type="text/javascript">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</script>
<div id="main-gallery-container">
<div id="main-image-placeholder">
<div id="main-image-placeholder-positioner">
<img src="https://imengine.prod.srp.navigacloud.com?uuid=e1150c74-24b2-5391-9394-ec94c3166de2&amp;type=primary&amp;q=72&amp;width=404" srcset="https://imengine.prod.srp.navigacloud.com?uuid=e1150c74-24b2-5391-9394-ec94c3166de2&amp;type=primary&amp;q=72&amp;width=150 150w,https://imengine.prod.srp.navigacloud.com?uuid=e1150c74-24b2-5391-9394-ec94c3166de2&amp;type=primary&amp;q=72&amp;width=300 300w,https://imengine.prod.srp.navigacloud.com?uuid=e1150c74-24b2-5391-9394-ec94c3166de2&amp;type=primary&amp;q=72&amp;width=404 768w" sizes="100vw" alt="Lily’s Legacy is a local nonprofit offering sanctuary to senior dogs in need">
</div>
</div>
</div>                                                            </aside>

                            <!-- INSERT THE BYLINE -->
                            <div class="main-meta">
                                                                                    <style type="text/css">
                    .pd-social-icon { display: inline-block; float: none !important; height: 32px !important; width: 32px !important; line-height: 32px !important; margin: 0 !important; padding: 0 !important; vertical-align: middle; text-align: center; color: #FFF !important; text-decoration: none; }

                    .pd-social-icon:hover { color: #FFF !important; text-decoration: none; }

                    .pd-social-icon .fa { font-size: 22px !important; line-height: 32px !important; }
                </style>
                <div class="share-icons">
                    <div class="addthis_toolbox addthis_default_style addthis_32x32_style">
                        <a class="pd-social-icon addthis_button_facebook"></a>
                        <a class="pd-social-icon addthis_button_twitter"></a>

                                                                                <a class="pd-social-icon addthis_button_reddit"></a>
                            <a class="pd-social-icon addthis_button_whatsapp"></a>
                            <a class="pd-social-icon nextdoor-share" href="#" aria-label="Nextdoor"><img src="https://img.petaluma360.com/shared/social/32/nextdoor.png" alt="Nextdoor" style="height: 32px; width: 32px; margin: 0;"></a>
                        
                        <a class="pd-social-icon" href="#" aria-label="Email this story" onclick="location.href='mailto:?subject=Local drives support aging dogs, art programs, hungry families&amp;body=Local drives support aging dogs, art programs, hungry families%0D%0Ahttps://www.petaluma360.com/article/entertainment/local-drives-support-aging-dogs-art-programs-hungry-families/%0D%0A%0D%0AThis message was sent via The Petaluma Argus-Courier'; return false;" style="background-color:#848484;" title="Email"><i class="fa fa-envelope"></i></a>

                                                <a class="pd-social-icon addthis_button_compact"></a>
                    </div>
                </div>
                <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5460f089073e7021"></script>
                <script type="text/javascript" src="https://nextdoor.com/static/widgets/share.js"></script>
                <script type="text/javascript">
                    var addthis_config = addthis_config || {};
                    addthis_config.data_track_clickback = false;
                </script>
                                            
                                            <div class="the-byline">
                                        <div class="the-byline__authors the-byline__authors--single">
                                                            <div class="the-byline__authors__card">
                                    <div class="the-byline__authors__card--author">ARGUS-COURIER STAFF</div>                                </div>
                                                    </div>
                                                    <div class="byline-lower">
                                                                <div class="byline-pub-date">October 28, 2020, 12:00PM</div>
                                                        </div>
            </div>
            
                                                            </div>

                            
                            <div class="article-inline-ad hide-desktop"></div>

                            <div class="story-content pw-section" data-pw-page="1">
                                <p><strong id="strong-2538a1c1986b6a872f6bd9d4ec0781ba">LILY’S LEGACY FUNDRAISER</strong></p>
<p><strong id="strong-f6ea237d5a85d72ab7ed6be6636e88f4">SAVING SENIOR DOGS WEEK</strong></p>
<p><strong id="strong-4db381d4c6cef64041d5366165dd9f65">WHAT’S HAPPENING?</strong> A national Senior Dog Awareness Campaign to benefit senior dogs and senior dog rescue sanctuaries in the United States, Saving Senior Dogs Week (running through Nov. 1) is presented locally by Lily’s Legacy Senior Dog Sanctuary, in collaboration with other senior dog rescue nonprofits throughout the U.S.</p>
<p><strong id="strong-a8ccbcbfc69c5c068397e1fdbc08520f">WHO DOES IT HELP? </strong> Lily’s Legacy Senior Dog Sanctuary is a 5-acre, Petaluma-based, nonprofit devoted to the care of large, senior dogs. The organization rescues and rehabilitates about 150 dogs a year, many of which are adopted into loving homes to spend the rest of their lives. Money raised during Saving Senior Digs Week will be split equally among several similar dog sanctuaries across the country.</p>
<p><strong id="strong-39761540c83c0e421f56bb21fe06dfeb">WHAT ELSE SHOULD WE KNOW?</strong> To make a donation, and to learn more about the work of senior dog sanctuaries, visit LilysLegacy.org.</p>
<p><strong id="strong-511c7eb0bcfe83daeb72945dd1f215f4">M.A.S.K. (MY ART SUPPLY KIT)</strong></p><div id="digioh" style="margin-bottom: 1em;"></div>
<p><em id="emphasis-25bc62c2fe9d1ccda3b1a0a76b205817"><strong id="strong-59703c6a11150ff3744fad494bd9243e">Petaluma School Distric Art Docent supplies</strong></em></p>
<p><strong id="strong-b7d9fede54123a6af8e2c1055dc062b4">WHAT’S HAPPENING?</strong> The Petaluma City School District art docent program, assisting all Petaluma City School District elementary schools, is giving a bag of high quality art supplies to every student.</p>
<p><strong id="strong-51cb41e9a3d212e678f64d89d618b07b">WHO DOES IT HELP? </strong> Addressing the inequities that exist among local students as far as at-home resources (both materials and living situations) Petaluma art docents would like every elementary school student in the School District to have equal access to art supplies. While during regular school, the teachers are able to stretch their budget by sharing supplies between seven elementary schools, the COVID 19 pandemic and resulting distance learning model has made that impossible.</p>
<p><strong id="strong-96e06b913174bfd46071843befce3304">WHAT ELSE SHOULD WE KNOW?</strong> Please write checks or send Staples or Target Gift cards to MASK-PCSD Art Docent Program Attn: Alyse Breece, PCSD Art Docent Coordinator, McDowell Elementary School, 421 South McDowell Blvd., Petaluma, 94954. Questions can be addressed to Alyse Breece 707-778-4958. Any amount will help!</p>
<p><strong id="strong-0b7ee45727b3b2b2aa146539bd6f3fd6">PETALUMA PEOPLE SERVICES CENTER</strong></p>
<p><em id="emphasis-253109150c90c395200c88db4d45fb2f"><strong id="strong-12fb6f5b090ac43f01e22dc24ea03c03">1,000 PETALUMA BOWLS </strong></em></p>
<p><strong id="strong-77672bf80a80ca3a1eff656331a34f81">What’s happening?</strong> Once again, the Petaluma People Services Center is inviting the local community to participate in its “1,000 Petaluma Bowls” event, in which bowls – a universal symbol of food, nutrition and health – are painted through local “bowl painting parties,” and then auctioned off to raise money for PPSC’s many hunger-battling programs. First, between now and the auction in late November (details still being worked out), community members will be hosting “bowl painting parties” via Zoom and other online platforms. The bowls will ultimately be auctioned off, with proceeds benefitting PPSC’s nutrition and hunger-relief programs. .</p>
<p><strong id="strong-d6f58155da144cd648a6f160745761ed">Who does it help? </strong> The Petaluma People Services Center, now in its 44th year, works to improve the social and economic health of Petaluma through programs such as Meals on Wheels, family and individual counseling, adult and youth employment services, and more. For additional information visit PetalumaPeople.org.</p>
<p><strong id="strong-ea2f22420278cdde1aa031bcae0fc336">What else should we know?</strong> If you are interested in hosting a bowl painting party, call PPSC at (707) 765-8488.</p>
<p><em id="emphasis-caf8b66ffedd8b52199dd6cc868fb075">(Know of an upcoming benefit or fundraiser? Please send information about the needs of local groups and nonprofits. Any special requests or online donation drives can be posted in this column. Send all the Wheres and Whys (What’s happening? Who does it help? What else should we know?) to Community Editor David Templeton at david.templeton@arguscourier.com.)</em></p></p>                            </div>

                            
                            <!-- MOBILE MOST POPULAR -->
                            <div class="dynamic-content-block content-block hide-desktop" data-path="pacpopularall1" data-template="popular-1x8" data-heading="Most Popular" data-ref="moststory"></div>
                        
                            
                                                        
                            <div id="beg-container"></div>
                            <div class="nativo_art"></div>
                        
                    </section>
                </div>

                <aside class="article-rail">
                    <section id="smiplugin-rail-ad-2" class="widget smiPlugin_rail_ad_widget"><div class="sidebar-cube-ad" data-targeting='{"position":"ATF"}' ></div></section><section id="smiplugin-rail-popular-2" class="widget smiPlugin_popular_ad_widget"><div class="a1-popular"><div class="dark-heading template-heading m-bottom no-widget has-heading"><span>Most Popular</span></div><div class="a1-popular"><div class="dynamic-content-block " data-path="pacpopularall1" data-template="popular-list" data-heading="" data-ref="moststory" data-max-stories="5"></div></div></div></section><section id="smiplugin-rail-ad-3" class="widget smiPlugin_rail_ad_widget"><div class="sidebar-half-ad" data-targeting='{"position":"ATF"}' ></div></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="9773"></div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"></script>
<div class="sidebar-cube-ad" data-class="m-bottom" data-targeting='{"vendor":"citysparkpac", "position":"BTF"}'></div></div></section>                </aside>

            </div>

            <div class="page-break-ad"></div>

                </article>

                        <section id="comments" class="content-block container-1200">
        <div class="comments-container">
    
        
    <!-- DISQUS COMMENTS -->
    <div id="disqus_toggle">
        <a href="javascript:showDisqus2016()"><img style="margin-top:6px;" src="https://img.pressdemocrat.com/site/comments_show.png" alt="Show Comment"></a>
    </div>
    
        
    <div id="disqus_thread" style="display:none; margin: 15px;"></div>
    <!-- END DISQUS COMMENTS -->
</div>
    </section>
        
                    <div class="hide-tablet hide-desktop" style="width: 300px; margin: 0 auto;">
                                    <div data-cswidget="9122"></div>
                    <!--<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"></script>-->
                    <!--<div class="sidebar-cube-ad" data-class="m-bottom" data-targeting='{"vendor":"citysparkpac", "position":"BTF"}'></div>-->
                            </div>
        
        <div class="dynamic-content-block content-block container-1200" data-path="pacsectionentertainment1" data-template="1x4tsm" data-heading="Recent Stories" data-ref="recent"></div>
        <div id="leaderboard-btf"></div>

    <section class="our-network">
    <div class="container our-network-inner">
        <h4 class="centered section-heading"><span>Our Network</span></h4>
        <div class="four columns">
                            <div class="column">
                    <a href="https://www.pressdemocrat.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.petaluma360.com/shared/network-logos/pd_logo.png" alt="The Press Democrat"></a>
                </div>
                                        <div class="column">
                    <a href="https://www.sonomanews.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.petaluma360.com/shared/network-logos/SIT_logo.png" alt="Sonoma Index-Tribune"></a>
                </div>
                                                    <div class="column">
                    <a href="https://www.northbaybusinessjournal.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.petaluma360.com/shared/network-logos/bizjournal_logo.png" alt="North Bay Business Journal"></a>
                </div>
                        <div class="column">
                <a href="https://www.sonomamag.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.petaluma360.com/shared/network-logos/smag_logo.png" alt="Sonoma Magazine"></a>
            </div>
        </div>
        <div class="four columns">
            <div class="column">
                <a href="https://www.sonomamag.com/category/biteclub/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.petaluma360.com/shared/network-logos/biteclub_logo.png" alt="Bite Club Eats"></a>
            </div>
            <div class="column">
                <a href="https://www.laprensasonoma.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.petaluma360.com/shared/network-logos/laprensa_logo.png" alt="La Prensa Sonoma"></a>
            </div>
            <div class="column">
                <a href="https://www.emeraldreport.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.petaluma360.com/shared/network-logos/emeraldreport_logo.png" alt="Emerald Report"></a>
            </div>
            <div class="column">
                <a href="http://www.spiritedbiz.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.petaluma360.com/shared/network-logos/spirited_logo.png" alt="Spirited Magazine"></a>
            </div>
        </div>
    </div>
</section>
<footer id="footer">
    <div class="footer-top">
        <div class="container">
            <nav>
                <div class="footer-logo">
                    <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.petaluma360.com/logo/logo.foot.png" alt="The Petaluma Argus-Courier">
                </div>
                <ul class="footer-top-social">
                                            <li>
                            <a href="https://www.facebook.com/Petaluma360">
                                <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.petaluma360.com/shared/social/facebook.png" alt="Facebook">
                            </a>
                        </li>
                                                                <li>
                            <a href="https://twitter.com/PetalumaArgus">
                                <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.petaluma360.com/shared/social/twitter.png" alt="Twitter">
                            </a>
                        </li>
                                                                <li>
                            <a href="https://www.instagram.com/arguscourier/">
                                <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.petaluma360.com/shared/social/instagram.png" alt="Instagram">
                            </a>
                        </li>
                                                                <li>
                            <a href="https://www.youtube.com/channel/UChXUbpeRVE3h4WotTfMKE2Q">
                                <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.petaluma360.com/shared/social/youtube.png" alt="YouTube">
                            </a>
                        </li>
                                    </ul>
                <ul id="menu-main-menu-1" class="footer-top-links"><li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4149"><a href="https://www.petaluma360.com/news/?ref=footer">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4153"><a href="https://www.petaluma360.com/opinion/?ref=footer">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4150"><a href="https://www.petaluma360.com/news/obits/?ref=footer">Obits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4151"><a href="https://www.petaluma360.com/sports/?ref=footer">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4599"><a href="https://www.petaluma360.com/news/education/?ref=footer">Schools</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4600"><a href="https://www.petaluma360.com/entertainment/?ref=footer">A&#038;E</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4602"><a href="https://www.petaluma360.com/entertainment/dining/?ref=footer">Dining</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4603"><a href="https://www.petaluma360.com/events/?ref=footer">Events Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4608"><a href="https://www.petaluma360.com/blogs/?ref=footer">Blogs</a></li>
</ul>            </nav>
        </div><!-- .container -->
    </div><!-- .footer-top -->
    <div class="container">
        <div class="footer-quads">
            <div class="footer-duos">
                <div class="footer-duo">
                    <div class="footer-duo-inner">
                        <h4>Find it Fast</h4>
                        <nav>
                            <ul id="menu-find-it-fast" class=""><li id="menu-item-4629" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4629"><a href="https://www.petaluma360.com/news/obits/?ref=footer">Obituaries</a></li>
<li id="menu-item-4630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4630"><a href="https://www.petaluma360.com/arrests/?ref=footer">Arrest Logs</a></li>
<li id="menu-item-4631" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4631"><a href="https://www.petaluma360.com/opinion/?ref=footer">Opinion/Letters</a></li>
<li id="menu-item-4632" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4632"><a href="https://www.petaluma360.com/blogs/?ref=footer">Blogs</a></li>
<li id="menu-item-4633" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4633"><a href="https://www.petaluma360.com/entertainment/dining/?ref=footer">Dining</a></li>
<li id="menu-item-4634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4634"><a href="https://www.petaluma360.com/events/?ref=footer">Events Calendar</a></li>
</ul>                        </nav>
                    </div>
                </div>
                <div class="footer-duo">
                    <div class="footer-duo-inner">
                        <h4>Other Sections</h4>
                        <nav>
                            <ul id="menu-other-sections" class=""><li id="menu-item-4675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4675"><a href="https://www.pressdemocrat.com/business/realestate/?ref=footer">Real Estate</a></li>
<li id="menu-item-4636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4636"><a href="https://www.pressdemocrat.com/sports/pdpreps/?ref=footer">High School Sports</a></li>
<li id="menu-item-4637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4637"><a href="https://www.pressdemocrat.com/news/towns/?ref=footer">Towns</a></li>
<li id="menu-item-4638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4638"><a href="https://www.capublicnotice.com/?ref=footer">Public / Legal Notices</a></li>
</ul>                        </nav>
                    </div>
                </div>
            </div>
            <div class="footer-duos">
                <div class="footer-duo">
                    <div class="footer-duo-inner">
                        <h4>Contact + Help</h4>
                        <nav>
                            <ul id="menu-contact-help" class=""><li id="menu-item-4641" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4641"><a href="https://www.petaluma360.com/contact-us/?ref=footer">Contact Us</a></li>
<li id="menu-item-4642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4642"><a href="https://www.sonomamediainvestments.com/advertise/?ref=footer">Advertising</a></li>
<li id="menu-item-4645" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4645"><a href="https://www.petaluma360.com/corrections/?ref=footer">Corrections</a></li>
<li id="menu-item-4648" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4648"><a href="https://www.petaluma360.com/about-us/?ref=footer">About Us</a></li>
<li id="menu-item-4649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4649"><a href="https://privacy.petaluma360.com?ref=footer">Privacy Policy</a></li>
<li id="menu-item-4650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4650"><a href="https://santarosapressdemocrat-ca.newsmemory.com/ssindex.php?ref=footer">Special Sections/Magazines</a></li>
</ul>                        </nav>
                    </div>
                </div>
                <div class="footer-duo">
                    <div class="footer-duo-inner">
                        <h4>Subscribers</h4>
                        <nav>
                            <ul id="menu-subscribers" class=""><li id="menu-item-4651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4651"><a href="https://myaccount.petaluma360.com/?ref=footer">Manage Home Delivery</a></li>
<li id="menu-item-4652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4652"><a href="https://subscribe.petaluma360.com/?ref=footer">Subscribe</a></li>
<li id="menu-item-4653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4653"><a href="https://petalumaarguscourier-ca.newsmemory.com/?ref=footer">e-Edition</a></li>
<li id="menu-item-4654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4654"><a href="http://nl.newsbank.com/sites/acpp/?ref=footer">Archives</a></li>
<li id="menu-item-18326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18326"><a href="https://newsletter.petaluma360.com/?ref=footer">Newsletters</a></li>
</ul>                        </nav>
                    </div>
                </div>
            </div>
        </div>
    </div><!-- .container -->
    <div id="adhesion-shim"></div>
</footer><!-- #footer -->
<div id="bottom-sticky">
    <div id="adhesion-ad"></div>
    <div id="bottom-notifications" class="notifications"></div>
</div>
<script type='text/javascript'>
    var widgetArray = {
        cube       : [{
            heading  : 'Ad',
            type     : 'ad',
            delay    : 500,
            targeting: {type: 'sectionfront', position: 'ATF', loc: '1'},
            show     : {adFree: '0', adLite: '0'}
        }, {
            heading  : 'Ad',
            type     : 'ad',
            delay    : 1000,
            targeting: {type: 'sectionfront', position: 'BTF', loc: '2'},
            show     : {adFree: '0', adLite: '0'}
        }, {
            heading  : 'Ad',
            type     : 'ad',
            delay    : 1500,
            targeting: {type: 'sectionfront', position: 'BTF', loc: '3'},
            show     : {adFree: '0', adLite: '0'}
        }, {
            heading  : 'Ad',
            type     : 'ad',
            delay    : 2000,
            targeting: {type: 'sectionfront', position: 'BTF', loc: '4'},
            show     : {adFree: '0', adLite: '0'}
        }],
        half       : [{
            heading: '',
            type   : 'widget',
            delay  : 500,
            show   : {adFree: '1', adLite: '1'},
            code   : "<style>#nixle {-webkit-transform: scale(.91); -moz-transform: scale(.91); -o-transform: scale(.91); -webkit-transform-origin: 0 0; -moz-transform-origin: 0 0; -ms-zoom: .91; -o-transform-origin: 0 0;}<\/style><div id=\"nixle\"> <iframe class=\"hide-mobile hide-tablet\" src=\"https:\/\/local.nixle.com\/messagewidget\/petaluma-police-department\/1302\/\" frameborder=\"0\" scrolling=\"no\" width=\"330\" height=\"440\" marginwidth=\"0\" marginheight=\"0\" style=\"border:0;\"> <p>See <a href=\"https:\/\/local.nixle.com\/petaluma-police-department\/\">the most recent messages from Petaluma Police Department<\/a>, powered by <a href=\"http:\/\/www.nixle.com\/\">Nixle<\/a>.<\/p><p><a href=\"https:\/\/local.nixle.com\/register\/\">Sign up<\/a> to receive messages by email & text message.<\/p><\/iframe><\/div>"        }, {
            heading  : 'Ad',
            type     : 'ad',
            delay    : 1000,
            targeting: {type: 'sectionfront', position: 'ATF', loc: '1'},
            show     : {adFree: '0', adLite: '0'}
        }, {
            heading: '',
            type   : 'widget',
            delay  : 1500,
            show   : {adFree: '0', adLite: '1'},
            code   : "<div style=\"width: 292px; border: 1px solid #ccc; padding: 3px; margin: 0 auto;\"><img src=\"https:\/\/img.pressdemocrat.com\/logo\/celebrate.png\" border=\"0\" alt=\"Celebrate Community Partnership\"><div data-cswidget=\"9774\"><\/div><script type=\"text\/javascript\" async defer src=\"\/\/cdn.cityspark.com\/wid\/get.js\"><\/script><\/div>"        }, {
            heading  : 'Ad',
            type     : 'ad',
            delay    : 2000,
            targeting: {type: 'sectionfront', position: '', loc: '2'},
            show     : {adFree: '0', adLite: '0'}
        }],
        leaderboard: [{
            heading  : 'Ad',
            type     : 'ad',
            delay    : 1000,
            targeting: {type: 'sectionfront', position: 'ATF', loc: '100'},
            show     : {adFree: '0', adLite: '0'}
        }, {
            heading  : 'Ad',
            type     : 'ad',
            delay    : 5000,
            targeting: {type: 'sectionfront', position: 'BTF', loc: '2'},
            show     : {adFree: '0', adLite: '0'}
        }]
    };
</script>
<script type="text/javascript">
    var templateMap = [];
</script>

<script id="tpl-part-image" type="text/template">
    <div class="story-thumbnail">
        <div class="story-thumbnail-inner">
            <a href="{{href}}">
                <img class="not-adapted" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="{{image.alt}}" data-src-thumb="{{image.thumb}}" data-src-small="{{image.small}}" data-src-medium="{{image.medium}}" data-src-large="{{image.large}}" data-src-jumbo="{{image.jumbo}}" data-src-width="0">
            </a>
        </div>
    </div>
</script>

<script id="tpl-part-headline" type="text/template">
    <div class="smi2020-scg-block__headline">
        <h3>
            <a href="{{href}}">{{headline}}</a>
        </h3>
    </div>
</script>

<script id="tpl-part-excerpt" type="text/template">
    <div class="smi2020-scg-block__excerpt">
        <p>{{description}}</p>
    </div>
</script>

<script id="tpl-story" type="text/template">
    <div class="story story-{{@index}}" data-hits="{{popHits}}" data-pub-date="{{dates.published}}" data-mod-date="{{dates.modified}}" data-pub-text="{{dates.pubDisplay}}" data-mod-text="{{dates.modDisplay}}">
        <div class="story-inner" data-story-num="{{js '@index + 1'}}">
            <div class="story-thumbnail">
                <div class="story-thumbnail-inner">
                    <a href="{{href}}">
                        <img class="not-adapted" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="{{image.alt}}" data-src-thumb="{{image.thumb}}" data-src-small="{{image.small}}" data-src-medium="{{image.medium}}" data-src-large="{{image.large}}" data-src-jumbo="{{image.jumbo}}" data-src-width="0">
                    </a>
                </div>
            </div>
            <div class="story-copy">
                <div class="story-heading">
                    <h3><a href="{{href}}">{{headline}}</a></h3>
                </div>
                <div class="story-description">
                    <p>{{description}}</p>
                </div>
            </div>
        </div>
    </div>
</script>

<script id="tpl-impact" type="text/template">
    <div class="story story-{{@index}}" data-hits="{{popHits}}" data-pub-date="{{dates.published}}" data-mod-date="{{dates.modified}}" data-pub-text="{{dates.pubDisplay}}" data-mod-text="{{dates.modDisplay}}">
        <div class="story-inner" data-story-num="{{js '@index + 1'}}">
            <div class="story-heading">
                <h3><a href="{{href}}">{{headline}}</a></h3>
            </div>
            <div class="story-thumbnail">
                <div class="story-thumbnail-inner">
                    {{#if video.embed.src}}
                    <iframe src="{{video.embed.src}}" width="100%">Your browser does not support iframes</iframe>
                    <div class="video-thumbnail-overlay">
                        <img src="https://img.petaluma360.com/shared/play-button.png" alt="play video">
                    </div>
                    {{else}}
                    <a href="{{href}}">
                        <img class="not-adapted" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="{{image.alt}}" data-src-thumb="{{image.thumb}}" data-src-small="{{image.small}}" data-src-medium="{{image.medium}}" data-src-large="{{image.large}}" data-src-jumbo="{{image.jumbo}}" data-src-width="0">
                    </a>
                    {{/if}}
                </div>
            </div>
            <div class="story-description">
                <p>{{description}}</p>
            </div>
        </div>
    </div>
</script>

<script id="tpl-video-image" type="text/template" data-pub-date="{{dates.published}}" data-mod-date="{{dates.modified}}" data-pub-text="{{dates.pubDisplay}}" data-mod-text="{{dates.modDisplay}}">
    <div class="story story-{{@index}}" data-hits="{{popHits}}">
        <div class="story-inner" data-story-num="{{js '@index + 1'}}">
            <div class="story-thumbnail ratio-16-9">
                <div class="story-thumbnail-inner">
                    <iframe src="" width="100%" data-video-src="{{video.embed.src}}" data-video-ap="{{video.embed.autoplay}}">Your browser does not support iframes</iframe>
                    <div class="video-thumbnail-overlay">
                        <img src="https://img.petaluma360.com/shared/play-button.png" alt="play video">
                    </div>
                    <a href="{{href}}">
                        <img class="not-adapted" src="{{image.thumb}}" alt="{{image.alt}}" data-src-thumb="{{image.thumb}}" data-src-small="{{image.small}}" data-src-medium="{{image.medium}}" data-src-large="{{image.large}}" data-src-jumbo="{{image.jumbo}}" data-src-width="0">
                    </a>
                </div>
            </div>
            <div class="story-copy">
                <div class="story-heading">
                    <h3><a href="{{href}}">{{headline}}</a></h3>
                </div>
                <div class="story-description">
                    <p>{{description}}</p>
                </div>
            </div>
        </div>
    </div>
</script>

<script type="text/javascript">
    (function($) {
        $(document).on('click', '.video-thumbnail-overlay', function(e) {
            var iframe = $(this).parent().find('iframe').first(),
                apSrc = iframe.data('video-ap');

            iframe.attr('src', apSrc).closest('.story').addClass('video-is-playing');
        });
    })(jQuery);
</script>

<script id="tpl-wrap-vert-1024" type="text/template">
    <div class="block-template block-wrapper wrap-vert-1024 container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        {{> "toBeWrapped"}}
                    </div>
                </div>
            </div>
            <div class="widget-area">
                <div class="widget-spacer">
                    <div class="widget-holder widget-centered"></div>
                </div>
            </div>
        </div>
    </div>
</script>
<script type="text/javascript">
    templateMap.push({
        id     : 'wrap-vert-1024',
        layout : {
            widgetCol     : 'right',
            breakAt       : 1024,
            forceHeadSpace: true
        },
        widgets: [
            {
                size: 'half',
                ads : [
                    {
                        view : 'phone,tablet',
                        size : [300, 250],
                        class: 'widget-cube'
                    }, {
                        view : 'desktop',
                        size : [300, 600],
                        class: 'widget-half'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-a1-weekly" type="text/template">
    {{#if stories}}
    <div class="block-template a1-container container" data-adapt-headlines=".a1-trending->.widget-area<=>.a1-impact->.widget-area">
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner clearfix">
                    <div class="a1-impact hed-700" data-stretch-headlines="2">
                        <div class="has-size-map image-stories" data-size-map='{"0" : "image-stories", "768" : "overlay-stories link-overlay hed-top", "1024" : "image-stories"}'>
                            {{#stories}}
                            {{#js_if '@index === 0'}}
                            {{> "impact"}}
                            {{/js_if}}
                            {{/stories}}
                        </div>
                    </div>
                    <div class="a1-trending">
                        <div class="has-size-map small-stories m-top" data-size-map='{"0" : "small-stories m-top", "601" : "overlay-stories link-overlay", "1024" : "image-stories"}'>
                            {{#stories}}
                            {{#js_if '@index >= 1 && @index <= 3'}}
                            {{> "story"}}
                            {{/js_if}}
                            {{/stories}}
                        </div>
                    </div>
                </div>
            </div>
            <div class="widget-area">
                <div class="widget-spacer">
                    <div class="widget-holder widget-centered"></div>
                </div>
                <div class="a1-latest">
                    <!--<div class="dark-heading m-bottom">Latest News</div>-->
                    <div class="small-stories thumb-right">
                        {{#stories}}
                        {{#js_if '@index >= 4 && @index <= 7'}}
                        {{> "story"}}
                        {{/js_if}}
                        {{/stories}}
                    </div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id       : 'a1-weekly',
        slots    : {
            deDupe    : false,
            requireAll: false,
            hasWidget : 10,
            noWidget  : 10,
            reqImageIn: [0, 1, 2, 3]
        },
        layout   : {
            widgetCol: 'right',
            breakAt  : 1024,
            forceShow: true
        },
        callbacks: {
            success: function() {
                jQuery(this).find('.story-7').attr('id', 'nativo-a1');
            }
        },
        widgets  : [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-a1-pd" type="text/template">
    {{#if stories}}
    <div class="block-template a1-c-container container" data-adapt-headlines=".image-stories->.widget-area">
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner clearfix">
                    <div class="a1-c-impact hed-700" data-stretch-headlines="2">
                        <div class="has-size-map image-stories" data-size-map='{"0" : "image-stories", "768" : "overlay-stories link-overlay hed-top", "1024" : "image-stories"}'>
                            {{#stories}}
                            {{#js_if '@index === 0'}}
                            {{> "impact"}}
                            {{/js_if}}
                            {{/stories}}
                        </div>
                    </div>
                    <div class="a1-c-trending">
                        <div class="has-size-map small-stories m-top" data-size-map='{"0" : "small-stories m-top", "481" : "overlay-stories link-overlay", "1024" : "small-stories"}'>
                            {{#stories}}
                            {{#js_if '(@index >= 1 && @index <= 5) || @index == 11'}}
                            {{> "story"}}
                            {{/js_if}}
                            {{/stories}}
                        </div>
                    </div>
                </div>
            </div>
            <div class="widget-area">
                <div class="widget-spacer">
                    <div class="widget-holder widget-centered"></div>
                </div>
                <div class="a1-latest b-top p-top">
                    <!--<div class="dark-heading m-bottom">Latest News</div>-->
                    <div class="text-stories">
                        {{#stories}}
                        {{#js_if '@index >= 6 && @index <= 10'}}
                        {{> "story"}}
                        {{/js_if}}
                        {{/stories}}
                    </div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id       : 'a1-pd',
        slots    : {
            deDupe    : false,
            requireAll: false,
            hasWidget : 12,
            noWidget  : 12,
            reqImageIn: [0, 1, 2, 3, 4, 5, 6]
        },
        layout   : {
            widgetCol: 'right',
            breakAt  : 1024,
            forceShow: true
        },
        callbacks: {
            success: function() {
                jQuery(this).find('.story-11').attr('id', 'nativo-a1-c');
            }
        },
        widgets  : [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-a1-sf" type="text/template">
    {{#if stories}}
    <div class="block-template a1-container a1-sf-container container" data-adapt-headlines=".a1-trending->.widget-area<=>.a1-impact->.widget-area">
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner clearfix">
                    <div class="a1-impact hed-700" data-stretch-headlines="2">
                        <div class="has-size-map image-stories" data-size-map='{"0" : "image-stories", "768" : "overlay-stories link-overlay hed-top", "1024" : "image-stories"}'>
                            {{#stories}}
                            {{#js_if '@index === 0'}}
                            {{> "impact"}}
                            {{/js_if}}
                            {{/stories}}
                        </div>
                    </div>
                    <div class="a1-trending">
                        <div class="has-size-map small-stories m-top" data-size-map='{"0" : "small-stories m-top", "601" : "overlay-stories link-overlay", "1024" : "image-stories"}'>
                            {{#stories}}
                            {{#js_if '@index >= 1 && @index <= 3'}}
                            {{> "story"}}
                            {{/js_if}}
                            {{/stories}}
                        </div>
                    </div>
                </div>
            </div>
            <div class="widget-area">
                <div class="widget-spacer">
                    <div class="widget-holder widget-centered"></div>
                </div>
                <div class="a1-popular show-desktop">
                    <div class="a1-popular"><div class="dynamic-content-block " data-path="pacpopularall1" data-template="popular-list" data-heading="Most Popular" data-ref="mostsection" data-max-stories="4"></div></div>                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : 'a1-sf',
        slots  : {
            hasWidget : 4,
            noWidget  : 4,
            reqImageIn: [0, 1, 2, 3]
        },
        layout : {
            widgetCol: 'right',
            breakAt  : 1024,
            forceShow: true
        },
        widgets: [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-a1-nbbj" type="text/template">
    {{#if stories}}
    <div class="block-template a1-container container" data-adapt-headlines=".a1-trending->.widget-area<=>.a1-impact->.widget-area">
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner clearfix">
                    <div class="a1-impact hed-700" data-stretch-headlines="2">
                        <div class="has-size-map image-stories" data-size-map='{"0" : "image-stories", "768" : "overlay-stories link-overlay hed-top", "1024" : "image-stories"}'>
                            {{#stories}}
                            {{#js_if '@index === 0'}}
                            {{> "impact"}}
                            {{/js_if}}
                            {{/stories}}
                        </div>
                    </div>
                    <div class="a1-trending">
                        <div class="has-size-map small-stories m-top" data-size-map='{"0" : "small-stories m-top", "601" : "overlay-stories link-overlay", "1024" : "image-stories"}'>
                            {{#stories}}
                            {{#js_if '@index >= 1 && @index <= 3'}}
                            {{> "story"}}
                            {{/js_if}}
                            {{/stories}}
                        </div>
                    </div>
                </div>
            </div>
            <div class="widget-area">
                <div class="widget-spacer">
                    <div class="widget-holder widget-centered"></div>
                </div>
                <div class="dark-heading m-top" style="background: #1361A4; margin-bottom: .35em; text-align: center;">NBBJ Events &amp; Nominations</div>
                <div id="a1-events"></div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id       : 'a1-nbbj',
        slots    : {
            deDupe    : false,
            requireAll: false,
            hasWidget : 4,
            noWidget  : 4,
            reqImageIn: [0, 1, 2, 3]
        },
        layout   : {
            widgetCol: 'right',
            breakAt  : 1024,
            forceShow: true
        },
        callbacks: {
            success: function() {
                // pulls html from hidden div in HomeGrid2018
                var events = jQuery(this).find('#a1-events'),
                    placeholder = jQuery('#nbbj-events-calendar'),
                    firstDiv, secondDiv;

                if(placeholder.length) {
                    placeholder.find('script').first().remove();
                    firstDiv = placeholder.find('div[id^=cwwrapper_]');
                    secondDiv = placeholder.find('div[id^=cwucelist_]');

                    firstDiv.add(secondDiv).css({
                        position: 'relative',
                        top     : 0,
                        right   : 0,
                        bottom  : 0,
                        left    : 0,
                        height  : 'auto',
                        overflow: 'visible'
                    });

	                firstDiv.addClass('cw-outer');
	                secondDiv.addClass('cw-inner');

                    placeholder.find('td.cwuceeventtitle').css({
                        padding: '0 0 .8em'
                    });

                    placeholder.find('td.cwuceeventtitle > a').css({fontSize: '1em'}).wrap('<h3 style="margin: 0; line-height: 1.25; font-size: 1em;"></h3>');

                    placeholder.find('td.cwuceeventtitle > div[id^=eb]').css({
                        padding   : 0,
                        lineHeight: 1.3,
                        fontSize  : '.75em'
                    });

                    placeholder.find('td.cwuceeventtitle > div[id^=eb]').remove();

                    placeholder.find('td[id^=cwucebottomcell_] > a').each(function() {
                        var text = jQuery(this).text(),
                            first = text.substr(0, 1).toUpperCase();

                        jQuery(this).removeAttr('style').addClass('radius button').css({
                            background: '#1361A4',
                            height    : '1.5em',
                            lineHeight: '1.5em'
                        }).text(first + text.substr(1));
                    });

                    events.html(placeholder.html());

					var outer = events.find('.cw-outer');
					var inner = events.find('.cw-inner');

	                inner.css({
		                maxHeight: '400px',
		                overflow: 'auto'
	                });

					// if there is a scrollbar present
					if(outer.height() < inner.find('> table:first').height()) {
						outer.append('<div style="margin-top: .15em; font-size: .8em; line-height: 1.2; text-align: center;"><em style="color: #888888;">Scroll down for more events</em></div>');
					}
                }
            }
        },
        widgets  : [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-1x4" type="text/template">
    {{#if stories}}
    <div class="block-template one-by-four-stories container widget-split">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        <div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "660" : "image-stories m-bottom", "1024" : "image-stories"}'>
                            {{#stories}}
                            {{#js_if '@index == 0'}}
                            {{> "story"}}
                            {{/js_if}}
                            {{/stories}}
                        </div>
                        <div class="has-size-map small-stories bottom" data-size-map='{"0" : "small-stories bottom", "660" : "image-stories bottom", "768" : "image-stories hide-last", "1024" : "image-stories"}'>
                            {{#stories}}
                            {{#js_if '@index === 1 || @index === 2'}}
                            {{> "story"}}
                            {{/js_if}}
                            {{/stories}}
                        </div>
                    </div>
                </div>
            </div>
            <div class="widget-area">
                <div class="widget-area-inner">
                    <div class="has-size-map hide" data-size-map='{"0" : "hide", "768" : "image-stories m-bottom", "1024" : "hide"}'>
                        {{#stories}}
                        {{#js_if '@index === 2'}}
                        {{> "story"}}
                        {{/js_if}}
                        {{/stories}}
                    </div>
                    <div class="widget-spacer">
                        <div class="widget-holder widget-300"></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script id="tpl-nw-1x4" type="text/template">
    {{#if stories}}
    <div class="block-template one-by-four-stories container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        <div class="has-size-map" data-size-map='{"0" : "", "660" : "clearfix m-bottom", "1024" : ""}'>
                            <div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "660" : "image-stories"}'>
                                {{#stories}}
                                {{#js_if '@index === 0'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                            <div class="has-size-map upper small-stories" data-size-map='{"0" : "upper small-stories", "660" : "image-stories"}'>
                                {{#stories}}
                                {{#js_if '@index === 1'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>

                        <div class="has-size-map" data-size-map='{"0" : "", "660" : "clearfix", "1024" : ""}'>
                            <div class="has-size-map lower small-stories" data-size-map='{"0" : "lower small-stories", "660" : "image-stories"}'>
                                {{#stories}}
                                {{#js_if '@index === 2 || @index === 3'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : '1x4',
        slots  : {
            hasWidget : 3,
            noWidget  : 4,
            reqImageIn: [0, 1, 2, 3]
        },
        layout : {
            widgetCol: 'auto',
            breakAt  : 768
        },
        widgets: [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-1x4tsm" type="text/template">
    {{#if stories}}
    <div class="block-template one-by-four-stories container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        <div class="has-size-map" data-size-map='{"0" : "", "660" : "clearfix m-bottom", "1024" : ""}'>
                            <div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "660" : "image-stories"}'>
                                {{#stories}}
                                {{#js_if '@index === 0'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                            <div class="has-size-map upper small-stories" data-size-map='{"0" : "upper small-stories", "660" : "image-stories"}'>
                                {{#stories}}
                                {{#js_if '@index === 1'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>

                        <div class="has-size-map" data-size-map='{"0" : "", "660" : "clearfix", "1024" : ""}'>
                            <div class="has-size-map lower small-stories" data-size-map='{"0" : "lower small-stories", "660" : "image-stories"}'>
                                {{#stories}}
                                {{#js_if '@index === 2 || @index === 3'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : '1x4tsm',
        slots: {
            deDupe    : false,
            countDupe : false,
            hasWidget : 4,
            noWidget  : 4,
            reqImageIn: [0, 1, 2, 3]
        }
    });
</script>


<script id="tpl-4small" type="text/template">
    {{#if stories}}
    <div class="block-template four-small-block container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        <div class="small-stories">
                            {{#stories}}
                            {{> "story"}}
                            {{/stories}}
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : '4small',
        slots: {
            hasWidget: 4,
            noWidget : 4
        }
    });
</script>

<script id="tpl-4small-nd" type="text/template">
    {{#if stories}}
    <div class="block-template four-small-block container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        <div class="small-stories">
                            {{#stories}}
                            {{> "story"}}
                            {{/stories}}
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : '4small-nd',
        slots: {
            deDupe    : false,
            countDupe : false,
            hasWidget : 4,
            noWidget  : 4
        }
    });
</script>

<script id="tpl-text" type="text/template">
    {{#if stories}}
    <div class="block-template text-only-block container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        <div class="hide-desktop two columns text-stories">
                            <div class="column">
                                {{#stories}}
                                {{#js_if '@index >= 0 && @index <= 5'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                            <div class="last column">
                                {{#stories}}
                                {{#js_if '@index >= 6 && @index <= 11'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                        <div class="show-desktop three columns text-stories">
                            <div class="column">
                                {{#stories}}
                                {{#js_if '@index >= 0 && @index <= 3'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                            <div class="column">
                                {{#stories}}
                                {{#js_if '@index >= 4 && @index <= 7'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                            <div class="last column">
                                {{#stories}}
                                {{#js_if '@index >= 8 && @index <= 11'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="widget-area">
                <div class="widget-area-inner">
                    <div class="widget-spacer">
                        <div class="widget-holder widget-centered"></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : 'text',
        slots  : {
            hasWidget: 12,
            noWidget : 12
        },
        layout : {
            widgetCol: 'auto',
            breakAt  : 768
        },
        widgets: [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-mixed" type="text/template">
    {{#if stories}}
    <div class="block-template double-feature-left container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        <div class="dfl-left">
                            <div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "481" : "featured-stories p-bottom b-bottom m-bottom", "768" : "overlay-stories link-overlay", "1024" : "featured-stories"}'>
                                {{#stories}}
                                {{#js_if '@index == 0'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                        <div class="has-size-map dfl-right" data-size-map='{"0" : "dfl-right", "1024" : "hide", "1200" : "dfl-right"}'>
                            <div class="small-stories">
                                {{#stories}}
                                {{#js_if '@index === 1 || @index === 2 || @index === 3'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="widget-area">
                <div class="widget-spacer">
                    <div class="widget-holder widget-centered"></div>
                </div>
            </div>
        </div>
        <div class="has-size-map hide" data-size-map='{"0" : "hide", "1024" : "small-stories m-top b-top b-bottom p-top p-bottom", "1200" : "hide"}'>
            <div class="three columns">
                {{#stories}}
                {{#js_if '@index === 1 || @index === 2'}}
                <div class="column">
                    {{> "story"}}
                </div>
                {{/js_if}}
                {{#js_if '@index === 3'}}
                <div class="last column">
                    {{> "story"}}
                </div>
                {{/js_if}}
                {{/stories}}
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script id="tpl-nw-mixed" type="text/template">
    {{#if stories}}
    <div class="block-template double-feature-left container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        <div class="dfl-left">
                            <div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "481" : "featured-stories p-bottom b-bottom m-bottom", "768" : "overlay-stories link-overlay", "1200" : "featured-stories"}'>
                                {{#stories}}
                                {{#js_if '@index == 0'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                        <div class="dfl-right">
                            <div class="small-stories">
                                {{#stories}}
                                {{#js_if '@index === 1 || @index === 2 || @index === 3'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                            <div class="has-size-map small-stories bottom" data-size-map='{"0" : "small-stories bottom", "768" : "hide", "1024" : "small-stories"}'>
                                {{#stories}}
                                {{#js_if '@index === 4 || @index === 5 || @index === 6'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="has-size-map hide" data-size-map='{"0" : "hide", "768" : "small-stories m-top b-top b-bottom p-top p-bottom", "1024" : "hide"}'>
            <div class="three columns">
                {{#stories}}
                {{#js_if '@index === 4 || @index === 5'}}
                <div class="column">
                    {{> "story"}}
                </div>
                {{/js_if}}
                {{#js_if '@index === 6'}}
                <div class="last column">
                    {{> "story"}}
                </div>
                {{/js_if}}
                {{/stories}}
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : 'mixed',
        slots  : {
            hasWidget : 4,
            noWidget  : 7,
            reqImageIn: [0]
        },
        layout : {
            widgetCol: 'auto',
            breakAt  : 1024
        },
        widgets: [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-mixed-nd" type="text/template">
    {{#if stories}}
    <div class="block-template double-feature-left container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        <div class="dfl-left">
                            <div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "481" : "featured-stories p-bottom b-bottom m-bottom", "768" : "overlay-stories link-overlay", "1200" : "featured-stories"}'>
                                {{#stories}}
                                {{#js_if '@index == 0'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                        <div class="dfl-right">
                            <div class="small-stories">
                                {{#stories}}
                                {{#js_if '@index === 1 || @index === 2 || @index === 3'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                            <div class="has-size-map small-stories bottom" data-size-map='{"0" : "small-stories bottom", "768" : "hide", "1024" : "small-stories"}'>
                                {{#stories}}
                                {{#js_if '@index === 4 || @index === 5 || @index === 6'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="has-size-map hide" data-size-map='{"0" : "hide", "768" : "small-stories m-top b-top b-bottom p-top p-bottom", "1024" : "hide"}'>
            <div class="three columns">
                {{#stories}}
                {{#js_if '@index === 4 || @index === 5'}}
                <div class="column">
                    {{> "story"}}
                </div>
                {{/js_if}}
                {{#js_if '@index === 6'}}
                <div class="last column">
                    {{> "story"}}
                </div>
                {{/js_if}}
                {{/stories}}
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'mixed-nd',
        slots: {
            deDupe    : false,
            countDupe : false,
            hasWidget : 7,
            noWidget  : 7,
            reqImageIn: [0]
        }
    });
</script>

<script id="tpl-mixed-ndwa" type="text/template">
    {{#if stories}}
    <div class="block-template double-feature-left container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        <div class="dfl-left">
                            <div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "481" : "featured-stories p-bottom b-bottom m-bottom", "768" : "overlay-stories link-overlay", "1024" : "featured-stories"}'>
                                {{#stories}}
                                {{#js_if '@index == 0'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                        <div class="has-size-map dfl-right" data-size-map='{"0" : "dfl-right", "1024" : "hide", "1200" : "dfl-right"}'>
                            <div class="small-stories">
                                {{#stories}}
                                {{#js_if '@index === 1 || @index === 2 || @index === 3'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="widget-area">
                <div class="widget-spacer">
                    <div class="widget-holder widget-centered"></div>
                </div>
            </div>
        </div>
        <div class="has-size-map hide" data-size-map='{"0" : "hide", "1024" : "small-stories m-top b-top b-bottom p-top p-bottom", "1200" : "hide"}'>
            <div class="three columns">
                {{#stories}}
                {{#js_if '@index === 1 || @index === 2'}}
                <div class="column">
                    {{> "story"}}
                </div>
                {{/js_if}}
                {{#js_if '@index === 3'}}
                <div class="last column">
                    {{> "story"}}
                </div>
                {{/js_if}}
                {{/stories}}
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : 'mixed-ndwa',
        slots  : {
            deDupe    : false,
            countDupe : false,
            hasWidget : 4,
            noWidget  : 7,
            reqImageIn: [0]
        },
        layout : {
            widgetCol: 'auto',
            breakAt  : 1024
        },
        widgets: [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>

<script id="tpl-mixedsm" type="text/template">
    {{#if stories}}
    <div class="block-template mixed-small-block container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        <div class="mixed-small-left">
                            <div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "481" : "featured-stories p-bottom b-bottom m-bottom", "768" : "overlay-stories link-overlay", "1024" : "featured-stories"}'>
                                {{#stories}}
                                {{#js_if '@index == 0'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                        <div class="mixed-small-right">
                            <div class="has-size-map small-stories" data-size-map='{"0" : "small-stories", "768" : "overlay-stories link-overlay", "1024" : "small-stories"}'>
                                {{#stories}}
                                {{#js_if '@index >= 1 && @index <= 4'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'mixedsm',
        slots: {
            hasWidget : 5,
            noWidget  : 5,
            reqImageIn: [0]
        }
    });
</script>


<script id="tpl-mixedsm-nd" type="text/template">
    {{#if stories}}
    <div class="block-template mixed-small-block container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        <div class="mixed-small-left">
                            <div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "481" : "featured-stories p-bottom b-bottom m-bottom", "768" : "overlay-stories link-overlay", "1024" : "featured-stories"}'>
                                {{#stories}}
                                {{#js_if '@index == 0'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                        <div class="mixed-small-right">
                            <div class="has-size-map small-stories" data-size-map='{"0" : "small-stories", "768" : "overlay-stories link-overlay", "1024" : "small-stories"}'>
                                {{#stories}}
                                {{#js_if '@index >= 1 && @index <= 4'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'mixedsm-nd',
        slots: {
            deDupe    : false,
            countDupe : false,
            hasWidget : 5,
            noWidget  : 5,
            reqImageIn: [0]
        }
    });
</script>


<script id="tpl-vert-1-plus-5" type="text/template">
    {{#if stories}}
    <div class="vert-1-plus-5">
        <div class="dark-heading template-heading"></div>
        <div class="image-stories">
            {{#stories}}
            {{#js_if '@index === 0'}}
            {{> "story"}}
            {{/js_if}}
            {{/stories}}
        </div>
        <div class="text-stories">
            {{#stories}}
            {{#js_if '@index === 1 || @index === 2 || @index === 3 || @index === 4 || @index === 5'}}
            {{> "story"}}
            {{/js_if}}
            {{/stories}}
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'vert-1-plus-5',
        slots: {
            hasWidget : 6,
            noWidget  : 6,
            reqImageIn: [0]

        }
    });
</script>


<script id="tpl-featured" type="text/template">
    {{#if stories}}
    <div class="block-template featured-block container">
        <h4 class="block-heading dark-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        <div class="featured-block-stories">
                            <div class="featured-stories">
                                {{#stories}}
                                {{#js_if '@index === 0'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                            <div class="text-stories">
                                {{#stories}}
                                {{#js_if '@index === 1 || @index === 2 || @index === 3 || @index === 4 || @index === 5 || @index === 6'}}
                                {{> "story"}}
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id       : 'featured',
        slots    : {
            deDupe    : false,
            countDupe : false,
            requireAll: false,
            hasWidget : 7,
            noWidget  : 7,
            reqImageIn: [0]
        },
        callbacks: {
            success: function() {
                var picked = jQuery(this).find('.story-0'),
                    head = picked.find('.story-heading'),
                    updated = picked.data('mod-text');
                if(updated) {
                    head.after('<div style="margin: -.4em 0 .2em; padding: 0 .65em;"><p style="font-size: .85em; color: red;"><em>' + updated + '</em></p></div>');
                }
                jQuery(document).trigger('featuredBlockLoaded', [$(this)]);
            }
        }
    });
</script>


<script id="tpl-5tall" type="text/template">
    {{#if stories}}
    <div class="block-template five-tall container">
        <h4 class="block-heading section-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        <div class="featured-stories">
                            {{#stories}}
                            {{#js_if '@index == 0'}}
                            {{> "story"}}
                            {{/js_if}}
                            {{/stories}}
                        </div>
                        <div class="has-size-map large-stories" data-size-map='{"0" : "large-stories", "768" : "fade-out featured image-stories m-top p-top b-top"}'>
                            <div class="four columns">
                                {{#stories}}
                                {{#js_if '@index == 1 || @index == 2 || @index == 3 || @index == 4'}}
                                <div class="column">
                                    {{> "story"}}
                                </div>
                                {{/js_if}}
                                {{/stories}}
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="widget-area">
                <div class="widget-spacer">
                    <div class="widget-holder widget-centered"></div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : '5tall',
        slots  : {
            hasWidget : 5,
            noWidget  : 5,
            reqImageIn: [0, 1, 2, 3, 4]
        },
        layout : {
            widgetCol: 'right',
            breakAt  : 1024
        },
        widgets: [
            {
                size: 'half',
                ads : [
                    {
                        view : 'phone',
                        size : [300, 250],
                        class: 'widget-cube'
                    }, {
                        view : 'tablet',
                        size : [728, 90],
                        class: 'widget-banner'
                    }, {
                        view : 'desktop',
                        size : [300, 600],
                        class: 'widget-half'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-river-cube" type="text/template">
    {{#if stories}}
    <div class="block-template river-cube container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="large-stories">
                        {{#stories}}
                        {{#js_if '@index === 0 || @index === 1'}}
                        {{> "story"}}
                        {{/js_if}}
                        {{/stories}}
                    </div>
                </div>
            </div>
            <div class="widget-area">
                <div class="widget-spacer">
                    <div class="widget-holder widget-centered"></div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : 'river-cube',
        slots  : {
            hasWidget : 2,
            noWidget  : 2,
            requireAll: false
        },
        layout : {
            widgetCol: 'right',
            breakAt  : 1024,
            forceShow: true
        },
        widgets: [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-river-half" type="text/template">
    {{#if stories}}
    <div class="block-template river-half container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="large-stories">
                        {{#stories}}
                        {{#js_if '@index === 0 || @index === 1 || @index === 2 || @index === 3 || @index === 4'}}
                        {{> "story"}}
                        {{/js_if}}
                        {{/stories}}
                    </div>
                </div>
            </div>
            <div class="widget-area">
                <div class="widget-spacer">
                    <div class="widget-holder widget-centered"></div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : 'river-half',
        slots  : {
            hasWidget : 5,
            noWidget  : 5,
            requireAll: false
        },
        layout : {
            widgetCol: 'right',
            breakAt  : 1024,
            forceShow: true
        },
        widgets: [
            {
                size: 'half',
                ads : [
                    {
                        view : 'desktop',
                        size : [300, 600],
                        class: 'widget-half'
                    },
                    {
                        view : 'phone,tablet',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-river-text-cube" type="text/template">
    {{#if stories}}
    <div class="block-template river-text container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="large-text-stories">
                        {{#stories}}
                        {{> "story"}}
                        {{/stories}}
                    </div>
                </div>
            </div>
            <div class="widget-area">
                <div class="widget-spacer">
                    <div class="widget-holder widget-centered"></div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : 'river-text-cube',
        slots  : {
            hasWidget : 3,
            noWidget  : 3,
            requireAll: false
        },
        layout : {
            widgetCol: 'right',
            breakAt  : 768,
            forceShow: true
        },
        widgets: [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-river-text-half" type="text/template">
    {{#if stories}}
    <div class="block-template river-text container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="large-text-stories">
                        {{#stories}}
                        {{> "story"}}
                        {{/stories}}
                    </div>
                </div>
            </div>
            <div class="widget-area">
                <div class="widget-spacer">
                    <div class="widget-holder widget-centered"></div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : 'river-text-half',
        slots  : {
            hasWidget : 7,
            noWidget  : 7,
            requireAll: false
        },
        layout : {
            widgetCol: 'right',
            breakAt  : 768,
            forceShow: true
        },
        widgets: [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone',
                        size : [300, 250],
                        class: 'widget-cube'
                    }, {
                        view : 'tablet,desktop',
                        size : [300, 600],
                        class: 'widget-half'
                    }
                ]
            }
        ]
    });
</script>


<script id="tpl-big-video" type="text/template">
    {{#if stories}}
    <div class="block-template big-video-block container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner clearfix">
                    <div class="bv-impact">
                        <div class="overlay-stories link-overlay">
                            {{#stories}}
                            {{#js_if '@index === 0'}}
                            {{> "video"}}
                            {{/js_if}}
                            {{/stories}}
                        </div>
                    </div>
                    <div class="bv-alternate">
                        <div class="overlay-stories link-overlay">
                            {{#stories}}
                            {{#js_if '@index >= 1'}}
                            {{> "video"}}
                            {{/js_if}}
                            {{/stories}}
                        </div>
                    </div>
                </div>
            </div>
            <div class="widget-area">
                <div class="widget-spacer">
                    <div class="widget-holder widget-centered"></div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'big-video',
        slots: {
            hasWidget : 7,
            noWidget  : 7,
            reqImageIn: [0, 1, 2, 3, 4, 5, 6]
        }
    });

    (function($) {
        // switch between videos in big-video block
        $(document).on('click', '.big-video-block .bv-alternate .story', function(e) {
            e.preventDefault();
            e.stopPropagation();

            var clicked = $(this),
                parent = clicked.closest('.big-video-block'),
                impactDiv = parent.find('.bv-impact .overlay-stories'),
                impactVideo = impactDiv.find('.story').first(),
                newAlternate = impactVideo.clone().hide().insertAfter(clicked),
                newImpact = clicked.clone().hide().insertAfter(impactVideo);

            clicked.fadeOut(180, function() {
                $(this).remove();
                newAlternate.show(0, function() {
                    $(this).removeClass('video-is-playing').find('iframe').attr('src', '');
                    smiBlock.adaptImages(parent);
                });
            });

            impactVideo.hide(0, function() {
                $(this).remove();
                newImpact.show().find('.video-thumbnail-overlay').trigger('click');
            });
        });
    })(jQuery);
</script>


<script id="tpl-1x9" type="text/template">
    {{#if stories}}
    <div class="block-template container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="one-by-nine-stories">
            <div class="overlay-stories link-overlay">
                {{#stories}}
                {{> "story"}}
                {{/stories}}
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : '1x9',
        slots: {
            hasWidget : 9,
            noWidget  : 9,
            reqImageIn: [0, 1, 2, 3, 4, 5, 6, 7, 8]
        }
    });
</script>


<script id="tpl-popular-1x8" type="text/template">
    {{#if stories}}
    {{#js_if '@root.stories.length > 4'}}
    <div class="block-template container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="popular-one-by-eight-stories">
            <div class="overlay-stories link-overlay">
                {{#stories}}
                {{> "story"}}
                {{/stories}}
            </div>
        </div>
    </div>
    {{/js_if}}
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'popular-1x8',
        slots: {
            deDupe    : false,
            countDupe : false,
            hasWidget : 8,
            noWidget  : 8,
            reqImageIn: [0, 1, 2, 3, 4, 5, 6, 7]
        }
    });
</script>


<script id="tpl-popular-list" type="text/template">
    {{#if stories}}
    <div class="dark-heading template-heading m-bottom"></div>
    <div class="small-stories thumb-right">
        {{#stories}}
        {{> "story"}}
        {{/stories}}
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'popular-list',
        slots: {
            deDupe   : false,
            countDupe: false,
            hasWidget: 4,
            noWidget : 4
        }
    });
</script>


<script id="tpl-popular-small" type="text/template">
    {{#if stories}}
    {{#js_if '@root.stories.length > 4'}}
    <div class="block-template container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="popular-small-stories">
            <div class="small-stories thumb-rightXXX">
                {{#stories}}
                {{> "story"}}
                {{/stories}}
            </div>
        </div>
    </div>
    {{/js_if}}
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'popular-small',
        slots: {
            deDupe   : false,
            countDupe: false,
            hasWidget: 8,
            noWidget : 8
        }
    });
</script>


<script id="tpl-tsm" type="text/template">
    {{#if stories}}
    <div class="block-template container tsm-block">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="overlay-stories link-overlay">
            {{#stories}}
            {{> "story"}}
            {{/stories}}
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id       : 'tsm',
        slots    : {
            deDupe    : false,
            countDupe : false,
            hasWidget : 10,
            noWidget  : 10,
            reqImageIn: [0, 1, 2, 3, 4, 5, 6, 7]
        },
        callbacks: {
            success: function() {
                jQuery(this).find('.story-0').attr('id', 'nativo-tsm');
            }
        }
    });
</script>


<script id="tpl-story-list" type="text/template">
    {{#if stories}}
    <h4 class="dark-heading template-heading"></h4>
    {{#stories}}
    {{> "story"}}
    {{/stories}}
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'story-list',
        slots: {
            deDupe    : false,
            countDupe : false,
            requireAll: false,
            hasWidget : 12,
            noWidget  : 12,
            reqImageIn: [0, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11]
        }
    });
</script>


<script id="tpl-life-tributes" type="text/template">
    {{#if stories}}
    <div class="block-template legacy-block container">
        <h4 class="section-heading block-heading template-heading"></h4>
        <div class="template-frame">
            <div class="template-content">
                <div class="template-content-inner">
                    <div class="template-spacer">
                        <div class="life-tributes">
                            <div class="life-tributes-spacer">
                                {{#stories}}
                                <div class="life-tribute">
                                    <div class="life-tribute-spacer">
                                        <h3><a href="{{href}}"><strong>{{headline}}</strong></a></h3>
                                        <p>{{description}}</p>
                                    </div>
                                </div>
                                {{/stories}}
                            </div>
                        </div>
                        <div class="m-top p-top b-top">
                            <a href="https://www.legacy.com/obituaries/pressdemocrat/"><strong>Click here to view all Life Tributes</strong></a>
                        </div>
                        <div class="m-top p-top">
                            <a href="https://adportal.pressdemocrat.com/adportal/obits/index.html" style="color:#04A44A;"><strong>Click here to place a Life Tribute</strong></a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'life-tributes',
        slots: {
            deDupe    : false,
            countDupe : false,
            requireAll: false,
            hasWidget : 100,
            noWidget  : 100
        }
    });
</script>


<script id="tpl-g-featured" type="text/template">
    {{#if stories}}
    <div class="smi2020-scg-block">
        <h2 class="smi2020-scg-block__heading smi2020-scg-heading__dark template-heading"></h2>
        <div class="smi2020-scg-block__featured">
            <div class="smi2020-scg-block__featured_left">
                <div class="smi2020-scg-block__featured_story">
                    <div class="smi2020-scg-block__featured_story-inner">
                        <article>
                            {{#stories}}
                            {{#js_if '@index === 0'}}
                            {{> 'partImage'}}
                            <div class="smi2020-scg-block__featured_story-copy">
                                {{> 'partHeadline'}}
                                {{> 'partExcerpt'}}
                            </div>
                            {{/js_if}}
                            {{/stories}}
                        </article>
                    </div>
                </div>
            </div>
            <div class="smi2020-scg-block__featured_right">
                <div class="smi2020-scg-block__featured_story smi2020-scg-story_left">
                    <div class="smi2020-scg-block__featured_story-inner">
                        <article>
                            {{#stories}}
                            {{#js_if '@index === 1'}}
                            {{> 'partImage'}}
                            {{> 'partHeadline'}}
                            {{/js_if}}
                            {{/stories}}
                        </article>
                    </div>
                </div>
                <div class="smi2020-scg-block__featured_story smi2020-scg-story_right">
                    <div class="smi2020-scg-block__featured_story-inner">
                        <article>
                            {{#stories}}
                            {{#js_if '@index === 2'}}
                            {{> 'partImage'}}
                            {{> 'partHeadline'}}
                            {{/js_if}}
                            {{/stories}}
                        </article>
                    </div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'g-featured',
        slots: {
            deDupe    : true,
            countDupe : true,
            hasWidget : 3,
            noWidget  : 3,
            reqImageIn: [0]
        }
    });
</script>

<script id="tpl-g-mixed" type="text/template">
    {{#if stories}}
    <div class="smi2020-scg-block">
        <h2 class="smi2020-scg-block__heading smi2020-scg-heading__dark template-heading"></h2>
        <div class="smi2020-scg-block__mixed">
            <div class="smi2020-scg-block__mixed_left">
                <div class="smi2020-scg-block__mixed_story">
                    <div class="smi2020-scg-block__mixed_story-inner">
                        <article>
                            {{#stories}}
                            {{#js_if '@index === 0'}}
                            {{> 'partImage'}}
                            {{> 'partHeadline'}}
                            {{/js_if}}
                            {{/stories}}
                        </article>
                    </div>
                </div>
            </div>
            <div class="smi2020-scg-block__mixed_right">
                <div class="smi2020-scg-block__mixed_right-top">
                    <div class="smi2020-scg-block__mixed_story smi2020-scg-story_left">
                        <div class="smi2020-scg-block__mixed_story-inner">
                            <article>
                                {{#stories}}
                                {{#js_if '@index === 1'}}
                                {{> 'partImage'}}
                                {{> 'partHeadline'}}
                                {{/js_if}}
                                {{/stories}}
                            </article>
                        </div>
                    </div>
                    <div class="smi2020-scg-block__mixed_story smi2020-scg-story_right">
                        <div class="smi2020-scg-block__mixed_story-inner">
                            <article>
                                {{#stories}}
                                {{#js_if '@index === 2'}}
                                {{> 'partImage'}}
                                {{> 'partHeadline'}}
                                {{/js_if}}
                                {{/stories}}
                            </article>
                        </div>
                    </div>
                </div>
                <div class="smi2020-scg-block__mixed_right-bottom">
                    <div class="smi2020-scg-block__mixed_story smi2020-scg-story_left">
                        <div class="smi2020-scg-block__mixed_story-inner">
                            <article>
                                {{#stories}}
                                {{#js_if '@index === 3'}}
                                {{> 'partImage'}}
                                {{> 'partHeadline'}}
                                {{/js_if}}
                                {{/stories}}
                            </article>
                        </div>
                    </div>
                    <div class="smi2020-scg-block__mixed_story smi2020-scg-story_right">
                        <div class="smi2020-scg-block__mixed_story-inner">
                            <article>
                                {{#stories}}
                                {{#js_if '@index === 4'}}
                                {{> 'partImage'}}
                                {{> 'partHeadline'}}
                                {{/js_if}}
                                {{/stories}}
                            </article>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'g-mixed',
        slots: {
            deDupe    : true,
            countDupe : true,
            hasWidget : 5,
            noWidget  : 5,
            reqImageIn: [0]
        }
    });
</script>

<script id="tpl-g-one-by-four" type="text/template">
    {{#if stories}}
    <div class="smi2020-scg-block">
        <h2 class="smi2020-scg-block__heading smi2020-scg-heading__dark template-heading"></h2>
        <div class="smi2020-scg-block__one-by-four">
            <div class="smi2020-scg-block__one-by-four_top">
                <div class="smi2020-scg-block__one-by-four_story smi2020-scg-story_left">
                    <div class="smi2020-scg-block__one-by-four_story-inner">
                        <article>
                            {{#stories}}
                            {{#js_if '@index === 0'}}
                            {{> 'partImage'}}
                            {{> 'partHeadline'}}
                            {{> 'partExcerpt'}}
                            {{/js_if}}
                            {{/stories}}
                        </article>
                    </div>
                </div>
                <div class="smi2020-scg-block__one-by-four_story smi2020-scg-story_right">
                    <div class="smi2020-scg-block__one-by-four_story-inner">
                        <article>
                            {{#stories}}
                            {{#js_if '@index === 1'}}
                            {{> 'partImage'}}
                            {{> 'partHeadline'}}
                            {{> 'partExcerpt'}}
                            {{/js_if}}
                            {{/stories}}
                        </article>
                    </div>
                </div>
            </div>
            <div class="smi2020-scg-block__one-by-four_bottom">
                <div class="smi2020-scg-block__one-by-four_story smi2020-scg-story_left">
                    <div class="smi2020-scg-block__one-by-four_story-inner">
                        <article>
                            {{#stories}}
                            {{#js_if '@index === 2'}}
                            {{> 'partImage'}}
                            {{> 'partHeadline'}}
                            {{> 'partExcerpt'}}
                            {{/js_if}}
                            {{/stories}}
                        </article>
                    </div>
                </div>
                <div class="smi2020-scg-block__one-by-four_story smi2020-scg-story_right">
                    <div class="smi2020-scg-block__one-by-four_story-inner">
                        <article>
                            {{#stories}}
                            {{#js_if '@index === 3'}}
                            {{> 'partImage'}}
                            {{> 'partHeadline'}}
                            {{> 'partExcerpt'}}
                            {{/js_if}}
                            {{/stories}}
                        </article>
                    </div>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'g-one-by-four',
        slots: {
            deDupe    : true,
            countDupe : true,
            hasWidget : 4,
            noWidget  : 4,
            reqImageIn: [0, 1, 2, 3]
        }
    });
</script>

<script id="tpl-g-one-by-three" type="text/template">
    {{#if stories}}
    <div class="smi2020-scg-block">
        <h2 class="smi2020-scg-block__heading smi2020-scg-heading__dark template-heading"></h2>
        <div class="smi2020-scg-block__one-by-three">
            <div class="smi2020-scg-block__one-by-three_story smi2020-scg-story_top">
                <div class="smi2020-scg-block__one-by-three_story-inner">
                    <article>
                        {{#stories}}
                        {{#js_if '@index === 0'}}
                        {{> 'partImage'}}
                        {{> 'partHeadline'}}
                        {{> 'partExcerpt'}}
                        {{/js_if}}
                        {{/stories}}
                    </article>
                </div>
            </div>
            <div class="smi2020-scg-block__one-by-three_story smi2020-scg-story_bottom-left">
                <div class="smi2020-scg-block__one-by-three_story-inner">
                    <article>
                        {{#stories}}
                        {{#js_if '@index === 1'}}
                        {{> 'partImage'}}
                        {{> 'partHeadline'}}
                        {{> 'partExcerpt'}}
                        {{/js_if}}
                        {{/stories}}
                    </article>
                </div>
            </div>
            <div class="smi2020-scg-block__one-by-three_story smi2020-scg-story_bottom-right">
                <div class="smi2020-scg-block__one-by-three_story-inner">
                    <article>
                        {{#stories}}
                        {{#js_if '@index === 2'}}
                        {{> 'partImage'}}
                        {{> 'partHeadline'}}
                        {{> 'partExcerpt'}}
                        {{/js_if}}
                        {{/stories}}
                    </article>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'g-one-by-three',
        slots: {
            deDupe    : true,
            countDupe : true,
            hasWidget : 3,
            noWidget  : 3,
            reqImageIn: [0, 1, 2]
        }
    });
</script>

<script id="tpl-g-one-by-two" type="text/template">
    {{#if stories}}
    <div class="smi2020-scg-block">
        <h2 class="smi2020-scg-block__heading smi2020-scg-heading__dark template-heading"></h2>
        <div class="smi2020-scg-block__one-by-two">
            <div class="smi2020-scg-block__one-by-two_story smi2020-scg-story_left">
                <div class="smi2020-scg-block__one-by-two_story-inner">
                    <article>
                        {{#stories}}
                        {{#js_if '@index === 0'}}
                        {{> 'partImage'}}
                        {{> 'partHeadline'}}
                        {{> 'partExcerpt'}}
                        {{/js_if}}
                        {{/stories}}
                    </article>
                </div>
            </div>
            <div class="smi2020-scg-block__one-by-two_story smi2020-scg-story_right">
                <div class="smi2020-scg-block__one-by-two_story-inner">
                    <article>
                        {{#stories}}
                        {{#js_if '@index === 1'}}
                        {{> 'partImage'}}
                        {{> 'partHeadline'}}
                        {{> 'partExcerpt'}}
                        {{/js_if}}
                        {{/stories}}
                    </article>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'g-one-by-two',
        slots: {
            deDupe    : true,
            countDupe : true,
            hasWidget : 2,
            noWidget  : 2,
            reqImageIn: [0, 1]
        }
    });
</script>

<script id="tpl-g-single" type="text/template">
    {{#if stories}}
    <div class="smi2020-scg-block">
        <h2 class="smi2020-scg-block__heading smi2020-scg-heading__dark template-heading"></h2>
        <div class="smi2020-scg-block__single">
            <div class="smi2020-scg-block__single_story">
                <div class="smi2020-scg-block__single_story-inner">
                    <article>
                        {{#stories}}
                        {{#js_if '@index === 0'}}
                        {{> 'partImage'}}
                        <div class="smi2020-scg-block__single_story-copy">
                            {{> 'partHeadline'}}
                            {{> 'partExcerpt'}}
                        </div>
                        {{/js_if}}
                        {{/stories}}
                    </article>
                </div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'g-single',
        slots: {
            deDupe    : true,
            countDupe : true,
            hasWidget : 1,
            noWidget  : 1,
            reqImageIn: [0]
        }
    });
</script>

<script id="tpl-g-tsm" type="text/template">
    {{#if stories}}
    <div class="smi2020-scg-block">
        <h2 class="smi2020-scg-block__heading smi2020-scg-heading__dark template-heading"></h2>
        <div class="smi2020-scg-block__tsm">
            {{#stories}}
            <div class="smi2020-scg-block__tsm-story">
                <article>
                    {{> 'partImage'}}
                    {{> 'partHeadline'}}
                </article>
            </div>
            {{/stories}}
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'g-tsm',
        slots: {
            deDupe    : true,
            countDupe : true,
            hasWidget : 3,
            noWidget  : 3,
            reqImageIn: [0]
        }
    });
</script>

<script id="tpl-g-carousel" type="text/template">
    {{#if stories}}
    <div class="smi2020-scg-block">
        <h2 class="smi2020-scg-block__heading smi2020-scg-heading__dark template-heading"></h2>
        <div class="smi2020-scg-block__carousel">
            <div class="smi2020-scg-block__carousel-button">
                <a href="/current-online-edition.html">View All Current Stories</a>
            </div>
            <div class="swiper-container">
                <div class="swiper-wrapper">
                    {{#stories}}
                    <article class="swiper-slide">
                        {{> 'partImage'}}
                        {{> 'partHeadline'}}
                    </article>
                    {{/stories}}
                </div>
                <div class="swiper-button-prev swiper-button-white"></div>
                <div class="swiper-button-next swiper-button-white"></div>
            </div>
        </div>
    </div>
    {{/if}}
</script>
<script type="text/javascript">
    var gCarouselIncrement = 1;

    templateMap.push({
        id       : 'g-carousel',
        slots    : {
            deDupe    : false,
            countDupe : false,
            requireAll: false,
            hasWidget : 50,
            noWidget  : 50
        },
        callbacks: {
            success: function() {
                var thisId = 'g-carousel-' + (gCarouselIncrement++);

                jQuery(this).find('.swiper-container').attr('id', thisId);

                cphLoader.loadSwiper(function() {
                    var swiperContainer = jQuery('#' + thisId);
                    if(swiperContainer.length) {
                        new Swiper(swiperContainer, {
                            navigation     : {
                                prevEl: swiperContainer.find('.swiper-button-prev'),
                                nextEl: swiperContainer.find('.swiper-button-next')
                            },
                            loop           : true,
                            threshold      : 10,
                            effect         : 'coverflow',
                            coverflowEffect: {
                                slideShadows: true,
                                rotate      : 30,
                                stretch     : 4,
                                depth       : 100,
                                modifier    : 1
                            },
                            slidesPerView  : 5,
                            breakpoints    : {
                                599 : {
                                    slidesPerView: 1
                                },
                                1023: {
                                    slidesPerView: 3
                                }
                            }
                        });
                    }
                });
            }
        }
    });
</script>


<script type="text/javascript">
    Template7.registerPartial('story', document.getElementById('tpl-story').innerHTML);
    Template7.registerPartial('video', document.getElementById('tpl-video-image').innerHTML);
    Template7.registerPartial('impact', document.getElementById('tpl-impact').innerHTML);

    Template7.registerPartial('partImage', document.getElementById('tpl-part-image').innerHTML);
    Template7.registerPartial('partHeadline', document.getElementById('tpl-part-headline').innerHTML);
    Template7.registerPartial('partExcerpt', document.getElementById('tpl-part-excerpt').innerHTML);
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">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</script><script type='text/javascript' src='https://privacy.petaluma360.com/banner/cookie.js?ver=20201027'></script>
<script type='text/javascript' src='https://s.ntv.io/serve/load.js'></script>
<script type='text/javascript' src='https://tru.am/scripts/custom/sonomamedia.js'></script>
<script type='text/javascript' src='https://www.petaluma360.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=1599979531"></script>
</body>
</html>
