<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Out and About in Petaluma</title>
    <script type="text/javascript">
        document.documentElement.className = document.documentElement.className.replace('no-js', 'js');
    </script>
    <meta name="description" content="10 fun things to do this week in your favorite town.">
    <meta name="theme-color" content="#000000">
    <meta name="mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="Petaluma Argus-Courier">
    <meta name="referrer" content="unsafe-url">
	        <link rel="canonical" href="https://www.petaluma360.com/article/entertainment/out-and-about-in-petaluma-110/">
	    <meta name='robots' content='max-image-preview:large' />
					<!-- Google Tag Manager -->
					<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
					j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
					})(window,document,'script','dataLayer','GTM-PJJK4K7');</script>
					<!-- End Google Tag Manager -->
				<script type="text/javascript">var widgetQueue = {};widgetQueue.cube = [];widgetQueue.half = [];widgetQueue.leaderboard = [];widgetQueue['cube'].push({"type":"ad","heading":"","delay":"500","targeting":{"type":"sectionfront","position":"ATF","loc":"1"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue['cube'].push({"type":"ad","heading":"","delay":"1000","targeting":{"type":"sectionfront","position":"BTF","loc":"2"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue['cube'].push({"type":"ad","heading":"","delay":"1500","targeting":{"type":"sectionfront","position":"BTF","loc":"3"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue['cube'].push({"type":"widget","heading":"","delay":"1000","show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1},"code":"<div id=\"sf-video-ad\" style=\"overflow: hidden;\"><\/div> <script>var hpAd = smiDfp.buildAd(\"tablet,desktop\", null); hpAd.addTargeting(\"location\", \"fixed\"); hpAd.addTargeting(\"type\", \"sectionfront\"); hpAd.addSize(300, 1); hpAd.setDelay(1000); hpAd.setNoReload(); $(\"#sf-video-ad\").html(hpAd.render());<\/script>"});widgetQueue['half'].push({"type":"widget","heading":"","delay":"500","show":{"adFree":1,"adLite":1},"showOn":{"homepage":1,"sectionfront":1},"code":"<style>#nixle {-webkit-transform: scale(.91); -moz-transform: scale(.91); -o-transform: scale(.91); -webkit-transform-origin: 0 0; -moz-transform-origin: 0 0; -ms-zoom: .91; -o-transform-origin: 0 0;}<\/style><div id=\"nixle\"> <iframe class=\"hide-mobile hide-tablet\" src=\"https:\/\/local.nixle.com\/messagewidget\/petaluma-police-department\/1302\/\" frameborder=\"0\" scrolling=\"no\" width=\"330\" height=\"440\" marginwidth=\"0\" marginheight=\"0\" style=\"border:0;\"> <p>See <a href=\"https:\/\/local.nixle.com\/petaluma-police-department\/\">the most recent messages from Petaluma Police Department<\/a>, powered by <a href=\"http:\/\/www.nixle.com\/\">Nixle<\/a>.<\/p><p><a href=\"https:\/\/local.nixle.com\/register\/\">Sign up<\/a> to receive messages by email & text message.<\/p><\/iframe><\/div>"});widgetQueue['half'].push({"type":"ad","heading":"","delay":"1000","targeting":{"type":"sectionfront","position":"ATF","loc":"1"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue['half'].push({"type":"widget","heading":"","delay":"1500","show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1},"code":"<div data-cswidget=\"9122\"><\/div>\r\n<script type=\"text\/javascript\" async defer src=\"\/\/cdn.cityspark.com\/wid\/get.js\"><\/script>\r\n<div class=\"sidebar-cube-ad\" data-class=\"m-bottom\" data-targeting='{\"vendor\":\"citysparkpac\", \"position\":\"BTF\"}'><\/div>"});widgetQueue.cube = widgetQueue.cube.filter(function(arr) { return !!arr.showOn.sectionfront; });widgetQueue.half = widgetQueue.half.filter(function(arr) { return !!arr.showOn.sectionfront; });widgetQueue.leaderboard = widgetQueue.leaderboard.filter(function(arr) { return !!arr.showOn.sectionfront; });</script>
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700|Open+Sans:400,700|Roboto+Condensed:400' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='smi2020-shared-css'  href='https://d6w29wm3j2vhp.cloudfront.net/2021/css/shared.css?ver=20220613' type='text/css' media='all' />
<style id='smi2020-shared-inline-css' type='text/css'>
body{--accent-color:#990000;--banner-color:#000000;}
</style>
<link rel='stylesheet' id='smi2020-tpl-css'  href='https://d6w29wm3j2vhp.cloudfront.net/tpl2022/css/style.css?ver=20220613' type='text/css' media='all' />
<link rel='stylesheet' id='smi2020-print-css'  href='https://d6w29wm3j2vhp.cloudfront.net/2021/css/print.css?ver=20220613' type='text/css' media='print' />
<link rel='stylesheet' id='smi2020-article-css'  href='https://d6w29wm3j2vhp.cloudfront.net/2021/css/article.css?ver=20220613' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.6.0/jquery.min.js' id='jquery-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/template7/1.4.1/template7.min.js' id='template7-js'></script>
<script type='text/javascript' id='smi2020-shared-js-before'>
var pageSections = ["entertainment"];
var pageSection = "entertainment";
var pageTags = [];
var adSection = "p360/entertainment";
var tplSection = "entertainment";
var tplTopSection = "entertainment";
var tplPubDir = "pac";
var refreshAdsEach = 1;
var pageType = 'article';
var pageLayout = 'article';
var legacyCmsId = "";
var articleUuid = "c0561e9d-9f1e-4f5b-b52a-dc493126205f";
</script>
<script type='text/javascript' src='https://d6w29wm3j2vhp.cloudfront.net/2021/js/shared.min.js?ver=20220613' id='smi2020-shared-js'></script>
<script type='text/javascript' src='https://d6w29wm3j2vhp.cloudfront.net/tpl2022/js/script.min.js?ver=20220613' id='smi2020-tpl-js'></script>
<script type='text/javascript' defer src='https://d6w29wm3j2vhp.cloudfront.net/2021/js/pub/pac.min.js?ver=20220613' id='smi2020-pub-js'></script>
<script type='text/javascript' defer src='https://d6w29wm3j2vhp.cloudfront.net/2021/js/article.min.js?ver=20220613' id='smi2020-article-js'></script>
<script type='text/javascript' src='https://code.petaluma360.com/2020/js/george.js?ver=20220613' id='smi2020-george-js'></script>
    <!-- Chartbeat tracking (keep in <head> after canonical URL defined) -->
    <script type='text/javascript'>
        (function() {
            var cbStatus = 'anon';
            if(cphGlobal.getCookieByName('IsSubscriber') === 'True') cbStatus = 'paid';
            else if(cphGlobal.getCookieByName('IsLoggedIn') === 'True') cbStatus = 'lgdin';

            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

            _sf_async_config.uid = 60036;
            _sf_async_config.domain = 'petaluma360.com';
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = false;
            _sf_async_config.flickerControl = false;
            _sf_async_config.sections = "entertainment";
            _sf_async_config.authors = ["ARGUS-COURIER STAFF"];
            _sf_async_config.noCookies = cphGlobal.hasCcpaCookieValue('analytics');

            var _cbq = window._cbq = (window._cbq || []);
            _cbq.push(['_acct', cbStatus]);

            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat.js';
                n.parentNode.insertBefore(e, n);
            }

            loadChartbeat();
        })();
    </script>
    <script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>
    <!-- End Chartbeat Tracking -->
<!-- Mather tracking -->
<script type="text/javascript">
    (function(cid, mkt, config, domain) {
        var ml = document.createElement('script'), s = document.getElementsByTagName('script')[0] || document.head, cb;
        try { if(!(cb = localStorage._matherVer)) { throw false; } } catch(e) { cb = Math.round(new Date() / 1.0368e9); }
        ml.type = 'text/javascript';
        ml.async = true;
        ml.defer = true;
        ml.id = '_mljs';
        ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
        s.parentNode.insertBefore(ml, s);
    })('ma16916', '901956900', '');
</script>
<script type="text/javascript">
    var matherData = {"version":"5.8.1","cms":"Naviga Web","articleID":"c0561e9d-9f1e-4f5b-b52a-dc493126205f","articlePublishTime":"2022-07-13 14:21:22Z","articleUpdateTime":"2022-07-13 14:21:24Z","author":"ARGUS-COURIER STAFF","articleSource":"Petaluma Argus-Courier","articleType":"article","hierarchy":"entertainment","section":"entertainment","categories":"entertainment","email":"","userId":"","mediaType":"","premium":"","metered":0,"pageType":"article","publicationName":"The Petaluma Argus-Courier","pageNumber":0,"paragraphCount":11,"wordCount":780,"characterCount":5233,"optOut":0,"isWire":0};
    matherData.optOut = cphGlobal.hasCcpaCookieValue('analytics') ? 1 : 0;

    var matherEmail = cphGlobal.getCookieByName('pac_email') || cphGlobal.getCookieByName('nl_email');
    matherEmail = (matherEmail && matherEmail.length) ? matherEmail.toLowerCase() : '';
    matherData.email = matherEmail;
    matherData.userId = matherEmail.length ? btoa(matherEmail) : '';
</script>
<!-- End Mather tracking -->

        <script type="text/javascript">
            var imageSizes = {"thumb":"150","small":"300","medium":"768","large":"1024","jumbo":"1200","srcset1":"1600","srcset2":"2400","srcset3":"3000"};
            var siteConfig = {
                pub : {"name":"Petaluma Argus-Courier","nameExt":"The Petaluma Argus-Courier","nameLong":"Petaluma Argus-Courier","code":"pac","logo":"https:\/\/img.petaluma360.com\/logo\/ac-logo.png","logoWidth":"668","logoHeight":"75","logoSmall":"https:\/\/img.petaluma360.com\/logo\/logo.sm.png","logoSmallWidth":"280","logoSmallHeight":"35","logoFooter":"https:\/\/img.petaluma360.com\/logo\/logo.foot.png","logoFooterWidth":"200","logoFooterHeight":"30","logoWhite":"https:\/\/img.petaluma360.com\/shared\/network-logos\/p360_logo.png","logoWhiteWidth":"400","logoWhiteHeight":"69","defaultImage":"https:\/\/img.petaluma360.com\/default.png","accentColor":"#990000","bannerColor":"#000000","tld":"petaluma360.com","channel":"Petaluma Argus-Courier"},
	            url : {"base":"https:\/\/www.petaluma360.com","feeds":"https:\/\/feeds.petaluma360.com","code":"https:\/\/code.petaluma360.com","cdn":"https:\/\/d6w29wm3j2vhp.cloudfront.net","img":"https:\/\/img.petaluma360.com","api":"https:\/\/api.pressdemocrat.com","privacy":"https:\/\/privacy.petaluma360.com","newsletter":"https:\/\/newsletter.petaluma360.com","account":"https:\/\/myaccount.petaluma360.com\/ac\/home","subscribe":"https:\/\/subscribe.petaluma360.com","eEdition":"https:\/\/petalumaarguscourier-ca.newsmemory.com","legacy":"https:\/\/legacy.petaluma360.com","vfRegister":"https:\/\/vfregister.petaluma360.com"}            };
        </script>
    <script src='https://prod.ew.srp.navigacloud.com/?dm=57c9b89633572b02cc3fff738d631684&amp;action=load&amp;blogid=7&amp;siteid=1&amp;t=1364626213&amp;back=https%3A%2F%2Fwww.petaluma360.com%2Farticle%2Fentertainment%2Fout-and-about-in-petaluma-110%2F' type='text/javascript'></script>
    <meta name="msvalidate.01" content="4ECE57CD23B568BDCD095F8A357BA1AB">


<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.petaluma360.com\/article\/entertainment\/out-and-about-in-petaluma-110\/"},"headline":"Out and About in Petaluma","image":["https:\/\/imengine.prod.srp.navigacloud.com?uuid=99726773-995f-590b-83da-c57b4d85a8f5&type=primary&q=72&width=900","https:\/\/imengine.prod.srp.navigacloud.com?uuid=8423c9ef-bf45-5157-9e05-b6681fa6046d&type=primary&q=72&width=1200","https:\/\/imengine.prod.srp.navigacloud.com?uuid=01730B7D-F135-465F-BE02-B1F5AE803A3A&type=primary&q=72&width=1200","https:\/\/imengine.prod.srp.navigacloud.com?uuid=2ab2f29f-d3ed-5ecd-9621-d8bb8a8974ec&type=primary&q=72&width=750"],"datePublished":"2022-07-13T14:21:22+0000","dateModified":"2022-07-13T14:21:24+0000","author":[{"@type":"Person","name":"ARGUS-COURIER STAFF"}],"publisher":{"@type":"Organization","name":"The Petaluma Argus-Courier","logo":{"@type":"ImageObject","url":"https:\/\/img.petaluma360.com\/logo\/logo.foot.png"}}}</script>
<script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Entertainment","item":"https:\/\/www.petaluma360.com\/entertainment\/"}]}]</script>
	<meta name="ta:blocked" content="false">

<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="10 things to do in Petaluma mid July">
<meta property="og:description" content="10 fun things to do this week in your favorite town.">
<meta property="og:url" content="https://www.petaluma360.com/article/entertainment/out-and-about-in-petaluma-110/">
    <meta property="og:site_name" content="Petaluma Argus-Courier">
    <meta property="fb:app_id" content="175505928793">
    <meta property="og:updated_time" content="2022-07-13T14:21:24">
    <meta property="article:section" content="entertainment">
    <meta property="article:publisher" content="https://www.facebook.com/Petaluma360">
    <meta property="article:published_time" content="2022-07-13T14:21:22">
    <meta property="article:modified_time" content="2022-07-13T14:21:24">
        <meta property="og:image" content="https://imengine.prod.srp.navigacloud.com?uuid=99726773-995f-590b-83da-c57b4d85a8f5&amp;type=primary&amp;q=72&amp;function=cropresize&amp;crop_w=0.5875&amp;crop_h=0.77556&amp;x=0.2075&amp;y=0.08444&amp;width=528&amp;height=396">
            <meta property="og:image:width" content="900">
        <meta property="og:image:height" content="506">
    
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:description" content="10 fun things to do this week in your favorite town.">
<meta name="twitter:title" content="10 things to do in Petaluma mid July">
    <meta name="twitter:site" content="@PetalumaArgus">
        <meta name="twitter:image" content="https://imengine.prod.srp.navigacloud.com?uuid=99726773-995f-590b-83da-c57b4d85a8f5&amp;type=primary&amp;q=72&amp;function=cropresize&amp;crop_w=0.5875&amp;crop_h=0.77556&amp;x=0.2075&amp;y=0.08444&amp;width=528&amp;height=396">
<link rel="icon" href="https://static.ew.srp.navigacloud.com/wp-content/uploads/sites/7/2020/06/24034037/cropped-pac-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://static.ew.srp.navigacloud.com/wp-content/uploads/sites/7/2020/06/24034037/cropped-pac-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.ew.srp.navigacloud.com/wp-content/uploads/sites/7/2020/06/24034037/cropped-pac-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://static.ew.srp.navigacloud.com/wp-content/uploads/sites/7/2020/06/24034037/cropped-pac-favicon-270x270.png" />
<meta name="vf:container_id" content="c0561e9d-9f1e-4f5b-b52a-dc493126205f">
					<script type="text/javascript">
                        function loadViafouraIfNotLoaded(devId) {
                            if(devId && document.getElementById(devId) && (typeof window.vf !== 'undefined'))
                                return;

                            var id = 'vf-js';
                            if(devId) {
                                console.log('VF: killing script and reloading');
                                var elements = document.getElementsByClassName('vf-entry-script');
                                while(elements.length > 0) {
                                    elements[0].parentNode.removeChild(elements[0]);
                                }
                                window.vf = null;
                                id = devId;
                            }

                            if(!document.getElementById(id) && ((typeof window.vf === 'undefined') || !window.vf)) {
                                console.log('VF: script ' + id + ' not loaded. Loading...');

                                const head = document.getElementsByTagName('head')[0];
                                const script = document.createElement('script');

                                var src = 'https://cdn.viafoura.net/vf-v2.js';
                                if('IntersectionObserver' in window
                                    && 'IntersectionObserverEntry' in window
                                    && 'intersectionRatio' in window.IntersectionObserverEntry.prototype)
                                    src = 'https://cdn.viafoura.net/entry/index.js';

                                script.setAttribute('id', id);
                                script.setAttribute('class', 'vf-entry-script');
                                script.setAttribute('src', src);
                                script.setAttribute('async', 'true');
                                head.appendChild(script);
                            }
                        }
                        loadViafouraIfNotLoaded();
					</script>
					</head>
<body class="article-template article-template-single-article article-template-single-article-php single single-article postid-59298 pub-pac story-page">
					<!-- Google Tag Manager (noscript) -->
					<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PJJK4K7"
					height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
					<!-- End Google Tag Manager (noscript) -->
				<div id="push-menu-overlay" class="push-menu-overlay"></div>
<nav id="push-menu" class="push-menu push-menu-left">
	<span class="push-menu-close"></span>
	<h3>Sections</h3>
	<ul>
		<li>
			<form action="https://www.petaluma360.com/search/" method="get">
				<div class="one-line-form">
                    <input class="blue radius fa fa-input" type="submit" value="&#xf002">
					<span>
						<input class="radius" type="text" name="q" aria-label="Enter a search term" placeholder="Enter a search term">
					</span>
				</div>
			</form>
		</li>
	</ul>
	<ul id="menu-left-off-canvas" class=""><li id="menu-item-4609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4609"><a href="/?ref=nav">Home</?ref=nava></li>
<li id="menu-item-4610" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4610"><a href="https://www.petaluma360.com/weather/?ref=nav">Weather</a></li>
<li id="menu-item-4611" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-4611"><a href="https://www.petaluma360.com/news/?ref=nav">News</a>
<ul class="sub-menu">
	<li id="menu-item-4615" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4615"><a href="https://www.petaluma360.com/news/education/?ref=nav">Schools</a></li>
	<li id="menu-item-4613" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4613"><a href="https://www.petaluma360.com/news/obits/?ref=nav">Obits</a></li>
	<li id="menu-item-39137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39137"><a href="/news/crime?ref=nav">Crime</a></li>
</ul>
</li>
<li id="menu-item-4617" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4617"><a href="https://www.petaluma360.com/sports/?ref=nav">Sports</a></li>
<li id="menu-item-4618" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-4618"><a href="https://www.petaluma360.com/opinion/?ref=nav">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-4619" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4619"><a href="https://www.petaluma360.com/blogs/?ref=nav">Blogs</a></li>
	<li id="menu-item-4620" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4620"><a href="https://www.petaluma360.com/polls/?ref=nav">Weekly Poll</a></li>
</ul>
</li>
<li id="menu-item-4621" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-4621"><a href="https://www.petaluma360.com/entertainment/?ref=nav">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-4622" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4622"><a href="https://www.petaluma360.com/entertainment/music/?ref=nav">Music</a></li>
	<li id="menu-item-4623" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4623"><a href="https://www.petaluma360.com/entertainment/theater/?ref=nav">Theater</a></li>
</ul>
</li>
<li id="menu-item-4625" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4625"><a href="https://www.petaluma360.com/entertainment/dining/?ref=nav">Dining</a></li>
<li id="menu-item-4626" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4626"><a href="https://www.petaluma360.com/blogs/?ref=nav">Blogs</a></li>
<li id="menu-item-4627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4627"><a href="https://www.petaluma360.com/events/?ref=nav">Events Guide</a></li>
<li id="menu-item-4628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4628"><a href="https://newsletter.petaluma360.com/?ref=nav">Newsletters</a></li>
</ul>	<ul id="menu-advertising" class="hide-desktop"><li id="menu-item-2219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2219"><a href="https://classifieds.pressdemocrat.com/?ref=nav">Classified</a>
<ul class="sub-menu">
	<li id="menu-item-37746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37746"><a href="https://adportal.pressdemocrat.com/adportal/classified/?ref=nav">Place a classified ad</a></li>
	<li id="menu-item-37747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37747"><a href="https://adportal.pressdemocrat.com/adportal/legals/?ref=nav">Place a legal ad</a></li>
	<li id="menu-item-37748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37748"><a href="https://classifieds.pressdemocrat.com/marketplace/?ref=nav">See our ads</a></li>
</ul>
</li>
<li id="menu-item-2220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2220"><a href="https://jobs.pressdemocrat.com/?ref=nav">Jobs</a></li>
<li id="menu-item-2221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2221"><a href="https://adportal.pressdemocrat.com/adportal/classified/?ref=nav">Real Estate</a></li>
</ul></nav>
<div id="page-topper">
    <header id="header">
	<div class="relative container">
		<div class="header-left">
			<ul class="horizontal-menu">
				<li style="margin-right: .25em;">
					<div id="push-menu-toggle"></div>
				</li>
				<li>
					<div id="header-search" class="hide-phone">
						<div id="search-toggle"></div>
						<form method="get" action="https://www.petaluma360.com/search/">
							<input id="search-input" name="q" title="Enter a search term" placeholder="Enter a search term...">
						</form>
					</div>
				</li>
				<li>
					<div class="hide-phone">
						<a id="header-weather" href="/weather">
							<span class="label"></span>
						</a>
					</div>
				</li>
			</ul>
		</div>
		<div class="header-right">
			<ul class="horizontal-menu hide-phone hide-tablet">
    <li>
        <a class="todays-news" href="https://petalumaarguscourier-ca.newsmemory.com">
            <span class="label">eEdition</span>
        </a>
    </li>
</ul>
<ul id="MG2logged-out-menu" class="horizontal-menu multi-level-menu">
    <li class="account-menu">
        <a id="account-subscribe" class="hide-phone red button" href="https://subscribe.petaluma360.com">
            Subscribe
        </a>
    </li>
    <li class="account-menu">
        <a id="account-sign-in" href="#" data-mg2-action="login">Log In</a>
    </li>
</ul>
<ul id="MG2activate-menu" class="horizontal-menu multi-level-menu hide">
    <li class="account-menu">
        <a id="account-subscribe" class="hide-phone red button" href="https://subscribe.petaluma360.com">
            Subscribe
        </a>
    </li>
    <li class="account-menu">
        <a id="account-sign-in2" href="#" data-mg2-action="activation">Activate</a>
        <ul>
            <li><a id="account-sign-in" href="#" data-mg2-action="activation">Activate</a></li>
            <li><a class="mg2-logout" href="#">Log Out</a></li>
        </ul>
    </li>
</ul>
<ul id="MG2logged-in-menu" class="horizontal-menu multi-level-menu hide">
    <li class="account-menu">
        <a onclick="$(this).parent().find('.sub-menu-toggle').trigger('click'); return false;"><img id="gravatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="gravatar"></a>
        <ul>
            <li><a href="https://myaccount.petaluma360.com/ac/home">My Account</a></li>
            <li>
                <a href="https://petalumaarguscourier-ca.newsmemory.com">eEdition</a>
            </li>
            <li><a class="mg2-logout" href="#">Log Out</a></li>
        </ul>
    </li>
</ul>
		</div>
					<div class="header-logo pac-header-logo">
				<a href="/" aria-label="home"></a>
			</div>
			</div><!-- .container -->
</header><!-- #header -->
<div id="top-notifications" class="notifications"></div><header id="masthead">
	<div class="container">
				<nav id="masthead-nav">
			<ul id="menu-main-menu" class="horizontal-menu multi-level-menu"><li id="menu-item-4149" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4149"><a href="https://www.petaluma360.com/news/?ref=menu">News</a></li>
<li id="menu-item-4153" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4153"><a href="https://www.petaluma360.com/opinion/?ref=menu">Opinion</a></li>
<li id="menu-item-4150" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4150"><a href="https://www.petaluma360.com/news/obits/?ref=menu">Obits</a></li>
<li id="menu-item-4151" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4151"><a href="https://www.petaluma360.com/sports/?ref=menu">Sports</a></li>
<li id="menu-item-4599" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4599"><a href="https://www.petaluma360.com/news/education/?ref=menu">Schools</a></li>
<li id="menu-item-4600" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4600"><a href="https://www.petaluma360.com/entertainment/?ref=menu">A&#038;E</a></li>
<li id="menu-item-4602" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4602"><a href="https://www.petaluma360.com/entertainment/dining/?ref=menu">Dining</a></li>
<li id="menu-item-4603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4603"><a href="https://www.petaluma360.com/events/?ref=menu">Events Guide</a></li>
<li id="menu-item-4608" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4608"><a href="https://www.petaluma360.com/blogs/?ref=menu">Blogs</a></li>
</ul>			<ul id="menu-advertising-1" class="show-desktop classified-menu horizontal-menu multi-level-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2219"><a href="https://classifieds.pressdemocrat.com/?ref=menu">Classified</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37746"><a href="https://adportal.pressdemocrat.com/adportal/classified/?ref=menu">Place a classified ad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37747"><a href="https://adportal.pressdemocrat.com/adportal/legals/?ref=menu">Place a legal ad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37748"><a href="https://classifieds.pressdemocrat.com/marketplace/?ref=menu">See our ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2220"><a href="https://jobs.pressdemocrat.com/?ref=menu">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2221"><a href="https://adportal.pressdemocrat.com/adportal/classified/?ref=menu">Real Estate</a></li>
</ul>		</nav>
	</div><!-- .container -->
</header><!-- #masthead -->
<div id="mobile-search-form" class="padded container">
	<a id="account-subscribe-mobile" class="float-right red radius input-height button" href="https://subscribe.petaluma360.com" style="margin-left: .65em;">Subscribe</a>
	<form action="https://www.petaluma360.com/search/" method="get">
		<div class="one-line-form">
			<button class="radius" aria-label="Search"><i class="fa fa-search"></i></button>
			<span>
				<input class="radius" type="text" name="q" aria-label="Search" placeholder="Search...">
			</span>
		</div>
	</form>
</div>
</div>
<section class="tpl2022__build-block hide-phone m-top p-bottom b-bottom" data-path="pacsectionentertainment115" data-template="tsm" data-heading="" data-ref="TSM" data-dedupe="1" id="1376181c54ed584d4f139fcb80c6234b"></section>
	<div id="one-by-one-ad"></div>
	<div id="leaderboard-atf"></div>

<article class="article-container">
	
			<div class="container">
				<div class="article-spacer">
					<section class="article-content">

						
							<div class="main-title">
								<h1 class="bc-title">Out and About in Petaluma</h1>
							</div>

							<!-- GALLERY CAROUSEL -->
							<aside class="main-gallery">
																	<script type="text/javascript">var mainGallery = {"version":"20200202","built":"Wed, 13 Jul 2022 18:50:22 +0000","stories":[],"articles":[],"images":[{"image":{"id":"99726773-995f-590b-83da-c57b4d85a8f5","name":"99726773-995f-590b-83da-c57b4d85a8f5","href":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=99726773-995f-590b-83da-c57b4d85a8f5&type=primary&q=72&width=900","srcset":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=99726773-995f-590b-83da-c57b4d85a8f5&type=primary&q=72&width=150 150w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=99726773-995f-590b-83da-c57b4d85a8f5&type=primary&q=72&width=300 300w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=99726773-995f-590b-83da-c57b4d85a8f5&type=primary&q=72&width=768 768w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=99726773-995f-590b-83da-c57b4d85a8f5&type=primary&q=72&width=900 1024w","alt":"Petaluma Ciclov\u00eda July 17, 10 a.m.-2 p.m. hosted by the Sonoma County Bicycle Coalition and the city of Petaluma.","caption":"Petaluma Ciclov\u00eda July 17, 10 a.m.-2 p.m. hosted by the Sonoma County Bicycle Coalition and the city of Petaluma.","orientation":"horizontal","width":900,"height":506},"video":{"id":0,"type":0,"href":0,"caption":0,"embed":0,"embedap":0}},{"image":{"id":"8423c9ef-bf45-5157-9e05-b6681fa6046d","name":"8423c9ef-bf45-5157-9e05-b6681fa6046d","href":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=8423c9ef-bf45-5157-9e05-b6681fa6046d&type=primary&q=72&width=1024","srcset":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=8423c9ef-bf45-5157-9e05-b6681fa6046d&type=primary&q=72&width=150 150w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=8423c9ef-bf45-5157-9e05-b6681fa6046d&type=primary&q=72&width=300 300w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=8423c9ef-bf45-5157-9e05-b6681fa6046d&type=primary&q=72&width=768 768w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=8423c9ef-bf45-5157-9e05-b6681fa6046d&type=primary&q=72&width=1024 1024w","alt":"People dance together at the Rivertown Revival at Steamer Landing Park in Petaluma. Don\u2019t miss the annual event on July 23 and 24. (Alvin Jornada \/ The Press Democrat)","caption":"People dance together at the Rivertown Revival at Steamer Landing Park in Petaluma. Don\u2019t miss the annual event on July 23 and 24. (Alvin Jornada \/ The Press Democrat)","orientation":"horizontal","width":4200,"height":2800},"video":{"id":0,"type":0,"href":0,"caption":0,"embed":0,"embedap":0}},{"image":{"id":"01730B7D-F135-465F-BE02-B1F5AE803A3A","name":"01730B7D-F135-465F-BE02-B1F5AE803A3A","href":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=01730B7D-F135-465F-BE02-B1F5AE803A3A&type=primary&q=72&width=1024","srcset":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=01730B7D-F135-465F-BE02-B1F5AE803A3A&type=primary&q=72&width=150 150w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=01730B7D-F135-465F-BE02-B1F5AE803A3A&type=primary&q=72&width=300 300w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=01730B7D-F135-465F-BE02-B1F5AE803A3A&type=primary&q=72&width=768 768w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=01730B7D-F135-465F-BE02-B1F5AE803A3A&type=primary&q=72&width=1024 1024w","alt":"Iconic scene from the movie 'Poltergeist' (1982), directed by Steven Spielberg. (MGM\/USA)","caption":"Iconic scene from the movie 'Poltergeist' (1982), directed by Steven Spielberg. (MGM\/USA)","orientation":"horizontal","width":1566,"height":880},"video":{"id":0,"type":0,"href":0,"caption":0,"embed":0,"embedap":0}},{"image":{"id":"2ab2f29f-d3ed-5ecd-9621-d8bb8a8974ec","name":"2ab2f29f-d3ed-5ecd-9621-d8bb8a8974ec","href":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=2ab2f29f-d3ed-5ecd-9621-d8bb8a8974ec&type=primary&q=72&width=750","srcset":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=2ab2f29f-d3ed-5ecd-9621-d8bb8a8974ec&type=primary&q=72&width=150 150w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=2ab2f29f-d3ed-5ecd-9621-d8bb8a8974ec&type=primary&q=72&width=300 300w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=2ab2f29f-d3ed-5ecd-9621-d8bb8a8974ec&type=primary&q=72&width=750 768w","alt":"Author Katie Hafner comes to Copperfield\u2019s Books in Petaluma. (COURTESY OF COPPERFIELD\u2019S BOOKS)","caption":"Author Katie Hafner comes to Copperfield\u2019s Books in Petaluma. (COURTESY OF COPPERFIELD\u2019S BOOKS)","orientation":"horizontal","width":750,"height":500},"video":{"id":0,"type":0,"href":0,"caption":0,"embed":0,"embedap":0}}]};</script>
<script type="text/javascript">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</script>
<div id="main-gallery-container">
<div id="main-image-placeholder">
<div id="main-image-placeholder-positioner">
<div style="box-sizing: border-box; position: relative; width: 100%; height: 0; padding-bottom: 56.22%; background-color: #EEEEEE; "><img src="https://imengine.prod.srp.navigacloud.com?uuid=99726773-995f-590b-83da-c57b4d85a8f5&amp;type=primary&amp;q=72&amp;width=900" srcset="https://imengine.prod.srp.navigacloud.com?uuid=99726773-995f-590b-83da-c57b4d85a8f5&amp;type=primary&amp;q=72&amp;width=150 150w,https://imengine.prod.srp.navigacloud.com?uuid=99726773-995f-590b-83da-c57b4d85a8f5&amp;type=primary&amp;q=72&amp;width=300 300w,https://imengine.prod.srp.navigacloud.com?uuid=99726773-995f-590b-83da-c57b4d85a8f5&amp;type=primary&amp;q=72&amp;width=768 768w,https://imengine.prod.srp.navigacloud.com?uuid=99726773-995f-590b-83da-c57b4d85a8f5&amp;type=primary&amp;q=72&amp;width=900 1024w" sizes="100vw" alt="Petaluma Ciclovía July 17, 10 a.m.-2 p.m. hosted by the Sonoma County Bicycle Coalition and the city of Petaluma." style="position: absolute; top: 0; right: 0; bottom: 0; left: 0; width: 100%; height: 100%; vertical-align: bottom; border: none; object-fit: cover; object-position: 50% 0; "></div>
</div>
</div>
</div>															</aside>

							<!-- INSERT THE BYLINE -->
							<div class="main-meta">
																					<style type="text/css">
                    .pd-social-icon { display: inline-block; float: none !important; height: 32px !important; width: 32px !important; line-height: 32px !important; margin: 0 !important; padding: 0 !important; vertical-align: middle; text-align: center; color: #FFF !important; text-decoration: none; }

                    .pd-social-icon:hover { color: #FFF !important; text-decoration: none; }

                    .pd-social-icon .fa { font-size: 22px !important; line-height: 32px !important; }
				</style>
				<div class="share-icons">
					<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
						<a class="pd-social-icon addthis_button_facebook"></a>
						<a class="pd-social-icon addthis_button_twitter"></a>

																				<a class="pd-social-icon addthis_button_reddit"></a>
							<a class="pd-social-icon addthis_button_whatsapp"></a>
							<a class="pd-social-icon nextdoor-share" href="#" aria-label="Nextdoor"><img src="https://img.petaluma360.com/shared/social/32/nextdoor.png" alt="Nextdoor" style="height: 32px; width: 32px; margin: 0;"></a>
						
						<a class="pd-social-icon" href="#" aria-label="Email this story" onclick="location.href='mailto:?subject=Out and About in Petaluma&amp;body=Out and About in Petaluma%0D%0Ahttps://www.petaluma360.com/article/entertainment/out-and-about-in-petaluma-110/%0D%0A%0D%0AThis message was sent via The Petaluma Argus-Courier'; return false;" style="background-color:#848484;" title="Email"><i class="fa fa-envelope"></i></a>

												<a class="pd-social-icon addthis_button_compact"></a>
					</div>
				</div>
				<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5460f089073e7021"></script>
				<script type="text/javascript" src="https://nextdoor.com/static/widgets/share.js"></script>
				<script type="text/javascript">
                    var addthis_config = addthis_config || {};
                    addthis_config.data_track_clickback = false;
				</script>
											
											<div class="the-byline">
				


									<div class="the-byline__authors the-byline__authors--single">
												<div class="the-byline__authors__card">
							<div class="the-byline__authors__card--author">ARGUS-COURIER STAFF</div>						</div>
					</div>
												<div class="byline-lower">
																<div class="byline-pub-date">July 13, 2022, 7:21AM</div>
																<div class="byline-mod-text">Updated 4 hours ago</div>
									</div>
			</div>
			
															</div>

							
							
							<div class="article-inline-ad hide-desktop"></div>

							<div class="story-content pw-section" data-pw-page="1">
								<h3><strong id="strong-4702e2f29483cd39875fd57120d89108">'Incandescence’ art show at Vibe Gallery</strong></h3>
<p>The remarkable work of artist Orin Carpenter is about to end its exhibitionb at Petaluma’s Vibe Gallery, running through July 17. Vibe is at 1 Petaluma Boulevard, and information about this exhibit and other offerings can be found at the gallery’s <a href="https://www.vibegallerypetaluma.com/" id="link-76693247b07893d37dc0c90d68c9f0d4" target="_self">website</a>. Come support artists and the local women-owned business.</p>
<h3><strong id="strong-3b5434046196dde14ae7431f1ba40ae0">'Poltergeist’ scares up 40th anniversary screening</strong></h3>
<p>'They’re here.“ One of the freakiest movie catch phrases of the 1980s came from Toby Hooper’s nightmarish delight, ”Poltergeist,“ which also gave us the line, ”It knows what scares you. It has from the very beginning. Don't give it any help, it knows too much already.“ Celebrating its 40th anniversary, the film will be screened in Petaluma as part of Boulevard 14 Cinema’s ongoing Flashback Cinema series. The film runs at 12:30 p.m. and 6:30 p.m. on Sunday, July 17, and again at those same times on Wednesday, July 20. For the full lineup of upcoming flashback movies, check out <a href="https://www.flashbackcinema.net/schedule" id="link-9840396ce914e87517d441df60fc6ce0" target="_self">FlashbackCinemas.com</a>.</p>
<h3><strong id="strong-2404c0ecdc4ceefdebb8d80d3ed996a1">Katie Hafner, ‘The Boys’</strong></h3>
<p>On July 15 at 6 p.m., join author of “The Boys,” Katie Hafner in conversation with Elizabeth Stark at Copperfield’s Book store in Petaluma. The free event will include a Q&amp;A and book-signing of her novel about love, connection and the long-term impacts of childhood trauma on adults. Hafner is a journalist and author who frequently writes for The New York Times and The Washington Post. She has written six non-fiction books and is the host and co-executive producer of the podcast “Lost Women of Science.” For additional information, visit CopperfieldsBooks.com.</p>
<h3><strong id="strong-e19fbd05e7f7581d0278f91a9e643248">Brunch with the Babies</strong></h3>
<p>Calling all horse lovers — come have brunch at the Pregnant Mare Rescue North with baby horses on Saturday, July 16 from 11 a.m.-3 p.m. Admission includes a Crepe bar, bottomless mimosas, over the fence interaction with the horses and a walking tour of the facility. VIP admission includes a  fully immersive experience with the horses. A silent auction with fine art curated by local artists will be held at their Petaluma location, a 40-acre historical farm at 190 Queens Lane. All proceeds go to the continued care of rescued horses. Visit <a href="https://pregnantmarerescue.org/" id="link-65636059d5c85b98fc4949dcd786a7cb" target="_self">pregnantmarerescue.org </a>for more information.</p>
<h3><strong id="strong-0e632f7701e8c89b86f224f3239f7fb6">Petaluma Ciclovía</strong></h3>
<p>Join the City of Petaluma and the Sonoma Bike Coalition on Sunday, July 17 from 10 a.m.-2 p.m. for the Petaluma Ciclovía. A community biking event with no cars, come see the Petaluma Boulevard filled with foot and cyclist traffic only. Bring your bike, skateboard, scooter or just your feet. View the new bicycle infrastructure on the boulevard and support the community. For more information, visit<a href="https://bikesonoma.org/ciclovia" id="link-e96971c6ff201f6a81dd19c9ed7d776e" target="_self"> bikesonoma.org/ciclovia.</a></p>
<h3><strong id="strong-60cbdf041773cf47bfb92fdcd82f6780">Integrative Yoga Classes</strong></h3>
<p>Looking to open your mind, body and spirit? Integrative yoga for health and wellness is back with Jean Grant-Sutton. She uses a therapeutic and healing approach to address physiological, emotional and spiritual pain. Join the recurring in-person classes Mondays, Wednesdays and Fridays from 9-10:15 a.m. at St. John’s Cram Hall, 530 C St. Petaluma. Additional information on the Aqus Café <a href="https://aqus.com/" id="link-eb81a72339932d6037326b1c62f1c35e" target="_self">website </a>or jeansintegrativeyogatherapy.com.</p><div id="inline-promo" class="padded container article-inline-promo"></div>
<h3><strong id="strong-94be519b45d9fe6770bfc58c828f187a">Bounty Farm Stand</strong></h3>
<p>Bounty Farm Stand reopens for the season on July 13 from 3-5 p.m. Open every Wednesday, they offer sliding-scale pricing for CalFresh and limited income folks. EBT and credit cards are accepted. Come support local agriculture and enjoy farm fresh goodies. Hosted at the Petaluma Bounty Farm, 55 Shasta Ave, Petaluma. Email education@petalumabounty.org, call (707) 364-4866 or visit their <a href="https://www.petalumabounty.org/" id="link-e5b8329edf1221b00e072fe573881228" target="_self">website </a>for additional information.</p>
<h3><strong id="strong-aa446b38cd0a98c228694c89885b2a86">Walk on Wednesday nights</strong></h3>
<p>Want to start walking for physical fitness and all around exercise? Joining a committed, weekly group of walkers could be just the inspiration and/or motivation you need. The Wednesday Night Walk in Petaluma starts at Aqus Cafe, zigzags through the west side including parts of downtown and the waterfront, covering approximately 3.5 miles to 4.5 miles, weather depending. Register at <a href="https://www.meetup.com/SONOMA-COUNTY-OUTDOORS" id="link-943503ce09216b4c8ba17c7a48581132" target="_self">Meetup.com/SONOMA-COUNTY-OUTDOORS</a>.</p>
<h3><strong id="strong-4600bbc12206d3cb92a4bea3fab527f4">College Night at Buffalo Billiards</strong></h3>
<p>Calling all college students! Are you looking for something fun to do on a Thursday night? Buffalo Billiards pool hall is hosting a night of pool or table tennis with discounted food and drinks for students. $3 Pabst Blue Ribbon, Bud Light and Bud Light Seltzers and $5 cheese or pepperoni flatbreads. Thursdays from 4 p.m.–12:30 a.m. at 246 Petaluma Blvd. N. Contact Michael Bombace with questions, bombace@buffalo-billiards.com, 707-585-8992.</p>
<h3>Rivertown Revival</h3>
<p>Don’t miss Petaluma’s 11th annual Rivertown Revival, a celebration of the town, river and community. On Saturday and Sunday, July 23 and 24, tickets range from $5-$40. The family-friendly event includes food, drinks, live music, activities and creative vendors. It’s environmentally conscious with re-used, re-cycled and re-purposed decorations. Bring friends, family, a reusable drinking container and whichever costume you desire. The festival is a benefit for Friends of the Petaluma River and is dedicated to being a waste-free, low-impact event. Walking and biking are encouraged and a free bike valet will be on-site, visit RivertownRevival.com for additional information.</p><div id="inline-promo-1" class="padded container article-inline-promo"></div></p><div id="inline-promo-end" class="padded container article-inline-promo"></div>							</div>

							
															<div id="hearken-container">
																	</div>
							
							<!-- MOBILE MOST POPULAR -->
							<section class="tpl2022__build-block tpl2022__block hide-desktop" data-path="pacpopularall110" data-template="popular-1x8" data-heading="Most Popular" data-ref="moststory" data-dedupe="1" id="3629d76a95e6af306de6b7ce5cf2e099"></section>
						
						
							
							
							
							<div id="beg-container"></div>
							<div class="nativo_art"></div>
						
					</section>
				</div>

				<aside class="article-rail">
					<section id="smiplugin-rail-ad-2" class="widget smiPlugin_rail_ad_widget"><div class="sidebar-cube-ad" data-targeting='{"position":"ATF"}' ></div></section><section id="smiplugin-rail-popular-2" class="widget smiPlugin_popular_ad_widget"><div class="a1-popular"><div class="dark-heading template-heading m-bottom no-widget has-heading"><span>Most Popular</span></div><section class="tpl2022__build-block tpl2022__block" data-path="pacpopularall110" data-template="popular-list" data-heading="" data-ref="moststory" data-max-stories="5" data-dedupe="1" id="0973a603e8e40f674fd96c3841058d44"></section></div></section><section id="smiplugin-rail-ad-3" class="widget smiPlugin_rail_ad_widget"><div class="sidebar-half-ad" data-targeting='{"position":"ATF"}' ></div></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="9122"></div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"></script>
<div class="sidebar-cube-ad" data-class="m-bottom" data-targeting='{"vendor":"citysparkpac", "position":"BTF"}'></div></div></section>				</aside>

			</div>

			<div class="page-break-ad"></div>

		</article>

	<section id="comments" class="content-block padded container container-1200">
    <div class="viafoura" style="min-height: 140px;">
	<vf-content-recirculation
		days-published="7"
		limit="5"
		sort="comments"
		title="Trending Articles"
		trend-window="1"
	/>
</div>

<div class="clearfix b-top b-bottom p-top p-bottom" style="margin:1em 0;">
	<div style="display:flex;flex-wrap:wrap;margin:0 0 -1em -1em;">
		<div style="flex:1 1 550px;margin:0 0 1em 1em;">
			<p style="line-height:1.2;font-size:1.2em;">
				<a href="https://www.petaluma360.com/commentsfaq" style="text-decoration:none;color:var(--accent-color);" target="_blank">UPDATED: Please read and follow our commenting policy:</a>
			</p>
			<ul style="line-height:1.4;font-style:italic;font-size:.925em;">
				<li>This is a family newspaper, please use a kind and respectful tone.</li>
				<li>No profanity, hate speech or personal attacks. No off-topic remarks.</li>
				<li>No disinformation about current events.</li>
				<li>We will remove any comments — or commenters — that do not follow this commenting policy.</li>
			</ul>
		</div>
		<div style="flex-basis:max-content;margin:0 0 1em 1em;">
			<a href="https://www.petaluma360.com/opinion/letters#contact" style="text-decoration:none;color:#028EA5;">Send a letter to the editor</a>
		</div>
	</div>
</div>

<div id="ban-reason" style="display:none;margin:1em auto;padding:.35em .655em;border:3px solid red;background-color:#FFEFEF;"></div>

<div class="viafoura" style="min-height: 428px;">
	<vf-tray-trigger floating="true"></vf-tray-trigger>
	<vf-conversations first-promo-position="3" promo-interval="3" reply-limit="5" sort="num_replies_desc"></vf-conversations>
</div>

<div id="vfregister" style="display:none;">
	<div class="top-loader" id="vf-loader"><span></span></div>
	<div style="margin:auto; text-align:center;">
		<form action="#" id="vfform" onsubmit="vfSubmitHandler()">
			<div style="font-size: 1.1em; color: #666666; font-weight: bold; font-family: 'Roboto Slab', Georgia, Times, 'Times New Roman', serif;">
				Please choose a display name and<br>image to use when commenting:
			</div>
			<div style="font-size:0.9em; color:#004499; margin-bottom:10px;">
				(These can't be changed, choose wisely!)
			</div>
			<div class="vfSubHead2">Display Name:</div>
			<input autocomplete="off" id="vfName" maxlength="24" name="displayName" onblur="vfNameBlur(0)" onfocus="vfNameFocus()" onkeyup="vfNameBlur(600)" size="24" tabindex="1" type="text" value="">
			<div id="nameErr" style="font-size:0.9em; color:red; margin-bottom:10px;"></div>
			<input id="vfID" name="sessionID" type="hidden" value="ABCDEF">
			<input id="vfImg" name="imgURL" type="hidden" value="ABC123">
			<input id="vfEmail" name="email" type="hidden" value="ABC@123.com">

			<div class="vfSubHead2">Display Image:</div>
			<div class="pickRow">
				<div class="pickBox" id="pickBoxD" onclick="vfPickAvatar('D')" onkeydown="vfPickAvatar('D')" style="border-color:red;" tabindex="2">
					<img id="vfimage" src="" />
				</div>
				<div class="pickTalk">
					(This icon can be updated by visiting
					<a href="https://en.gravatar.com/" target="_blank">Gravatar.com</a> using your account login email)
				</div>
			</div>
			<div class="vfSubHead2">
				Other Image Choices
			</div>
			<div class="pickRow">
				<div class="pickBox" id="pickBox0" onclick="vfPickAvatar(0)" onkeydown="vfPickAvatar(0)" tabindex="3">
					<img id="vfimage0" src="" />
				</div>
				<div class="pickBox" id="pickBox1" onclick="vfPickAvatar(1)" onkeydown="vfPickAvatar(1)" tabindex="4">
					<img id="vfimage1" src="" />
				</div>
				<div class="pickBox" id="pickBox2" onclick="vfPickAvatar(2)" onkeydown="vfPickAvatar(2)" tabindex="5">
					<img id="vfimage2" src="" />
				</div>
				<div class="pickBox" id="pickBox3" onclick="vfPickAvatar(3)" onkeydown="vfPickAvatar(3)" tabindex="6">
					<img id="vfimage3" src="" />
				</div>
			</div>
			<div class="pickRow">
				<div class="pickBox" id="pickBox4" onclick="vfPickAvatar(4)" onkeydown="vfPickAvatar(4)" tabindex="7">
					<img id="vfimage4" src="" />
				</div>
				<div class="pickBox" id="pickBox5" onclick="vfPickAvatar(5)" onkeydown="vfPickAvatar(5)" tabindex="8">
					<img id="vfimage5" src="" />
				</div>
				<div class="pickBox" id="pickBox6" onclick="vfPickAvatar(6)" onkeydown="vfPickAvatar(6)" tabindex="9">
					<img id="vfimage6" src="" />
				</div>
				<div class="pickBox" id="pickBox7" onclick="vfPickAvatar(7)" onkeydown="vfPickAvatar(7)" tabindex="10">
					<img id="vfimage7" src="" />
				</div>
			</div>
			<div class="pickRow">
				<div class="pickBox" id="pickBox8" onclick="vfPickAvatar(8)" onkeydown="vfPickAvatar(8)" tabindex="11">
					<img id="vfimage8" src="" />
				</div>
				<div class="pickBox" id="pickBox9" onclick="vfPickAvatar(9)" onkeydown="vfPickAvatar(9)" tabindex="12">
					<img id="vfimage9" src="" />
				</div>
				<div class="pickBox" id="pickBox10" onclick="vfPickAvatar(10)" onkeydown="vfPickAvatar(10)" tabindex="13">
					<img id="vfimage10" src="" />
				</div>
				<div class="pickBox" id="pickBox11" onclick="vfPickAvatar(11)" onkeydown="vfPickAvatar(11)" tabindex="14">
					<img id="vfimage11" src="" />
				</div>
			</div>
			<div class="pickRow">
				<div class="pickBox" id="pickBox12" onclick="vfPickAvatar(12)" onkeydown="vfPickAvatar(12)" tabindex="15">
					<img id="vfimage12" src="" />
				</div>
				<div class="pickBox" id="pickBox13" onclick="vfPickAvatar(13)" onkeydown="vfPickAvatar(13)" tabindex="16">
					<img id="vfimage13" src="" />
				</div>
				<div class="pickBox" id="pickBox14" onclick="vfPickAvatar(14)" onkeydown="vfPickAvatar(14)" tabindex="17">
					<img id="vfimage14" src="" />
				</div>
				<div class="pickBox" id="pickBox15" onclick="vfPickAvatar(15)" onkeydown="vfPickAvatar(15)" tabindex="18">
					<img id="vfimage15" src="" />
				</div>
			</div>
			<input disabled="disabled" id="vfSubmit" tabindex="19" type="submit" value="Submit">
		</form>
	</div>
</div>

<style>
    #vfSubmit:disabled {
        opacity: .2;
        cursor: default;
        pointer-events: none;
    }

    .pickRow {
        position: relative;
        width: 280px;
        height: 80px;
        margin: auto;
    }

    .pickBox {
        transition: border-color 350ms;
        float: left;
        width: 54px;
        height: 54px;
        text-align: center;
        display: block;
        margin: 4px;
        border: 2px solid white;
        border-radius: 5px;
        cursor: pointer;
    }

    .pickBox img {
        width: 44px;
        height: 44px;
        padding: 5px;
    }

    .pickTalk {
        float: left;
        width: 210px;
        text-align: left;
        font-size: 0.9em;
        line-height: 1.1em;
        color: #004499;
        margin: 10px 0 0 4px;
    }

    .pickTalk a {
        color: #0000FF;
        font-weight: 700;
    }

    .vfSubHead {
        font-size: 1.0em;
        color: #666666;
        font-weight: bold;
        font-family: 'Roboto Slab', Georgia, Times, 'Times New Roman', serif;
        margin-bottom: 5px;
    }

    .vfSubHead2 {
        font-size: 1.0em;
        color: #666666;
        font-weight: bold;
        font-family: 'Roboto Slab', Georgia, Times, 'Times New Roman', serif;
        margin-bottom: 5px;
    }

    .viafoura .vf-post-form__auth-actions {
        display: none;
    }

    .viafoura textarea {
        box-shadow: none;
    }

    .vf-client-settings-button-logout {
        display: none !important;
    }

    .vf-tray-trigger--floating {
        display: none !important;
    }

    .viafoura {
        --body-font: 1.6;
    }

    .viafoura .vf-item-layout--medium .vf-image-wrapper {
        position: relative !important;
        width: 80px !important;
        height: 60px !important;
    }

    .viafoura .vf-item-layout--medium .vf-image-wrapper img {
        position: absolute !important;
        top: 0 !important;
        right: 0 !important;
        bottom: 0 !important;
        left: 0 !important;
        width: 100% !important;
        height: 100% !important;
        vertical-align: bottom !important;
        border: none !important;
        object-fit: cover !important;
        object-position: 50% 0 !important;
    }

    .viafoura .vf-item-layout--medium .vf-item-layout__title {
        font-family: "Roboto Slab", Georgia, Times, "Times New Roman", serif !important;
    }
</style>

<script>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</script>		<script>
            $(document).one('vf:loaded', function() {
                loadViafouraIfNotLoaded();
            });
		</script>
		</section>

<section class="tpl2022__build-block tpl2022__block padded container container-1200" data-path="pacsectionentertainment115" data-template="nw-1x4" data-heading="Recent Stories" data-ref="recent" data-dedupe="0" id="0bdb36d1383f3a7fc5a211d6d610fbe3"></section>
<div id="leaderboard-btf"></div><section class="our-network">
    <div class="container our-network-inner">
        <h4 class="centered section-heading"><span>Our Network</span></h4>
        <div class="four columns">
            <div class="column">
                <a href="https://www.pressdemocrat.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.petaluma360.com/shared/network-logos/pd_logo.png" alt="The Press Democrat" width="427" height="48"></a>
            </div>
            <div class="column">
                <a href="https://www.sonomanews.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.petaluma360.com/shared/network-logos/SIT_logo.png" alt="Sonoma Index-Tribune" width="390" height="35"></a>
            </div>
            <div class="column">
                <a href="https://www.petaluma360.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.petaluma360.com/shared/network-logos/p360_logo.png" alt="Petaluma Argus Courier" width="400" height="69"></a>
            </div>
            <div class="column">
                <a href="https://www.northbaybusinessjournal.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://d6w29wm3j2vhp.cloudfront.net/img/pub/nbbj/nbbj-logo-white-300x46.png" alt="North Bay Business Journal" width="300" height="46"></a>
            </div>
        </div>
        <div class="four columns">
	        <div class="column">
		        <a href="https://www.sonomamag.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.petaluma360.com/shared/network-logos/smag_logo.png" alt="Sonoma Magazine" width="138" height="46"></a>
	        </div>
            <div class="column">
                <a href="https://www.sonomamag.com/category/biteclub/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.petaluma360.com/shared/network-logos/biteclub_logo.png" alt="Bite Club Eats" width="156" height="66"></a>
            </div>
            <div class="column">
                <a href="https://www.laprensasonoma.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.petaluma360.com/shared/network-logos/laprensa_logo.png" alt="La Prensa Sonoma" width="142" height="55"></a>
            </div>
            <div class="column">
	            <a href="https://www.sonomacountygazette.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.petaluma360.com/shared/network-logos/scg-logo-white.png" alt="Sonoma County Gazette" width="200" height="70"></a>
            </div>
        </div>
    </div>
</section>
<footer id="footer">
    <div class="footer-top">
        <div class="container">
            <nav>
                <div class="footer-logo">
                    <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.petaluma360.com/logo/logo.foot.png" alt="The Petaluma Argus-Courier" height="30" width="200">
                </div>
                <ul class="footer-top-social">
                                            <li>
                            <a href="https://www.facebook.com/Petaluma360">
                                <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.petaluma360.com/shared/social/facebook.png" alt="Facebook" height="44" width="44">
                            </a>
                        </li>
                                                                <li>
                            <a href="https://twitter.com/PetalumaArgus">
                                <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.petaluma360.com/shared/social/twitter.png" alt="Twitter" height="44" width="44">
                            </a>
                        </li>
                                                                <li>
                            <a href="https://www.instagram.com/arguscourier/">
                                <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.petaluma360.com/shared/social/instagram.png" alt="Instagram" height="44" width="44">
                            </a>
                        </li>
                                                                <li>
                            <a href="https://www.youtube.com/channel/UChXUbpeRVE3h4WotTfMKE2Q">
                                <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.petaluma360.com/shared/social/youtube.png" alt="YouTube" height="44" width="62">
                            </a>
                        </li>
                                    </ul>
                <ul id="menu-main-menu-1" class="footer-top-links"><li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4149"><a href="https://www.petaluma360.com/news/?ref=footer">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4153"><a href="https://www.petaluma360.com/opinion/?ref=footer">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4150"><a href="https://www.petaluma360.com/news/obits/?ref=footer">Obits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4151"><a href="https://www.petaluma360.com/sports/?ref=footer">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4599"><a href="https://www.petaluma360.com/news/education/?ref=footer">Schools</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4600"><a href="https://www.petaluma360.com/entertainment/?ref=footer">A&#038;E</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4602"><a href="https://www.petaluma360.com/entertainment/dining/?ref=footer">Dining</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4603"><a href="https://www.petaluma360.com/events/?ref=footer">Events Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4608"><a href="https://www.petaluma360.com/blogs/?ref=footer">Blogs</a></li>
</ul>            </nav>
        </div><!-- .container -->
    </div><!-- .footer-top -->
    <div class="container">
        <div class="footer-quads">
            <div class="footer-duos">
                <div class="footer-duo">
                    <div class="footer-duo-inner">
                        <h4>Find it Fast</h4>
                        <nav>
                            <ul id="menu-find-it-fast" class=""><li id="menu-item-4629" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4629"><a href="https://www.petaluma360.com/news/obits/?ref=footer">Obituaries</a></li>
<li id="menu-item-4630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4630"><a href="https://www.petaluma360.com/arrest-logs/?ref=footer">Arrest Logs</a></li>
<li id="menu-item-4631" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4631"><a href="https://www.petaluma360.com/opinion/?ref=footer">Opinion/Letters</a></li>
<li id="menu-item-4632" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4632"><a href="https://www.petaluma360.com/blogs/?ref=footer">Blogs</a></li>
<li id="menu-item-4633" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4633"><a href="https://www.petaluma360.com/entertainment/dining/?ref=footer">Dining</a></li>
<li id="menu-item-4634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4634"><a href="https://www.petaluma360.com/events/?ref=footer">Events Calendar</a></li>
<li id="menu-item-55350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55350"><a href="https://newsstand.petaluma360.com/?ref=footer">Single Copy Locations</a></li>
</ul>                        </nav>
                    </div>
                </div>
                <div class="footer-duo">
                    <div class="footer-duo-inner">
                        <h4>Other Sections</h4>
                        <nav>
                            <ul id="menu-other-sections" class=""><li id="menu-item-4675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4675"><a href="https://www.pressdemocrat.com/business/realestate/?ref=footer">Real Estate</a></li>
<li id="menu-item-4636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4636"><a href="https://www.pressdemocrat.com/sports/pdpreps/?ref=footer">High School Sports</a></li>
<li id="menu-item-4637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4637"><a href="https://www.pressdemocrat.com/news/towns/?ref=footer">Towns</a></li>
<li id="menu-item-4638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4638"><a href="https://www.capublicnotice.com/?ref=footer">Public / Legal Notices</a></li>
</ul>                        </nav>
                    </div>
                </div>
            </div>
            <div class="footer-duos">
                <div class="footer-duo">
                    <div class="footer-duo-inner">
                        <h4>Contact + Help</h4>
                        <nav>
                            <ul id="menu-contact-help" class=""><li id="menu-item-4641" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4641"><a href="https://www.petaluma360.com/contact-us/?ref=footer">Contact Us</a></li>
<li id="menu-item-40726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40726"><a href="http://www.sonomamediainvestments.com/jobs?ref=footer">Work With Us</a></li>
<li id="menu-item-4642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4642"><a href="https://www.sonomamediainvestments.com/advertise/?ref=footer">Advertising</a></li>
<li id="menu-item-4645" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4645"><a href="https://www.petaluma360.com/corrections/?ref=footer">Corrections</a></li>
<li id="menu-item-4648" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4648"><a href="https://www.petaluma360.com/about-us/?ref=footer">About Us</a></li>
<li id="menu-item-4649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4649"><a href="https://privacy.petaluma360.com?ref=footer">Privacy Policy</a></li>
<li id="menu-item-4650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4650"><a href="https://santarosapressdemocrat-ca.newsmemory.com/ssindex.php?ref=footer">Special Sections/Magazines</a></li>
<li id="menu-item-39326" class="menu-item menu-item-type-post_type menu-item-object-article menu-item-39326"><a href="https://www.petaluma360.com/article/news/sonoma-media-investments-diversity-statement/?ref=footer">Diversity Statement</a></li>
</ul>                        </nav>
                    </div>
                </div>
                <div class="footer-duo">
                    <div class="footer-duo-inner">
                        <h4>Subscribers</h4>
                        <nav>
                            <ul id="menu-subscribers" class=""><li id="menu-item-4651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4651"><a href="https://myaccount.petaluma360.com/?ref=footer">Manage Home Delivery</a></li>
<li id="menu-item-4652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4652"><a href="https://subscribe.petaluma360.com/?ref=footer">Subscribe</a></li>
<li id="menu-item-4653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4653"><a href="https://petalumaarguscourier-ca.newsmemory.com/?ref=footer">e-Edition</a></li>
<li id="menu-item-4654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4654"><a href="https://petaluma360.newsbank.com?ref=footer">Archives</a></li>
<li id="menu-item-18326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18326"><a href="https://newsletter.petaluma360.com/?ref=footer">Newsletters</a></li>
</ul>                        </nav>
                    </div>
                </div>
            </div>
        </div>
    </div><!-- .container -->
    <div id="adhesion-shim"></div>
</footer><!-- #footer -->
<div id="bottom-sticky">
    <div id="adhesion-ad"></div>
    <div id="bottom-notifications" class="notifications"></div>
</div>
<script id="tpl-tsm" type="text/template">
	{{#if stories}}
	<div class="tpl2022 tpl2022__tsm container">
		<h4 class="tpl2022__heading"></h4>
		<div class="tpl2022__content tpl2022--overlay">
			{{#stories}}
			{{tpl2022Article 'small' false}}
			{{/stories}}
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id       : 'tsm',
        slots    : {
            deDupe    : false,
            countDupe : false,
            hasWidget : 10,
            noWidget  : 10,
            reqImageIn: [0, 1, 2, 3, 4, 5, 6, 7, 8, 9]
        },
        callbacks: {
            success: function() {
                jQuery(this).find('[data-article-num="1"]').attr('id', 'nativo2022-tsm');
            }
        }
    });
</script>
<script id="tpl-popular-1x8" type="text/template">
	{{#if stories}}
	<div class="tpl2022 tpl2022__popular-1x8 tpl2022--is-popular container">
		<h4 class="tpl2022__heading"></h4>
		<div class="tpl2022__content tpl2022--overlay">
			{{#stories}}
			{{tpl2022Article 'small' false}}
			{{/stories}}
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'popular-1x8',
        slots: {
            deDupe    : false,
            countDupe : false,
            hasWidget : 10,
            noWidget  : 10,
            reqImageIn: [0, 1, 2, 3, 4, 5, 6, 7, 8, 9]
        }
    });
</script>
<script id="tpl-popular-list" type="text/template">
	{{#if stories}}
	<div class="tpl2022 tpl2022--is-popular">
		<h4 class="tpl2022__heading tpl2022__heading--dark tpl2022__heading--small"></h4>
		<div class="tpl2022__content tpl2022--small tpl2022--line-between tpl2022--thumb-right">
			{{#stories}}
			{{tpl2022Article 'thumb' false}}
			{{/stories}}
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'popular-list',
        slots: {
            deDupe   : false,
            countDupe: false,
            hasWidget: 4,
            noWidget : 4,
            reqImageIn: [0, 1, 2, 3]
        }
    });
</script>
<script id="tpl-1x4" type="text/template">
	{{#if stories}}
	<div class="tpl2022 tpl2022__1x4 container">
		<h4 class="tpl2022__heading"></h4>
		<div class="tpl2022__content">
			{{#stories}}
			{{#js_if '@index == 0'}}
			<div class="has-size-map tpl2022--overlay" data-size-map='{"0" : "tpl2022--overlay", "601" : "tpl2022--image"}'>
				{{tpl2022Article 'medium' '(max-width: 1023px) 768px, calc(100vw / 4)'}}
			</div>
			{{js_elseif '@index >= 1 && @index <= 3'}}
			<div class="has-size-map tpl2022--small" data-size-map='{"0" : "tpl2022--small", "601" : "tpl2022--image"}'>
				{{tpl2022Article 'medium' '(max-width: 600px) 150px, (max-width: 1023px) 768px, calc(100vw / 4)'}}
			</div>
			{{/js_if}}
			{{/stories}}
			{{#if hasWidget}}
			{{> 'tpl2022PartWidget'}}
			{{/if}}
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : '1x4',
        slots  : {
            hasWidget : 3,
            noWidget  : 4,
            reqImageIn: [0, 1, 2, 3]
        },
        layout : {
            widgetCol: 'auto',
            breakAt  : 768
        },
        widgets: [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">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</script>
<!-- MG2 Tracking -->
<script type="text/javascript">
	var mg2PageData = {
		metered: 0,
		premium: 0,
		breaking: 0,
		isCovid: 0	};

	if(cphGlobal.getCookieByName('userType') === 'internal') {
		mg2PageData.metered = 0;
		mg2PageData.premium = 0;
	}

    jQuery(function($) {
        $.getScript('https://loader-cdn.azureedge.net/prod/smi/loader.min.js').done(function() {

            MG2Loader.init({
                plugins: [{
                    name       : 'FP',
                    initOptions: {
                        version    : 'smi',
                        environment: 'prod'
                    }
                }, {
                    name       : 'DL',
                    initOptions: {
                        version    : 'smi',
                        collectors : ['connext'],
                        tagManager : 'GTM',
                        containerId: 'GTM-T89FCNT'
                    }
                }, {
                    name       : 'NXT',
                    initOptions: {
                        clientCode : 'smi',
                        environment: 'prod',
                        siteCode   : 'AC',
                        configCode : 'AC',
                        debug      : false,
                        silentmode : false                    }
                }]
            });

            $(document).on('onAnyAccountStatusEvent', function(e) {
                $(document).trigger('mg2:loaded');
            });
        }).fail(function() {
            $(document).trigger('mg2:failed');
        });
    });
</script>
<!-- End MG2 Tracking -->
<script type='text/javascript' defer src='https://privacy.petaluma360.com/banner/cookie.js?ver=20220613' id='smi2020-cookie-js'></script>
<script type='text/javascript' async src='https://s.ntv.io/serve/load.js' id='nativo-js'></script>
<script type='text/javascript' async src='https://tru.am/scripts/custom/sonomamedia.js' id='true-anthem-js'></script>
<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=892272223"></script>
</body>
</html>
