



 

<!doctype html>



<!-- story start -->





	





<!-- News-->


  <html>
	<head>
		
<!-- fi:/csp/mediapool/sites/Petaluma/assets/csp/headfiles/storyHead2016.csp -->

	



	





<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getCanonicalURLVar.csp -->



	
	
		
	
	
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
	
		
		
			
		
		
			
		
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getCanonicalURLVar.csp, e:.002122 -->


<title>Holiday season gives UPS, US Postal Service deluge of gifts to ship and deliver</title>
<meta name="description" content="With holiday giving season in full swing, this week marks the busiest shipping and receiving period of the year."/>
<meta name="story version" content="2016"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="canonical" href="https://www.petaluma360.com/news/9091751-181/holiday-season-gives-ups-us">
<meta name="referrer" content="unsafe-url">

<script>
  var pageType="article"
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed|Open+Sans:400,300,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">

<link rel="stylesheet" href="//code.petaluma360.com/css/georgep.unified.css?v=20180821">
<link rel="stylesheet" href="//code.petaluma360.com/css/normalize.css">
<link rel="stylesheet" href="//code.petaluma360.com/css/georgeb.css">
<link rel="stylesheet" href="//code.petaluma360.com/css/animate.css">
<link rel="stylesheet" href="//code.petaluma360.com/css/owl.carousel.css">


	<link rel="stylesheet" href="//code.petaluma360.com/shared/css/cph.unified.css?v=20180821">
	<link rel="stylesheet" href="//code.petaluma360.com/shared/css/cph.story.css?v=20180821">


<link rel="stylesheet" href="//code.petaluma360.com/css/print.css" media="print">

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
<script src="//code.petaluma360.com/js/jquery.onAppear.js"></script>
<script src="//code.petaluma360.com/js/owl.carousel.js"></script>
<script src="//code.petaluma360.com/js/georgeb.20180730.js"></script>
<script src="//code.petaluma360.com/js/pd.utility.js"></script>
<script src="//code.petaluma360.com/js/checkmeter2016m.js"></script>   
<script src="//code.petaluma360.com/js/georgep.unified.js?v=20180821"></script>


	<script src="//code.petaluma360.com/shared/js/cph.unified.js?v=20180821"></script>
	<script src="//code.petaluma360.com/shared/js/cph.story.js?v=20180821"></script>


<!-- START: Chartbeat tracking (keep in <head> after canonical URL defined) -->

<script type="text/javascript">
	(function() {
		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
		_sf_async_config.uid = 60036;
		_sf_async_config.domain = 'petaluma360.com';
		_sf_async_config.useCanonical = true;
		_sf_async_config.useCanonicalDomain = true;
		_sf_async_config.flickerControl = false;
		_sf_async_config.sections = 'news';
		_sf_async_config.authors = 'martin espinoza';
		//_sf_async_config.noCookies = true; // to be used if user says no to cookies
		
		// TO TRACK ENGAGEMENT BY SUBSCRIBER TYPE
		var _cbq = window._cbq = (window._cbq || []);
		_cbq.push(['_acct', 'anon']); // anon, lgdin, paid
		/** CONFIGURATION END **/		
	})();
</script>
<script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- END: Chartbeat tracking -->

<script type="text/javascript">
	var disqus_config = function () {
		this.page.url = 'https://www.petaluma360.com/news/9091751-181/holiday-season-gives-ups-us';
		this.page.identifier = 9091751;
	}
</script>

  

    	

    	

    <!-- pos = 2-->

  
<!--storyHead -->

  

   
	
    


    <!--  Generate data for the Boom train tags -->
	
     
	  
     
	  
     
	  
     
	  
     
	  
    

	<!-- check to see if this is a bad SEO URL -->
	

	
  	    <link rel="amphtml" href="https://www.petaluma360.com/news/9091751-181/holiday-season-gives-ups-us?view=AMP"/>
	
	
	<!--// Boomtrain tags -->
	<meta property="bt:type" content="article_pac">
	<meta property="bt:id" content="999999"> 
	<meta property="bt:modDate" content="2018-12-20T07:37:00-08:00"> 
	<meta property="bt:keywords" content="CHRISTMAS, HOLIDAY, MAIL, PACKAGES, SEASON, SERVICE, SHIPPING, SMITH, STORE, UPS"> 
	<meta property="bt:isBlacklisted" content="false"> 
	<meta property="bt:image" content="https://www.petaluma360.com/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=AaMNyg$BzNVs6le8VvfHNM$daE2N3K4ZzOUsqbU5sYvNFbv6F33bCIRSAnPryo0$WCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&CONTENTTYPE=image/jpeg"/> 
	<meta property="bt:category" content="News"> 

	<!--// Twitter Card Tags -->
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:site" content="@PetalumaArgus"/>
	<meta name="twitter:title" content="Holiday season gives UPS, US Postal Service deluge of gifts to ship and deliver"/>
	<meta name="twitter:description" content="With holiday giving season in full swing, this week marks the busiest shipping and receiving period of the year."/>
	<!-- create a tag for the first image -->
	
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getRelatedImagesTwit.csp -->

<!-- Twit image v1.01 -->


 
	
	 
		<meta name="twitter:image" content="https://www.petaluma360.com/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=gj1z5DqXzAEefW2Sw8PUPM$daE2N3K4ZzOUsqbU5sYvfC$DunnClsupCPucqMHwhWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"/> 
		
		

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getRelatedImagesTwit.csp, refresh(1), e:.008851 -->


	<!--// Facebook Open Graphs -->
	<meta property="fb:app_id" content="175505928793"/>
	<meta property="og:site_name" content="Petaluma Argus Courier"/>
	<meta property="og:url" content="https://www.petaluma360.com/news/9091751-181/holiday-season-gives-ups-us"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Holiday season gives UPS, US Postal Service deluge of gifts to ship and deliver"/>
	<meta property="og:description" content="With holiday giving season in full swing, this week marks the busiest shipping and receiving period of the year."/>
	
	
	<!-- gb:pubDate 2018-12-20 07:37:00--><!-- gb:modDate 2018-12-20 07:37:00.439--><!-- gb:sectionPath News--><!-- gb:topSection News--><!-- gb:subSection -->
	<!--// Facebook Open Graphs article: type -->
	<meta property="article:published_time" content="2018-12-20T15:37:00+0000"/>
	<meta property="article:modified_time" content="2018-12-20T15:37:00+0000"/>		
	<meta property="article:section" content="News"/>
	<meta property='article:tag' content='christmas'><meta property='article:tag' content='holiday'><meta property='article:tag' content='mail'><meta property='article:tag' content='packages'><meta property='article:tag' content='season'><meta property='article:tag' content='service'><meta property='article:tag' content='shipping'><meta property='article:tag' content='smith'><meta property='article:tag' content='store'><meta property='article:tag' content='ups'>
	
	<!--// Required for BlueConic -->
	<meta name="section" content="News"/>
			
	<meta name="keywords" content="christmas, holiday, mail, packages, season, service, shipping, smith, store, ups"/>
	
	<!-- create a meta tag for each attached image -->
	
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getRelatedImagesOG.csp -->

<!-- OG image v3.00 -->




 
	
	 
	   
		  <meta property="og:image" content="//www.petaluma360.com/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=bqA$0t$3$Xo6YUq_k1f9i8$daE2N3K4ZzOUsqbU5sYu41LHre2w$mK8rrHEi75TUWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&CONTENTTYPE=image/jpeg"/> 
		  <meta property="og:image:width" content="800"/> 
		  <meta property="og:image:height" content="560"/> 
		  
	  
	
 
	
	 
	   
		  <meta property="og:image" content="//www.petaluma360.com/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=UQe7A6GfngWgO5lSZoypSc$daE2N3K4ZzOUsqbU5sYvtuc3rzq1mIK_2L60SygAPWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&CONTENTTYPE=image/jpeg"/> 
		  <meta property="og:image:width" content="800"/> 
		  <meta property="og:image:height" content="552"/> 
		  
	  
	
 
	
	 
	   
		  <meta property="og:image" content="//www.petaluma360.com/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=JsS6MJqH5P3ODL2IIHOd48$daE2N3K4ZzOUsqbU5sYtCJ8pm2FZbiHhe16$ZsKxfWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&CONTENTTYPE=image/jpeg"/> 
		  <meta property="og:image:width" content="800"/> 
		  <meta property="og:image:height" content="533"/> 
		  
	  
	
 
	
	 
	   
		  <meta property="og:image" content="//www.petaluma360.com/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=ivL6o7tZaA0$Ql1ydjvvls$daE2N3K4ZzOUsqbU5sYvi7nY9TPSDqogDgNrH62ToWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&CONTENTTYPE=image/jpeg"/> 
		  <meta property="og:image:width" content="800"/> 
		  <meta property="og:image:height" content="535"/> 
		  
	  
	
 
	
	 
	   
		  <meta property="og:image" content="//www.petaluma360.com/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=QJxDBL1xpMU8s68gCLliF8$daE2N3K4ZzOUsqbU5sYuaBNFpPrqR5nb2yAHA7MVdWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&CONTENTTYPE=image/jpeg"/> 
		  <meta property="og:image:width" content="800"/> 
		  <meta property="og:image:height" content="517"/> 
		  
	  
	


<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getRelatedImagesOG.csp, refresh(1), e:.019046 -->

  

	<!-- Chartbeat tracking -->
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>	

	<!-- BlueConic tracking -->
	<script src="//cdn.blueconic.net/smi.js" async></script>

	<!-- .IO tracking
	<script async src="https://cdn.onthe.io/io.js/5qQeYbb9tx2B"></script>
	-->
			
<!--//page tracking -->
    <script type="text/javascript">
      var _gaq = _gaq || [];
	  
	  // Tracker for Press Democrat desktop
      _gaq.push(['_setAccount', 'UA-36991174-1']);
      _gaq.push(['_trackPageview']);
	  
	  // Tracker for Petaluma properties
	  _gaq.push(['_setAccount', 'UA-55295621-1']);
	  _gaq.push(['_trackPageview']);

	  // Tracker for all SMI properties
	  _gaq.push(['_setAccount', 'UA-44780506-1']);
	  _gaq.push(['_trackPageview']);

      (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
    </script>	
	
	<!--  Mather tracking -->
	<script type="text/javascript">
	(function(cid,mkt,config,domain) {
	  var ml = document.createElement('script');
	  var s = document.getElementsByTagName('script')[0] || document.head;
	  var cb;
	
	  try {
		if (!(cb = localStorage._matherVer)) {
		  throw false;
		}
	  } catch (e) {
		cb = Math.round(new Date() / 1.0368e9);
	  }
	
	  ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
	  ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
	  s.parentNode.insertBefore(ml, s);
	})('ma16916','901956900','');
	</script>
	

<script type="text/javascript" src="//sonomamediainvestments-d.openx.net/w/1.0/jstag?nc=94238257-SonomaMediaRON"></script>

    
<!-- //google ad -->
<script type="text/javascript"> 
   var googletag = googletag || {}; 
   googletag.cmd = googletag.cmd || []; 
   (function() { 
     var gads = document.createElement("script"); 
    gads.async = true; 
     gads.type = "text/javascript"; 
     var useSSL = "https:" == document.location.protocol; 
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; 
     var node =document.getElementsByTagName("script")[0]; 
     node.parentNode.insertBefore(gads, node); 
    })(); 
	
	var leaderboardAdPtr;
	var cubeAdPtr;	
	var houseAdPtr;
	var mobileAdPtr;
 </script> 

<!--//google add fallback -->
<script type="text/javascript"> 
  googletag.cmd.push(function() { 
    googletag.pubads().set("adsense_background_color", "FFFFFF"); 
  }); 
 </script> 


	
<!-- #(gSection.FullName)# -->
	

<script type='text/javascript'>
	var adSection = "News";
</script>


<!-- // begin google ad definitions -->

<script type='text/javascript'>
	googletag.cmd.push(function() {
	googletag.pubads().enableAsyncRendering();
	
	googletag.defineSlot('/94238257/pd/News', [1, 1], 'ad1x1_wallpaper').setTargeting('position',['wallpaper']).addService(googletag.pubads());
	
	googletag.pubads().enableSingleRequest(false);
	googletag.pubads().collapseEmptyDivs(true);
	googletag.enableServices();
	});
</script>
<!--//end google definitions -->

<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<!--
-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>	
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nytrng-pressdemocrat/loader.js');
</script>

<!--// Boomtrain tracker -->
<script src="https://cdn.boomtrain.com/analyticstrain/sonoma-media-investments/analyticstrain.min.js"></script>

<!-- LiveConnectTag for advertisers -->
<script type="text/javascript" src="//b-code.liadm.com/a-017m.min.js" async="true" charset="utf-8"></script>

<!-- START Lightbox Javascript
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/2ac1fafc-1826-4c75-9d83-a4466ea499d7/lightbox.js?mb=" + (new Date().getTime()));</script>
<!-- END Lightbox Javascript-->
<!--/fi:/csp/mediapool/sites/Petaluma/assets/csp/headfiles/storyHead2016.csp, refresh(1), e:.053207 -->

		<!-- CMS ID = 9091751-->
	</head>
	<body>
		
		
		  
<!-- fi:/csp/mediapool/sites/Petaluma/templates/stories/full/FullStory2016.csp -->










<!--cphtest view = News -->







 <!-- show desktop -->
  
  
  
  
	<div class="progress-bar"></div>
  
	<div class="next-article hide-mobile hide-tablet">
		<div class="next-article-text">Next Article</div>
		<div class="next-article-arrow">
			<i class="fa fa-arrow-right fa-inverse"></i>
		</div>
	</div>
  
		  
		  
  <!-- HEADER / NAV -->
  
<!-- fi:/csp/mediapool/sites/Petaluma/assets/csp/homeHeader2016a.csp -->
<div class="invisible-click-overlay">
</div>

<div class="arrow-box hidden">
	<div class="search-bar">
	  <form action="https://www.petaluma360.com/search" method="get">


		<input type="text" placeholder="press enter to search" onblur="if(this.value==&#39;&#39;){this.value=&#39;Search&#39;;}" onfocus="if(this.value==&#39;Search&#39;){this.value =&#39;&#39;;}" id="search-terms" size="27" value="Search" name="q">
	  </form>
	</div>
</div>

<section class="settings-overlay settings-overlay-closed">
	s
</section>
<div class="settings-pane settings-closed">
	<div class="settings-heading"><i class="fa fa-times pull-left close-settings"></i></div>
	<div class="settings-list">
		<ul>
			<li><a href="https://customercare.petaluma360.com/Login.aspx?SentFromUrl=https://www.petaluma360.com">Sign In</a></li>
			<li><a href="https://customercare.petaluma360.com/Login.aspx?SentFromUrl=eEdition">e-Edition</a></li>
			<li><a class="hide-pc" href="https://customercare.petaluma360.com/LandingPage.aspx">Subscribe</a></li>
		</ul>
	</div>
</div>

<!-- BEGIN NEW NAV -->

<!-- fi:/csp/mediapool/sites/Petaluma/assets/csp/nav2016a.csp -->
<section class="overlay overlay-closed">
	s
</section>
<section class="slide-menu is-closed">
	<section class="top-of-sidebar">
		<div class="sections-heading">Sections<i class="fa fa-times pull-right close"></i></div>
	</section>      
	<ul class="categories">
		<li>
			<a href="https://www.petaluma360.com/">Home</a>
		</li>
		<li>
			<a href="https://www.petaluma360.com/news/">News</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.petaluma360.com/news/education/">Schools</a></li>
				<li><a href="https://www.petaluma360.com/news/obits/">Obits</a></li>
				<li><a href="https://www.petaluma360.com/arrest">Arrest Logs</a></li>
			</ul>
		</li>
		<li>
			<a href="https://www.petaluma360.com/sports/">Sports</a>
		</li>
		<li>
			<a href="https://www.petaluma360.com/opinion">Opinion</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.petaluma360.com/blogs/">Blogs</a></li>
				<li><a href="https://www.petaluma360.com/polls/">Weekly Poll</a></li>
			</ul>
		</li>
		<li>
			<a href="https://www.petaluma360.com/entertainment/">Entertainment</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
			<!--<li><a href="https://www.petaluma360.com/entertainment/dining/">Dining</a></li>-->
			<li><a href="https://www.petaluma360.com/entertainment/music/">Music</a></li>
			<li><a href="https://www.petaluma360.com/entertainment/theater/">Theater</a></li>
			</ul>
		</li>
		<li>		
			<a href="https://www.petaluma360.com/entertainment/dining/">Dining</a>
		</li>
		<li>
			<a href="https://www.petaluma360.com/video">Video</a>
		</li>
		<li>
			<a href="https://www.petaluma360.com/blogs">Blogs</a>
		</li>
		<li>
			<a href="https://www.petaluma360.com/events/">Events</a>
		</li>
		<li>
			<a href="http://www.petaluma360.com/newsletter/">Newsletter</a>
		</li>
		<li class="hide-pc">
		  <a href="http://classifieds.pressdemocrat.com/">Classified</a>
		</li>
		<li class="hide-pc">
		  <a href="https://pressdemocrat.jobboard.recruitology.com/">Jobs</a>
		</li>
		<li class="hide-pc">
		  <a href="https://adportal.pressdemocrat.com/adportal/classified/index.html">Real Estate</a>		
		</li>
		<li>
			<form action="/search" method="get" style="margin: 10px 10px 0 10px; text-align: left;">


			  <span>Search</span>
			  <input type="text" name="q" placeholder="Enter a search term" style="width:100%;color:#000;">
			</form>
		</li>
	</ul>
</section>		
<!--/fi:/csp/mediapool/sites/Petaluma/assets/csp/nav2016a.csp, e:.000474 -->


<section class="top-nav fade-nav" style="background-image:url('https://img.petaluma360.com/logo/logo.sm.png');">

  <div class="hamburger">
      <i class="fa fa-search fa-border fa-inverse hide-mobile hide-tablet"></i>
          <form class="hide-search hide-mobile hide-tablet" action="/search" method="get" _lpchecked="1">


           <input type="text" placeholder="enter search term" id="search-terms" size="27" name="q">
          </form>
      <i class="fa fa-bars fa-border fa-inverse"></i>
      <div class="sections-text hide-mobile hide-tablet">Sections</div>
  </div>
  <div class="hide-pc" style="flex:80%;height:50px">
  <a style="flex:100%;height:50px" href="https://www.petaluma360.com">
	<div style="flex:100%;height:50px">
	</div>
  </a> 
  </div>  
  <a class="hide-mobile hide-tablet" href="https://www.petaluma360.com">
	<img src="https://img.petaluma360.com/logo/logo.sm.png"/>
  </a>
  <div class="section-front-links hide-mobile hide-tablet hide-pc">
	<a href="https://www.petaluma360.com/news/">News</a>
	<a href="https://www.petaluma360.com/opinion/">Opinion</a>
	<a href="https://www.petaluma360.com/news/obits/">Obits</a>
	<a href="https://www.petaluma360.com/sports/">Sports</a>
	<a href="https://www.petaluma360.com/news/education/">Schools</a>
	<a href="https://www.petaluma360.com/entertainment/">A&amp;E</a>
	<a href="https://www.petaluma360.com/entertainment/dining/">Dining</a>
	<a href="https://www.petaluma360.com/events">Events</a>
	<a href="https://www.petaluma360.com/blogs/">Blogs</a>
  </div>
  <div class="subscribe hide-mobile hide-tablet">
	<a href="https://customercare.petaluma360.com/LandingPage.aspx">Subscribe</a>
  </div>
  <div class="settings-icon"><i class="fa fa-cog"></i></div>
  
</section>
<!--/fi:/csp/mediapool/sites/Petaluma/assets/csp/homeHeader2016a.csp, cache(1), e:.000176 -->

<!--
  <dti:file:include base = "assets" file="/csp/header2016.csp" maxage="#(gLongCacheTime)#" extradata="#(gStory)#">
-->
  
  <!-- ARTICLE CONTAINTER -->
  <section class="container">
	
  <!-- gbtest: new speedbump? -->
  	

  <!-- SPEEDBUMP2016 / NEW PAYWALL GRAPHICS -->
  
<!-- fi:/csp/mediapool/sites/Petaluma/assets/csp/speedbumpTrio2016.csp -->
<!-- Speedbump Trio v1.00 -->
<style>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</style>

<div id="speedbump-overlay" class="speedbump-overlay-closed"></div>

<div id="speedbump-1a" class="hide-new-speedbump">
  <div class="read-full"> You've read 3 of 10 free articles this month. </div>
  <div class="main-speedbump-content">
	<div class="sb-left-side">
	  <div class="promo-logo"></div>
	  <div class="promo-text">
		Get unlimited access to Petaluma360.com, the Argus-Courier e-edition and our mobile app starting at just 99 cents per month!
	  </div>
	</div>
	<div class="sb-right-side">
	  <img src="https://img.petaluma360.com/pac_devices.png"/>
	</div>
	<div class="already-subscriber">Already a subscriber?<a href="https://customercare.petaluma360.com/Login.aspx" class="sign-in">Sign In</a></div>
  </div>
  <div class="sb-bottom">
	<a href="https://customercare.petaluma360.com/SubscribeSpecial.aspx?Campaign=PONPROM&bump=A">Click Here to Subscribe</a>
	<a href="#" onclick="$('#speedbump-1a').toggleClass('hide-new-speedbump');$('#speedbump-overlay').removeClass('speedbump-overlay-opened');return false;">
		<div class="close-text">CLOSE <span class="close-speedbump">X</span></div>
	</a>
  </div>
</div>

<div id="speedbump-2a" class="hide-new-speedbump">
  <div class="read-full"> You've read 6 of 10 free articles this month.</div>
  <div class="main-speedbump-content">
	<div class="sb-left-side">
	  <div class="promo-logo"></div>
	  <div class="promo-text">
		Get unlimited access to Petaluma360.com, the Argus-Courier e-edition and our mobile app starting at just 99 cents per month!
	  </div>
	</div>
	<div class="sb-right-side">
	  <img src="https://img.petaluma360.com/pac_devices.png"/>
	</div>
	<div class="already-subscriber">Already a subscriber?<a href="https://customercare.petaluma360.com/Login.aspxx" class="sign-in">Sign In</a></div>
  </div>
  <div class="sb-bottom">
	<a href="https://customercare.petaluma360.com/SubscribeSpecial.aspx?Campaign=PONPROM&bump=A">Click Here to Subscribe</a>
	<a href="#" onclick="$('#speedbump-2a').toggleClass('hide-new-speedbump');$('#speedbump-overlay').removeClass('speedbump-overlay-opened');return false;">
		<div class="close-text">CLOSE <span class="close-speedbump">X</span></div>
	</a>
  </div>
</div>

<div id="speedbump-3a" class="hide-new-speedbump">
  <div class="read-full"> We hope you've enjoyed reading your 10 free articles this month. </div>
  <div class="main-speedbump-content">
	<div class="sb-left-side">
	  <div class="promo-logo"></div>
	  <div class="promo-text">
		Continue reading with unlimited access to Petaluma360.com, the Argus-Courier e-edition and our mobile app starting at just 99 cents per month!
	  </div>
	</div>
	<div class="sb-right-side">
	  <img src="https://img.petaluma360.com/pac_devices.png"/>
	</div>
	<div class="already-subscriber">Already a subscriber?<a href="https://customercare.petaluma360.com/Login.aspx" class="sign-in">Sign In</a></div>
  </div>
  <div class="sb-bottom">
	<a href="https://customercare.petaluma360.com/SubscribeSpecial.aspx?Campaign=PONPROM&bump=A">Click Here to Subscribe</a>
	<a href="#" onclick="$('#speedbump-3a').toggleClass('hide-new-speedbump');$('#speedbump-overlay').removeClass('speedbump-overlay-opened');return false;">
		<div class="close-text">CLOSE <span class="close-speedbump">X</span></div>
	</a>
  </div>
</div>

<div id="speedbump-1b" class="hide-new-speedbump">
  <div class="read-full"> We've got a special deal for readers like you! </div>
  <div class="main-speedbump-content">
	<div class="sb-left-side">
	  <div class="promo-logo"></div>
	  <div class="promo-text">
		Get unlimited access to Petaluma360.com, the Argus-Courier e-edition and our mobile app starting at just 99 cents per month, and support community journalism!
	  </div>
	</div>
	<div class="sb-right-side">
	  <img src="https://img.petaluma360.com/pac_devices.png"/>
	</div>
	<div class="already-subscriber">Already a subscriber?<a href="https://customercare.petaluma360.com/Login.aspx" class="sign-in">Sign In</a></div>
  </div>
  <div class="sb-bottom">
	<a href="https://customercare.petaluma360.com/SubscribeSpecial.aspx?Campaign=PONPROM&bump=B">Click Here to Subscribe</a>
	<a href="#" onclick="$('#speedbump-1b').toggleClass('hide-new-speedbump');$('#speedbump-overlay').removeClass('speedbump-overlay-opened');return false;">
		<div class="close-text">CLOSE <span class="close-speedbump">X</span></div>
	</a>
  </div>
</div>

<div id="speedbump-2b" class="hide-new-speedbump">
  <div class="read-full"> Thanks for your interest in award-winning community journalism! To get more of it, why not subscribe?  </div>
  <div class="main-speedbump-content">
	<div class="sb-left-side">
	  <div class="promo-logo"></div>
	  <div class="promo-text">
		Get unlimited access to Petaluma360.com, the Argus-Courier e-edition and our mobile app starting at just 99 cents per month, and support community journalism!
	  </div>
	</div>
	<div class="sb-right-side">
	  <img src="https://img.petaluma360.com/pac_devices.png"/>
	</div>
	<div class="already-subscriber">Already a subscriber?<a href="https://customercare.petaluma360.com/Login.aspx" class="sign-in">Sign In</a></div>
  </div>
  <div class="sb-bottom">
	<a href="https://customercare.petaluma360.com/SubscribeSpecial.aspx?Campaign=PONPROM&bump=B">Click Here to Subscribe</a>
	<a href="#" onclick="$('#speedbump-2b').toggleClass('hide-new-speedbump');$('#speedbump-overlay').removeClass('speedbump-overlay-opened');return false;">
		<div class="close-text">CLOSE <span class="close-speedbump">X</span></div>
	</a>
  </div>
</div>

<div id="speedbump-3b" class="hide-new-speedbump">
  <div class="read-full"> Want to keep reading? Take the next step by subscribing today! </div>
  <div class="main-speedbump-content">
	<div class="sb-left-side">
	  <div class="promo-logo"></div>
	  <div class="promo-text">
		Starting at just 99 cents per month, you can keep reading Petaluma360.com, the Argus-Courier e-edition and our mobile app, and support local journalism!
	  </div>
	</div>
	<div class="sb-right-side">
	  <img src="https://img.petaluma360.com/pac_devices.png"/>
	</div>
	<div class="already-subscriber">Already a subscriber?<a href="https://customercare.petaluma360.com/Login.aspx" class="sign-in">Sign In</a></div>
  </div>
  <div class="sb-bottom">
	<a href="https://customercare.petaluma360.com/SubscribeSpecial.aspx?Campaign=PONPROM&bump=B">Click Here to Subscribe</a>
	<a href="#" onclick="$('#speedbump-3b').toggleClass('hide-new-speedbump');$('#speedbump-overlay').removeClass('speedbump-overlay-opened');return false;">
		<div class="close-text">CLOSE <span class="close-speedbump">X</span></div>
	</a>
  </div>
</div>
<!--/fi:/csp/mediapool/sites/Petaluma/assets/csp/speedbumpTrio2016.csp, e:.000168 -->



	<!-- Before we begin, figure out how many blocks of text we have -->
	
	
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/countTextBlocks2016.csp -->

<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/setTextLayout2016.csp -->

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/setTextLayout2016.csp, e:.000072 -->


<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/countRelatedLinks2016.csp -->
<!-- Count Related Stories -->

		  

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/countRelatedLinks2016.csp, e:.00023 -->


<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/countFactBox2016.csp -->

		  

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/countFactBox2016.csp, e:.000179 -->








	
	
		
			<!-- Text -->
			
			<!-- AUTOMATIC HYPERLINKING  
			#[ set storyText = ##class(csp.shared.assets.csp.utils.hyperlinkmethod).autoHyperlink(storyText) ]#
			-->
			
		
		
		

	




<script>
	console.log("Count Text Blocks");
	console.log("Total Lines: 57");
	console.log("Last block line count: 34");
</script>
	
	
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/countTextBlocks2016.csp, e:.005321 -->

	
	<script>
		console.log( "FullStory2016: ");
		console.log( "galleryView = 0" );
		console.log( "numGraphs = 24" );
		console.log( "hasFactBox = FALSE" );
		console.log( "numRelatedLinks = 0" );
		console.log( "numTextBlocks = 2" );
		console.log( "longLastBlock = NO" );
	</script>
	
	
	
	
	  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlock2016.csp -->



<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlock2016.csp, e:.000262 -->

  
	    <!-------------------------- BLOCK 1 ------------------------------>
		
		<section class="top-block-container">
		
		  
			<!-- TSM BOX -->
			
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getTSM2016.csp -->
	<section class="thumbnail-container">

<!-- TSM SLIDES 2016 v0.1c --> 
<!--
gbtest - from the Database: 
topSection= News
thisPub= 60
-->


		
		  <div id="tsm0" class="thumbnail">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/news/9083648-181/holiday-feast-set-for-sunday" class="data_io_valid_false"></a>
	</span>
	  <a href="//www.petaluma360.com/news/9083648-181/holiday-feast-set-for-sunday?ref=TSM">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.csp, e:.001057 -->

				  <div class="photo">
				  
<!--
					#[SET firstPhoto = 1]#
					<dti:story:related type='image' value='eachMapping' size='160x' direction="forward">
					  <script language="cache" runat="server">
//					  if (firstPhoto = 1) {
//						set pictureId = eachMapping.CMSPicture.%Id()
									  
//						do ##class(csp.shared.assets.csp.utils.pictureinfomethod).pictureInfo(pictureId,0)   // change to 1 for highres info
//						set picHref = picture("href")
//						set firstPhoto = 0
//					  }
					  </script>
					
					</dti:story:related>				  
					<img class="lazyload" src="" data-src="#(picHref)#" /> 
-->					
				    <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=UlOTEOSkGzP35ryZcwTjJM$daE2N3K4ZzOUsqbU5sYvbxWB4ECE6I754m0XMAlfPWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
					
				  </div>
				  <div class="title">
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      Holiday feast set for Sunday at new Butcher Crown in Petaluma
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.00031 -->
</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000096 -->

		  </div>
		

		

		
		  <div id="tsm1" class="thumbnail">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/news/9083853-181/the-drawing-board-to-close" class="data_io_valid_false"></a>
	</span>
	  <a href="//www.petaluma360.com/news/9083853-181/the-drawing-board-to-close?ref=TSM">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.csp, e:.000809 -->

				  <div class="photo">
				  
<!--
					#[SET firstPhoto = 1]#
					<dti:story:related type='image' value='eachMapping' size='160x' direction="forward">
					  <script language="cache" runat="server">
//					  if (firstPhoto = 1) {
//						set pictureId = eachMapping.CMSPicture.%Id()
									  
//						do ##class(csp.shared.assets.csp.utils.pictureinfomethod).pictureInfo(pictureId,0)   // change to 1 for highres info
//						set picHref = picture("href")
//						set firstPhoto = 0
//					  }
					  </script>
					
					</dti:story:related>				  
					<img class="lazyload" src="" data-src="#(picHref)#" /> 
-->					
				    <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=efNvHKvjLxIHacQlG8JRgs$daE2N3K4ZzOUsqbU5sYtyVnEbM2ww_GAeqJpOzb0gWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
					
				  </div>
				  <div class="title">
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      The Drawing Board to close and rebrand, plus changes at Bump City Bakery
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000317 -->
</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000092 -->

		  </div>
		

		

		
		  <div id="tsm2" class="thumbnail">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/news/9083717-181/photos-heres-what-a-swedish" class="data_io_valid_false"></a>
	</span>
	  <a href="//www.petaluma360.com/news/9083717-181/photos-heres-what-a-swedish?ref=TSM">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.csp, e:.000814 -->

				  <div class="photo">
				  
<!--
					#[SET firstPhoto = 1]#
					<dti:story:related type='image' value='eachMapping' size='160x' direction="forward">
					  <script language="cache" runat="server">
//					  if (firstPhoto = 1) {
//						set pictureId = eachMapping.CMSPicture.%Id()
									  
//						do ##class(csp.shared.assets.csp.utils.pictureinfomethod).pictureInfo(pictureId,0)   // change to 1 for highres info
//						set picHref = picture("href")
//						set firstPhoto = 0
//					  }
					  </script>
					
					</dti:story:related>				  
					<img class="lazyload" src="" data-src="#(picHref)#" /> 
-->					
				    <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=n2oXzwE$pwVwKQqZMdPUic$daE2N3K4ZzOUsqbU5sYsW6y2$zu$nphczVQunNDcUWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
					
				  </div>
				  <div class="title">
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      Photos: Here’s what a Swedish Julbord looks like in Petaluma
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000317 -->
</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000093 -->

		  </div>
		

		

		
		  <div id="tsm3" class="thumbnail">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/news/9084268-181/a-second-act-for-petalumas" class="data_io_valid_false"></a>
	</span>
	  <a href="//www.petaluma360.com/news/9084268-181/a-second-act-for-petalumas?ref=TSM">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.csp, e:.000812 -->

				  <div class="photo">
				  
<!--
					#[SET firstPhoto = 1]#
					<dti:story:related type='image' value='eachMapping' size='160x' direction="forward">
					  <script language="cache" runat="server">
//					  if (firstPhoto = 1) {
//						set pictureId = eachMapping.CMSPicture.%Id()
									  
//						do ##class(csp.shared.assets.csp.utils.pictureinfomethod).pictureInfo(pictureId,0)   // change to 1 for highres info
//						set picHref = picture("href")
//						set firstPhoto = 0
//					  }
					  </script>
					
					</dti:story:related>				  
					<img class="lazyload" src="" data-src="#(picHref)#" /> 
-->					
				    <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=dBxS8caIfbtPohDkmZeBOM$daE2N3K4ZzOUsqbU5sYu$nywXs$Yg6pgyLwZHD7KtWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
					
				  </div>
				  <div class="title">
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      A second act for Petaluma’s former Seed Bank
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000298 -->
</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000092 -->

		  </div>
		

		

		
		  <div id="tsm4" class="thumbnail">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/news/9091766-181/what-was-the-shiny-object" class="data_io_valid_false"></a>
	</span>
	  <a href="//www.petaluma360.com/news/9091766-181/what-was-the-shiny-object?ref=TSM">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.csp, e:.000818 -->

				  <div class="photo">
				  
<!--
					#[SET firstPhoto = 1]#
					<dti:story:related type='image' value='eachMapping' size='160x' direction="forward">
					  <script language="cache" runat="server">
//					  if (firstPhoto = 1) {
//						set pictureId = eachMapping.CMSPicture.%Id()
									  
//						do ##class(csp.shared.assets.csp.utils.pictureinfomethod).pictureInfo(pictureId,0)   // change to 1 for highres info
//						set picHref = picture("href")
//						set firstPhoto = 0
//					  }
					  </script>
					
					</dti:story:related>				  
					<img class="lazyload" src="" data-src="#(picHref)#" /> 
-->					
				    <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=lsZrto7kKT1WC0kzgwDhDM$daE2N3K4ZzOUsqbU5sYv7xF7PCjxOlwldRCTVV9knWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
					
				  </div>
				  <div class="title">
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      What was the shiny object in dark sky that startled Sonoma County residents Wednesday night?
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000301 -->
</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000095 -->

		  </div>
		

		

		
		  <div id="tsm5" class="thumbnail">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/news/9091762-181/driver-arrested-in-domestic-violence" class="data_io_valid_false"></a>
	</span>
	  <a href="//www.petaluma360.com/news/9091762-181/driver-arrested-in-domestic-violence?ref=TSM">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenTSM.csp, e:.000813 -->

				  <div class="photo">
				  
<!--
					#[SET firstPhoto = 1]#
					<dti:story:related type='image' value='eachMapping' size='160x' direction="forward">
					  <script language="cache" runat="server">
//					  if (firstPhoto = 1) {
//						set pictureId = eachMapping.CMSPicture.%Id()
									  
//						do ##class(csp.shared.assets.csp.utils.pictureinfomethod).pictureInfo(pictureId,0)   // change to 1 for highres info
//						set picHref = picture("href")
//						set firstPhoto = 0
//					  }
					  </script>
					
					</dti:story:related>				  
					<img class="lazyload" src="" data-src="#(picHref)#" /> 
-->					
				    <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=WHJKPSlYvy5_UUyaq2r0f8$daE2N3K4ZzOUsqbU5sYtfAu_xncOGIRbSbEz55KuCWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
					
				  </div>
				  <div class="title">
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      Driver arrested in domestic violence incident that closed Hwy. 37
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000299 -->
</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000093 -->

		  </div>
		

		 
		
</section>		
		  
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getTSM2016.csp, cache(1), e:.000224 -->

		  
				  
		  <!-- SLIDING BILLBOARD AD -->
		  <section class="billboard-ad">
			<div id='ad1x1'>
			</div>
		  </section>
  
		  <!-- TOP LEADERBOARD AD -->
		  <section class="top-leaderboard-ad hide-mobile">
			<div id='ad728x90pos0'>
			</div>
		  </section>
			
		  
  
			<section class="left-right-holder">
			  <div class="left-side">
			  
				<!-- HEADLINE -->
				<section class="article-title">
					<h1>
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadlineStory.csp -->



  <!-- Check for web story headline -->
      Holiday season gives UPS, US Postal Service deluge of gifts to ship and deliver
	  <script language="javascript">
		  sArtHead = "Holiday season gives UPS, US Postal Service deluge of gifts to ship and deliver"
	  </script>

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadlineStory.csp, e:.000185 -->
</h1>
				</section>
	
				
	
				
				  <!-- GALLERY CAROUSEL -->
				  <section class="main-image-box">					  
					  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getMainCarousel2016.csp -->
<!-- Main Image / Carousel -->
	



	
	

		
	<div id="main-image-placeholder">
		<div id="main-image-placeholder-positioner">
			<img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=bqA$0t$3$Xo6YUq_k1f9i8$daE2N3K4ZzOUsqbU5sYu41LHre2w$mK8rrHEi75TUWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;amp;CONTENTTYPE=image/jpeg" alt="" style="">
		</div>
	</div>		


<div id="main-owl" class="owl-carousel">	  
			
		
	  
		
			<div>
				
				<div class="slideImg">
											
						<img id="galpic0" src="" lazy-src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=bqA$0t$3$Xo6YUq_k1f9i8$daE2N3K4ZzOUsqbU5sYu41LHre2w$mK8rrHEi75TUWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&CONTENTTYPE=image/jpeg">						
					
				</div>	
				
				
					<div class="caption">							
						
						<h5><span class="galleryCounter"><b>(1 of <span class="numSlides"></span>)</b> </span>Christmas presents are weighed before being boxed up for shipment at the UPS Store on W. College Ave. in Santa Rosa on Tuesday, December 18, 2018. (BETH SCHLANKER/ The Press Democrat) 
</h5>
					</div>
				
					
			</div>
			  
			
		
	  
		
			<div>
				
				<div class="slideImg">
											
						<img id="galpic1" src="" lazy-src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=UQe7A6GfngWgO5lSZoypSc$daE2N3K4ZzOUsqbU5sYvtuc3rzq1mIK_2L60SygAPWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&CONTENTTYPE=image/jpeg">						
					
				</div>	
				
				
					<div class="caption">							
						
						<h5><span class="galleryCounter"><b>(2 of <span class="numSlides"></span>)</b> </span>U.S. Postal worker John Sabia collects boxes to be shipped through the US Postal Service at the UPS Store on W. College Ave. in Santa Rosa on Tuesday, December 18, 2018. (BETH SCHLANKER/ The Press Democrat) 
</h5>
					</div>
				
					
			</div>
			  
			
		
	  
		
			<div>
				
				<div class="slideImg">
											
						<img id="galpic2" src="" lazy-src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=JsS6MJqH5P3ODL2IIHOd48$daE2N3K4ZzOUsqbU5sYtCJ8pm2FZbiHhe16$ZsKxfWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&CONTENTTYPE=image/jpeg">						
					
				</div>	
				
				
					<div class="caption">							
						
						<h5><span class="galleryCounter"><b>(3 of <span class="numSlides"></span>)</b> </span>Customers Alyssa Connor, left, and Bailey Hagle, right,  prepare their boxes to be shipped at the UPS Store on W. College Ave. in Santa Rosa on Tuesday, December 18, 2018. (BETH SCHLANKER/ The Press Democrat) 
</h5>
					</div>
				
					
			</div>
			  
			
		
	  
		
			<div>
				
				<div class="slideImg">
											
						<img id="galpic3" src="" lazy-src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=ivL6o7tZaA0$Ql1ydjvvls$daE2N3K4ZzOUsqbU5sYvi7nY9TPSDqogDgNrH62ToWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&CONTENTTYPE=image/jpeg">						
					
				</div>	
				
				
					<div class="caption">							
						
						<h5><span class="galleryCounter"><b>(4 of <span class="numSlides"></span>)</b> </span>UPS Store owner Barry Duncan looks at an address as sorts through packages on W. College Ave. in Santa Rosa on Tuesday, December 18, 2018. (BETH SCHLANKER/ The Press Democrat) 
</h5>
					</div>
				
					
			</div>
			  
			
		
	  
		
			<div>
				
				<div class="slideImg">
											
						<img id="galpic4" src="" lazy-src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=QJxDBL1xpMU8s68gCLliF8$daE2N3K4ZzOUsqbU5sYuaBNFpPrqR5nb2yAHA7MVdWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&CONTENTTYPE=image/jpeg">						
					
				</div>	
				
				
					<div class="caption">							
						
						<h5><span class="galleryCounter"><b>(5 of <span class="numSlides"></span>)</b> </span>Rebecca Smith loads her car up with boxes of Christmas presents that she order for family members at the UPS Store on W. College Ave. in Santa Rosa on Tuesday, December 18, 2018. (BETH SCHLANKER/ The Press Democrat)</h5>
					</div>
				
					
			</div>
			  
	

	<!------------ Attached Gallery -------------------->
	
	
				
	

</div><!-- #main-owl -->

<!-- Controls -->
<a href="javascript:prevSlidePlease();"><div id="slidePrev" class="slideBtn"><i class="fa fa-angle-left"></i></div></a>
<a href="javascript:nextSlidePlease();"><div id="slideNext" class="slideBtn"><i class="fa fa-angle-right"></i></div></a>

<script type="text/javascript">var numSlides=5;</script>
<script>console.log("getMainCarousel: numSlides = " + numSlides);</script>


<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getMainCarousel2016.csp, refresh(1), e:.025711 -->

				  </section>
	  
				  
					<!-- INSERT THE BYLINE -->
					
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getByline2016.csp -->

<div class="byline-item">

	
		
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getSharing2016.csp -->

<script type="text/javascript">
	var sTitle = encodeURIComponent(document.title);
	var sUrl = encodeURIComponent(window.location.href.split("?")[0].split("#")[0]);
	var sDescription = $('meta[name=description]').attr('content');
	if(!sDescription || sDescription === undefined) {
		sDescription = "";
	} else {
		sDescription = encodeURIComponent(sDescription);
	}
	var sHost = window.location.hostname;
	var sCameFrom = 'The Santa Rosa Press Democrat';
	if(sHost.indexOf('sonomanews') !== -1) {
		sCameFrom = 'The Sonoma Index-Tribune';
	} else if(sHost.indexOf('petaluma360') !== -1) {
		sCameFrom = 'The Petaluma Argus Courier';
	} else if(sHost.indexOf('northbaybusinessjournal') !== -1) {
		sCameFrom = 'The North Bay Business Journal';
	}
	sCameFrom = encodeURIComponent(sCameFrom);		
</script>

<style type="text/css">
	.pd-social-icon {
		display: inline-block;
		float: none !important;
		height: 32px !important;
		width: 32px !important;
		line-height: 32px !important;
		margin: 0 !important; 
		padding: 0 !important;
		vertical-align: middle;
		text-align: center;
		color: #FFF;
	}
	  
	.pd-social-icon .fa {
		font-size: 22px !important;
		line-height: 32px !important;
	}
</style>

<div class="share-icons">
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
		<a class="pd-social-icon addthis_button_facebook"></a>
		<a class="pd-social-icon addthis_button_twitter"></a>
		<a class="pd-social-icon nextdoor-share" href="#" title="Nextdoor"><img src="https://img.petaluma360.com/shared/social/32/nextdoor.png" style="height: 32px; width: 32px; margin: 0;"></a>			
		<a class="pd-social-icon" href="#" onclick="location.href='mailto:?subject=' + sTitle + '&amp;body=' + sTitle + '%0D%0A' + sUrl + '%0D%0A%0D%0AThis message was sent via ' + sCameFrom; return false;" style="background-color:#848484;" title="Email"><i class="fa fa-envelope"></i></a>		
		
		<a class="pd-social-icon addthis_button_compact"></a>
	</div>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5460f089073e7021"></script>
<script type="text/javascript" src="//nextdoor.com/static/widgets/share.js"></script>
<script type="text/javascript">
	var addthis_config = addthis_config || {};
	addthis_config.data_track_clickback = false;
</script>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getSharing2016.csp, e:.000095 -->
		
	
	
	
	
	<div class="author"><a style='text-decoration: none;' href='https://www.pressdemocrat.com/directory/person?name=martin+espinoza&amp;eid=21'>MARTIN ESPINOZA</a></div>
	
		<div class="paper-name-and-date">THE PRESS DEMOCRAT | December 20, 2018, 7:37AM </div>
	
	<div class="time-posted"><span id="separator"> | </span>Updated 8 hours ago.</div>
	
</div>

	
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getFolo2016.csp -->
<style>
	#foloLinks a {
		text-decoration: none;
	}
	#foloLinks div {
		margin: 3px;
		float: left;
		font-size: 1px;
	}
	
	/* Popup box BEGIN */
	.folo_pop_info, .folo_pop_subs{
		background:rgba(0,0,0,.4);
		cursor:pointer;
		display:none;
		height:100%;
		position:fixed;
		text-align:center;
		top:0;
		left:0;
		width:100%;
		z-index:10000;
	}
	.folo_pop_info .helper, .folo_pop_subs .helper{
		display:inline-block;
		height:100%;
		vertical-align:middle;
	}
	.folo_pop_info > div, .folo_pop_subs > div  {
		background-color: #fff;
		box-shadow: 10px 10px 60px black;
		display: inline-block;
		height: auto;
		max-width: 551px;
		min-height: 100px;
		vertical-align: middle;
		width: 60%;
		position: relative;
		border-radius: 8px;
		padding: 30px 40px 15px 30px;
		text-align: left;
	}
	.folo_pop_info > div p, .folo_pop_subs > div p  {
		line-height: 1.4em;
		margin: 0 0 1.3em 0;
	}
	.popupCloseButton {
		background-color: #fff;
		border: 3px solid #999;
		border-radius: 50px;
		cursor: pointer;
		display: inline-block;
		font-family: arial;
		font-weight: bold;
		position: absolute;
		top: -20px;
		right: -20px;
		font-size: 20px;
		line-height: 26px;
		width: 30px;
		height: 30px;
		text-align: center;
	}
	.popupCloseButton:hover {
		background-color: #ccc;
	}
	.trigger_folo_info, .trigger_folo_subs {
		cursor: pointer;
		display: inline-block;
		font-weight: bold;
	}
	
	
</style>
<div style="display:none; text-decoration:none;" id="foloLinks">

  <div class="fololink" style="float:left;">
  	<a href="javascript:foloThis()"><img src="//img.pressdemocrat.com/folo/folo-yes.png"/></a>
  </div>
  
  <div class="folounlink" style="float:left; display:none;">
  	<a href="javascript:foloStop()"><img src="//img.pressdemocrat.com/folo/folo-no.png"/></a>
  </div>
  
  <div class="foloinfo" style="font-size:24px; color:#48F; margin-top:0;">
  	<a style="color:#000;" href="javascript:foloInfo();"><i class="fa fa-info-circle"></i></a>
  </div>
  
</div>

<div class="folo_pop_info">
    <span class="helper"></span>
    <div>
        <div class="popupCloseButton">X</div>
        <p>
		    The "Follow This Story" feature will notify you when any articles related to this story are posted.
		</p>	
		<p>
			When you follow a story, the next time a related article is published &mdash; it could be days, weeks or months &mdash; you'll receive an email informing you of the update.
		</p>
		<p>
			If you no longer want to follow a story, click the "Unfollow" link on that story.  There's also an "Unfollow" link in every email notification we send you.
		</p>
		<p>
		    <span style="color:#900">This tool is available only to subscribers; please make sure you're logged in if you want to follow a story.</span>
		</p>
        <p>
		    <a id="folologin" style="color:#449; float:left" href="https://dpw1.pressdemocrat.com/Login.aspx?SentFromUrl=">Login</a>
		</p>
    </div>
</div>

<div class="folo_pop_subs">
    <span class="helper"></span>
    <div>
        <div class="popupCloseButton">X</div>
        <p>
		    <span style="color:#900">Please note:</span> This feature is available only to subscribers; make sure you're logged in if you want to follow a story.
		</p>
        <p>
		    <a id="folologin2" style="color:#449; float:left" href="https://dpw1.pressdemocrat.com/Login.aspx?SentFromUrl=">Login</a><a style="color:#449; float:right" href="https://dpw1.pressdemocrat.com/Subscribe.aspx">Subscribe</a>
		</p>
    </div>
</div>

<script>
$(window).load(function () {
    $(".trigger_folo_info").click(function(){
       $('.folo_pop_info').show();
    });
    $('.folo_pop_info').click(function(){
        $('.folo_pop_info').hide();
    });
    $('.folo_pop_subs').click(function(){
        $('.folo_pop_info').hide();
    });
    $('.popupCloseButton').click(function(){
        $('.folo_pop_info').hide();
        $('.folo_pop_subs').hide();
    });
	
	var curURL = String(window.location);
	var qpos = curURL.indexOf('?');			// hack off any parameters (if found)
	if(qpos != -1)
		curURL = curURL.substr(0, qpos);
	encCurURL = encodeURIComponent(curURL);

	// modify the "login" link
	var loginURL = "https://dpw1.pressdemocrat.com/login.aspx?SentFromUrl=" + encCurURL;
	$("#folologin").attr("href", loginURL)
	$("#folologin2").attr("href", loginURL)
	
});

</script>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getFolo2016.csp, e:.000154 -->


<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getByline2016.csp, e:.001725 -->

				  
	  
				  <div class="article-start"></div>
				  <section class="article-text">
					
					
					  <!-- CHECK FOR FACTBOX -->
					  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getFactbox2016.csp -->

		  


		  




							
							
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getFactbox2016.csp, e:.000258 -->

		
					  <div class="block-1-ad hide-pc">
						  <div id='ad300x250pos1b' style="margin-left:1px;">
						  </div>
					  </div>
		
					  <article>
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlock2016.csp -->



<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlock2016.csp, e:.000307 -->

						
						
						
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getEmbedCode2016.csp -->

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getEmbedCode2016.csp, e:.004257 -->

					  
						
<!-- numTextBlocks = 2 -->

		
						
							<p class="first-paragraph">Rebecca Smith parked in front of her favorite UPS Store in west Santa Rosa this week and left her emergency lights flashing while she picked up the latest load of Christmas gifts she bought online several weeks ago.</p><p>Two dozen boxes, each containing multiple toys, cooking utensils, clothes, underwear and other gifts the Cotati resident will give to family members coming to her house for Christmas, were waiting for her Tuesday.</p><p>Meanwhile, inside the UPS Store on West College Avenue, staff worked feverishly taking mail orders, preparing shipments and carefully boxing wrapped presents. People waited in line to ship packages to places like Boise, Idaho; Vancouver, Wash.; Lansdale, Pa.; San Antonio, Texas; Plattsburg, Mo.; and Great Falls, Mont.</p><p>With the holiday giving season in full swing, this week marks the busiest shipping and receiving period of the year, said Jackie and Barry Duncan, owners of the UPS Store. One of 9,000 UPS retail locations, the Duncuns’ West College store moves about 300 packages a day in the lead up to Christmas.</p><p>At the Santa Rosa main post office on Wednesday, Postmaster Michelle Tucker had extra staff working to handle the holiday crush of packages and other parcels. Tucker said that even though many online retailers offer gift-wrapping, people sometimes prefer to wrap and package gifts themselves for a personal touch.</p><p>“You want to have it in your hands and wrap it yourself because that’s kind of beloved,” Tucker said.</p><p>The city’s main post office will deliver roughly 24,000 parcels a day from 150 delivery sites at this time of year, she said. Outside the holiday season, the post office typically delivers about 14,000 parcels daily.</p><div id="digioh"></div><p>Tucker said time is running out if people want to get their holiday packages delivered by Dec. 25. Thursday is the cutoff for priority and first-class mail, while Dec. 22 is the deadline for priority express mail service to arrive by Christmas.</p><p>About 25 percent of postal service deliveries are for people’s Amazon purchases. Priority mail and items bought through Amazon comprise the bulk of postal deliveries. The postal service also delivers some UPS and FedEx parcels.</p><p>UPS estimates it will deliver nearly 800 million packages nationwide this holiday season, an increase of 3.6 percent from the 2017 holiday season, or about 38 million more packages. This week alone, the package delivery company plans to move 35 million packages a day — one million more than last year.</p><div class="ad clear-right"><div id='ad300x250pos1c' style="margin-left:1px;"></div></div><p>Jackie Duncan at the UPS Store said that for those hoping to get holiday packages to their destination by Dec. 24, Thursday is the last day for second day air shipping service and Friday is the last day for next day air.</p><p>“We always tell people that’s a best-case scenario,” Duncan said. “You should allow one or two extra days. Especially if they’re shipping to the East Coast.”</p><p>The 24 packages Smith picked up Tuesday was only her second holiday shipment. The day before, she retrieved 12 packages from the UPS Store on West College. And On Wednesday, she picked up another 18 — the fruits of her time sitting at a computer shopping Amazon, Sundance Catalog and Duluth Trading Company.</p><p>One guest of honor at Smith’s house for Christmas will be her 34-year-old son-in-law, an Army Green Beret sergeant first class who works at the Yuma Proving Grounds training soldiers how to safely jump out of airplanes.</p></p>
													  
					  
						<!-- CHECK FOR FACTBOX FOR MOBILE -->
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getFactboxMobile2016.csp -->

		  


		  




							
							
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getFactboxMobile2016.csp, e:.000262 -->

  
					  </article>
					 <!-- if articleView -->
				  </section>
				  
				  
	
				 <!-- if not multimediaView -->
				
			  </div>
				
			  
				
			  
			  
<!-- fi:/csp/mediapool/sites/Petaluma/assets/csp/rightRail2016block1.csp -->
<div class="right-side hide-mobile hide-tablet">

	<section class="cube-ad" style="border-top: none; margin-top: 0; width: 300px;">
		<div id='ad300x250pos1a' style="margin-left:1px;">
		</div>
	</section>

	<!-- MOST READ WIDGET -->
	
	
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getMostPopular2016.csp -->
<!-- MOST POPULAR 2017 v1.23 -->

<!-- gb.thisSection = /News/ -->
<!-- gb.cleanSection = News -->



	<section class="pc-most-popular-container" data-range="720">
		<div class="pc-most-popular-heading">
			Most Popular Stories
		</div>
		<div class="pc-popular-story-container">


	  
		

			<div class="pc-popular-story" data-hits="2831">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/news/9084268-181/a-second-act-for-petalumas" class="data_io_valid_false"></a>
	</span>
	  <a href="//www.petaluma360.com/news/9084268-181/a-second-act-for-petalumas?ref=most" style="width:100%;">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp, e:.000877 -->

				<div class="pc-popular-story-image">
				  
					  <div style="background-image:url('//img.petaluma360.com/default.png'); width:100px; height:75px; background-size:100%;">
						  <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=dBxS8caIfbtPohDkmZeBOM$daE2N3K4ZzOUsqbU5sYu$nywXs$Yg6pgyLwZHD7KtWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">   
					  </div>
				  
				</div>
				<div class="pc-popular-story-title">
					
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      A second act for Petaluma’s former Seed Bank
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, refresh(1), e:.00103 -->

				</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000102 -->

			</div>
			
		
	  
		

			<div class="pc-popular-story" data-hits="1027">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/news/9083853-181/the-drawing-board-to-close" class="data_io_valid_false"></a>
	</span>
	  <a href="//www.petaluma360.com/news/9083853-181/the-drawing-board-to-close?ref=most" style="width:100%;">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp, e:.000827 -->

				<div class="pc-popular-story-image">
				  
					  <div style="background-image:url('//img.petaluma360.com/default.png'); width:100px; height:75px; background-size:100%;">
						  <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=efNvHKvjLxIHacQlG8JRgs$daE2N3K4ZzOUsqbU5sYtyVnEbM2ww_GAeqJpOzb0gWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">   
					  </div>
				  
				</div>
				<div class="pc-popular-story-title">
					
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      The Drawing Board to close and rebrand, plus changes at Bump City Bakery
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, refresh(1), e:.001005 -->

				</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000101 -->

			</div>
			
		
	  
		

			<div class="pc-popular-story" data-hits="948">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/news/9091766-181/what-was-the-shiny-object" class="data_io_valid_false"></a>
	</span>
	  <a href="//www.petaluma360.com/news/9091766-181/what-was-the-shiny-object?ref=most" style="width:100%;">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp, e:.000825 -->

				<div class="pc-popular-story-image">
				  
					  <div style="background-image:url('//img.petaluma360.com/default.png'); width:100px; height:75px; background-size:100%;">
						  <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=lsZrto7kKT1WC0kzgwDhDM$daE2N3K4ZzOUsqbU5sYv7xF7PCjxOlwldRCTVV9knWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">   
					  </div>
				  
				</div>
				<div class="pc-popular-story-title">
					
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      What was the shiny object in dark sky that startled Sonoma County residents Wednesday night?
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, refresh(1), e:.000997 -->

				</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000099 -->

			</div>
			
		
	  
		

			<div class="pc-popular-story" data-hits="929">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/gallery/9087745-181/petalumas-2018-city-of-lights" class="data_io_valid_false"></a>
	</span>
	  <a href="//www.petaluma360.com/gallery/9087745-181/petalumas-2018-city-of-lights?ref=most" style="width:100%;">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp, e:.00088 -->

				<div class="pc-popular-story-image">
				  
					  <div style="background-image:url('//img.petaluma360.com/default.png'); width:100px; height:75px; background-size:100%;">
						  <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=p2EM6WyY1UHt4a$m7eq$kc$daE2N3K4ZzOUsqbU5sYuhgm3hF8Ot8_rSa9EsBYCnWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">   
					  </div>
				  
				</div>
				<div class="pc-popular-story-title">
					
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	
		Petaluma’s 2018 City of Lights Christmas driving tour
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, refresh(1), e:.001056 -->

				</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000099 -->

			</div>
			
		
	  
		

			<div class="pc-popular-story" data-hits="877">
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/news/9091762-181/driver-arrested-in-domestic-violence" class="data_io_valid_false"></a>
	</span>
	  <a href="//www.petaluma360.com/news/9091762-181/driver-arrested-in-domestic-violence?ref=most" style="width:100%;">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp, e:.000832 -->

				<div class="pc-popular-story-image">
				  
					  <div style="background-image:url('//img.petaluma360.com/default.png'); width:100px; height:75px; background-size:100%;">
						  <img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=WHJKPSlYvy5_UUyaq2r0f8$daE2N3K4ZzOUsqbU5sYtfAu_xncOGIRbSbEz55KuCWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">   
					  </div>
				  
				</div>
				<div class="pc-popular-story-title">
					
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      Driver arrested in domestic violence incident that closed Hwy. 37
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, refresh(1), e:.000999 -->

				</div>
			  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000099 -->

			</div>
			
		
	  

  
			
		</div>
	</section>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getMostPopular2016.csp, e:.065177 -->

	
	<!-- END MOST READ WIDGET -->
	
	<section class="top-half-page-ad" style="border-top: 1px solid #ccc; margin-top: 15px; padding-top: 15px; width: 300px;">
		<div id='ad300x600pos1' style="margin-left:1px;">
		</div>
	</section>

	<section class="in-house-ad">
		<div id='ad300x100pos1' style="margin-left:1px;">
		</div>
	</section>

	<!-- taboola widget -- >
	<div id="ad_taboola_r" style="width: 300px; margin: 20px 0;"></div>
	<!-- end taboola widget -->
	
	<!-- cityspark widget -->
	<div data-cswidget="9122"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
	<!-- end cityspark widget -->
	
</div>
<!--/fi:/csp/mediapool/sites/Petaluma/assets/csp/rightRail2016block1.csp, cache(1), e:.000219 -->

			</section>
		   <!-- Article View -->	
		</section>  
  
			
		  <section class="leaderboard-box hide-mobile">
			  <section class="leaderboard-ad hide-mobile">
				  
				  <div id='ad728x90pos1' style="height:90px; margin-left:1px;">
				  </div>
			  </section>
		  </section>
		
  
	   <!-------------------- END BLOCK CODE ---------------------------->
  
	  
  
	
	  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlock2016.csp -->



<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlock2016.csp, e:.000258 -->

  
	   <!-------------------------- BLOCK N ------------------------------>
  
		<section class="n-block-container">
		  <div class="left-side">
			<section class="article-text">
				
			  <article>
			  
				
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlock2016.csp -->



<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlock2016.csp, e:.000249 -->

			  
				
				  
				
					<p class="first-paragraph-no-border">“Christmas and family are coming into town,” Smith said, as she loaded boxes into a compact SUV. “That’s 24 boxes for this load.”</p><p>Smith said she’d be lost without the UPS Store, which holds all her packages until she’s ready to pick them up. And she’s been a customer of the shipping store for nearly 20 years.</p><div class="ad"><div id='ad300x250pos2a' style="margin-left:1px;"></div></div><p>“If I’m out of town and I have stuff coming in, or I’m doing something they hold it for me,” she said. “Can you imagine me having thirty packages at my front door while I’m at work. Not so good.”</p><p>Postmaster Tucker said at this time of year local residents should make a habit of frequently checking their mailboxes and front door areas for “porch pirates” who target thefts of holiday deliveries to homes and businesses.</p><p>“It’s important that people are picking up their mail regularly at this time of year and communicate with their carriers where they would like their packages left,” she said.</p><div class="ad clear-right"><div id='ad300x250pos2b' style="margin-left:1px;"></div></div><p>Santa Rosa Police Sgt. Jeneane Kucker recommended those who know they won’t be home for a scheduled delivery should have packages delivered to an alternate address, such as a friend’s house or even a workplace. She said people also could request a signature on delivery or have packages held for pickup.</p><p>The sheer volume of online holiday shopping these days increases the chances of parcel theft, she said.</p><p>“A lot of people are equipping homes with security cameras these days,” Kucker said.</p><p>Meanwhile, at the UPS Store on West College, Alejandro Medina, who’s worked at the shipping outlet for 4 years, took a break Tuesday from boxing a sonar fish finder to specially box several Christmas presents in a plastic bag.</p><p>Medina measured the overall size of the combined packages and selected a box that gives ample room on all sides for plastic bubble wrap. The brown box of Christmas presents will arrive at its destination by Christmas Day, bearing a red box seal that said: “Picked with Care Packed with Care.”</p></p></p></p>
											  
			  </article>
			</section>
			
			
			  <div id="beg-container"></div>	
			  <div class="nativo_art"></div>
			
			
		  </div>
		  
		  
			
		  
		  
<!-- fi:/csp/mediapool/sites/Petaluma/assets/csp/rightRail2016block2.csp -->
<div class="right-side hide-mobile hide-tablet">

	<div class="half-page-ad">
		<div id='ad300x600pos2' style="width:300px; height:600px; margin-left:1px;">
		</div>
	</div>
	
</div>
<!--/fi:/csp/mediapool/sites/Petaluma/assets/csp/rightRail2016block2.csp, cache(1), e:.000167 -->

			
		</section>
		
		
		  <section class="leaderboard-box hide-mobile">
			  <section class="leaderboard-ad hide-mobile">
				  
				  <div id='ad728x90pos2' style="height:90px; margin-left:1px;">
				  </div>
			  </section>
		  </section>
		
	
	   <!-------------------- END BLOCK CODE ---------------------------->
  
	  
  
	
  
	<div class="article-end"></div>
	 
  
	<div class="left-side">
	  <!-- MOST READ WIDGET -->
	  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getMostPopularMobile2016.csp -->
<!-- MOST POPULAR 2016 v0.01 -->




<div class="tablet-popular-big-box">
	<div class="tablet-most-popular-heading">
		Most Popular Stories
	</div>
	<section class="tablet-most-popular-container-left">
		<div class="tablet-popular-story-container">	
			
							
					
					<div class="tablet-popular-story">
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/news/9084268-181/a-second-act-for-petalumas" class="data_io_valid_false"></a>
	</span>
	  <a href="//www.petaluma360.com/news/9084268-181/a-second-act-for-petalumas?ref=most" style="width:100%;">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp, e:.000793 -->

						<div class="tablet-popular-story-image">
							<div style="background-image:url('https://img.pressdemocrat.com/default.png'); width:100px; height:75px; background-size:100%;">
								<img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=dBxS8caIfbtPohDkmZeBOM$daE2N3K4ZzOUsqbU5sYu$nywXs$Yg6pgyLwZHD7KtWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
							</div>
						</div>
						<div class="tablet-popular-story-title">
							
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      A second act for Petaluma’s former Seed Bank
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000302 -->

						</div>
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000096 -->

					</div>
					
				
			
							
					
					<div class="tablet-popular-story">
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/news/9083853-181/the-drawing-board-to-close" class="data_io_valid_false"></a>
	</span>
	  <a href="//www.petaluma360.com/news/9083853-181/the-drawing-board-to-close?ref=most" style="width:100%;">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp, e:.000803 -->

						<div class="tablet-popular-story-image">
							<div style="background-image:url('https://img.pressdemocrat.com/default.png'); width:100px; height:75px; background-size:100%;">
								<img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=efNvHKvjLxIHacQlG8JRgs$daE2N3K4ZzOUsqbU5sYtyVnEbM2ww_GAeqJpOzb0gWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
							</div>
						</div>
						<div class="tablet-popular-story-title">
							
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      The Drawing Board to close and rebrand, plus changes at Bump City Bakery
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000297 -->

						</div>
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000094 -->

					</div>
					
				
			
							
					
					<div class="tablet-popular-story">
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/entertainment/9080094-181/toolin-around-town-gasoline-sports" class="data_io_valid_false"></a>
	</span>
	  <a href="//www.petaluma360.com/entertainment/9080094-181/toolin-around-town-gasoline-sports?ref=most" style="width:100%;">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp, e:.000868 -->

						<div class="tablet-popular-story-image">
							<div style="background-image:url('https://img.pressdemocrat.com/default.png'); width:100px; height:75px; background-size:100%;">
								<img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=HDX4S4ynkl0jrAB0RKDkqs$daE2N3K4ZzOUsqbU5sYuMjzxl3aLnIUNvAe5$Ish$WCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
							</div>
						</div>
						<div class="tablet-popular-story-title">
							
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	Toolin’ Around Town: Dan Lutz, gasoline and football

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000266 -->

						</div>
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000094 -->

					</div>
					
				
			
							
					
					<div class="tablet-popular-story">
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/gallery/9087745-181/petalumas-2018-city-of-lights" class="data_io_valid_false"></a>
	</span>
	  <a href="//www.petaluma360.com/gallery/9087745-181/petalumas-2018-city-of-lights?ref=most" style="width:100%;">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp, e:.000824 -->

						<div class="tablet-popular-story-image">
							<div style="background-image:url('https://img.pressdemocrat.com/default.png'); width:100px; height:75px; background-size:100%;">
								<img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=p2EM6WyY1UHt4a$m7eq$kc$daE2N3K4ZzOUsqbU5sYuhgm3hF8Ot8_rSa9EsBYCnWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
							</div>
						</div>
						<div class="tablet-popular-story-title">
							
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	
		Petaluma’s 2018 City of Lights Christmas driving tour
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000367 -->

						</div>
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000096 -->

					</div>
					
				
			
							
							</div>	</section>	<section class="tablet-most-popular-container-right">		<div class="tablet-popular-story-container">
					<div class="tablet-popular-story">
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/news/9083717-181/photos-heres-what-a-swedish" class="data_io_valid_false"></a>
	</span>
	  <a href="//www.petaluma360.com/news/9083717-181/photos-heres-what-a-swedish?ref=most" style="width:100%;">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp, e:.000826 -->

						<div class="tablet-popular-story-image">
							<div style="background-image:url('https://img.pressdemocrat.com/default.png'); width:100px; height:75px; background-size:100%;">
								<img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=n2oXzwE$pwVwKQqZMdPUic$daE2N3K4ZzOUsqbU5sYsW6y2$zu$nphczVQunNDcUWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
							</div>
						</div>
						<div class="tablet-popular-story-title">
							
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      Photos: Here’s what a Swedish Julbord looks like in Petaluma
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000296 -->

						</div>
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000097 -->

					</div>
					
				
			
							
					
					<div class="tablet-popular-story">
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/news/9091766-181/what-was-the-shiny-object" class="data_io_valid_false"></a>
	</span>
	  <a href="//www.petaluma360.com/news/9091766-181/what-was-the-shiny-object?ref=most" style="width:100%;">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp, e:.000812 -->

						<div class="tablet-popular-story-image">
							<div style="background-image:url('https://img.pressdemocrat.com/default.png'); width:100px; height:75px; background-size:100%;">
								<img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=lsZrto7kKT1WC0kzgwDhDM$daE2N3K4ZzOUsqbU5sYv7xF7PCjxOlwldRCTVV9knWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
							</div>
						</div>
						<div class="tablet-popular-story-title">
							
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      What was the shiny object in dark sky that startled Sonoma County residents Wednesday night?
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000301 -->

						</div>
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000113 -->

					</div>
					
				
			
							
					
					<div class="tablet-popular-story">
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/news/9091762-181/driver-arrested-in-domestic-violence" class="data_io_valid_false"></a>
	</span>
	  <a href="//www.petaluma360.com/news/9091762-181/driver-arrested-in-domestic-violence?ref=most" style="width:100%;">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp, e:.00081 -->

						<div class="tablet-popular-story-image">
							<div style="background-image:url('https://img.pressdemocrat.com/default.png'); width:100px; height:75px; background-size:100%;">
								<img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=WHJKPSlYvy5_UUyaq2r0f8$daE2N3K4ZzOUsqbU5sYtfAu_xncOGIRbSbEz55KuCWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
							</div>
						</div>
						<div class="tablet-popular-story-title">
							
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      Driver arrested in domestic violence incident that closed Hwy. 37
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000294 -->

						</div>
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000093 -->

					</div>
					
				
			
							
					
					<div class="tablet-popular-story">
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp -->




	
	
	
	
	 
	  
	  


    <span style="display:none">
	  <a href="http://www.petaluma360.com/news/9083648-181/holiday-feast-set-for-sunday" class="data_io_valid_false"></a>
	</span>
	  <a href="//www.petaluma360.com/news/9083648-181/holiday-feast-set-for-sunday?ref=most" style="width:100%;">	  
	   <!-- v1.09g2  </a> --> 
	  

 

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkOpenMost.csp, e:.000803 -->

						<div class="tablet-popular-story-image">
							<div style="background-image:url('https://img.pressdemocrat.com/default.png'); width:100px; height:75px; background-size:100%;">
								<img src="/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=UlOTEOSkGzP35ryZcwTjJM$daE2N3K4ZzOUsqbU5sYvbxWB4ECE6I754m0XMAlfPWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg"> 
							</div>
						</div>
						<div class="tablet-popular-story-title">
							
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp -->


	  <!-- Check for web story headline -->
      Holiday feast set for Sunday at new Butcher Crown in Petaluma
	

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getHeadline.csp, e:.000298 -->

						</div>
						
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp -->


</a>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/altStoryLinkClose.csp, e:.000095 -->

					</div>
					
				
			
		</div>
	</section>
</div>

<!-------------------------------------------------------------------------------------->
<!-- </div> </section> stray tags removed 20171115 by cph -->
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getMostPopularMobile2016.csp, cache(1), e:.000217 -->

	</div>
	<div class="right-side"></div>
	
	
	  <section class="n-block-container">
	  
		<!-- disqus turned on -->
			  
			<div class="comments-container">
				<!-- DISQUS COMMENTS -->
				<div id="disqus_toggle">
					<a href="javascript:showDisqus2016()"><img src="https://img.pressdemocrat.com/site/comments_show.png"></a>
				</div>
				<div id="disqus_thread" style="display:none; margin: 15px;"></div>
				<!-- END DISQUS COMMENTS -->
			</div>
  
		
	  
		  
		  
		  	
			<section id="ad_taboola" class="taboola-ads" style="width: 80%; margin: 20px auto;">
			</section>
		    
	  </section>
	
  
  </section> <!-- .container -->
  
  <!-- FOOTER / NAV -->
  
<!-- fi:/csp/mediapool/sites/Petaluma/assets/csp/footer2016.csp -->
<!-- Footer v3.00 -->

	<!-- section --  -->

	

<!-- FOOTER -->

 <footer class="footer">
    <div class="n-block-container">
        <div class="footer-top-bar">
            <div class="footer-logo-box">
                <img class="footer-logo" src="/csp/mediapool/sites/petaluma/assets/img/logo/petaluma_logo_sm.gif"/>
            </div>
            <ul class="footer-section-nav hide-mobile hide-tablet">
                <li><a href="https://www.petaluma360.com/news/">News</a></li>
                <li><a href="https://www.petaluma360.com/opinion/">Opinion</a></li>
                <li><a href="https://www.petaluma360.com/sports/">Sports</a></li>
                <li><a href="https://www.petaluma360.com/entertainment/">A & E</a></li>
                <li><a href="https://www.petaluma360.com/entertainment/dining/">Dining</a></li>
                <li><a href="https://www.petaluma360.com/business/">Business</a></li>
                <li><a href="http://events.petaluma360.com/">Find Events</a></li>
                <li><a href="https://www.petaluma360.com/photos/">Photo Galleries</a></li>
                <li><a href="https://www.petaluma360.com/video/">Video Galleries</a></li>
            </ul>
        </div>
        <div class="footer-main-box">
            <div class="footer-quarter-container hide-mobile">
                <div class="quarter-container-title">
                    Find it Fast
                </div>
                <div class="quarter-container-list">
                    <ul>
                        <li><a href="https://www.petaluma360.com/news/obits/">Obituaries</a></li>
						<li><a href="https://www.petaluma360.com/arrest">Arrest Logs</a></li>
                        <li><a href="https://www.petaluma360.com/opinion/">Opinion/Letters</a></li>
                        <li><a href="https://www.petaluma360.com/blogs/">Blogs</a></li>
                        <li><a href="https://www.petaluma360.com/entertainment/dining/">Dining</a></li>
                        <li><a href="http://events.petaluma360.com">Events Calendar</a></li>
                    </ul>
                </div>
            </div>
            <div class="footer-quarter-container hide-mobile">
                <div class="quarter-container-title">
                    Other Sections
                </div>
                <div class="quarter-container-list">
                    <ul>
                        <li><a href="https://www.pressdemocrat.com/section/realestate/">Real Estate</a></li>
                        <li><a href="http://www.pdpreps.com">High School Sports</a></li>
                        <li><a href="https://www.pressdemocrat.com/towns/">Towns</a></li>
                        <li><a href="http://www.capublicnotice.com/">Public / Legal Notices</a></li>
                    </ul>
                </div>
            </div>
            <div class="footer-quarter-container tablet-border">
                <div class="quarter-container-title">
                    Contact + Help
                </div>
                <div class="quarter-container-list">
                    <ul>
                        <li><a href="/multimedia/2178732-181/contact-petaluma360com">Contact Us</a></li>
                        <li><a href="http://www.pdmediasource.com/">Advertising</a></li>
                        <li><a href="/multimedia/2184065-181/argus-courier-corrections">Corrections</a></li>
                        <li><a href="/multimedia/2178548-181/about">About Us</a></li>
                        <li><a href="http://nl.newsbank.com/sites/acpp">Archives</a></li>
                        <li><a href="http://www.sonomamediainvestments.com/privacy">Privacy Policy</a></li>
                        <li><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Special Sections/Magazines</a></li>
                    </ul>
                </div>
            </div>
            <div class="footer-quarter-container">
                <div class="quarter-container-title">
                    Subscribers
                </div>
                <div class="quarter-container-list">
                    <ul>
                        <li><a href="https://customercare.petaluma360.com/Login.aspx">Manage Home Delivery</a></li>
                        <li><a href="https://customercare.petaluma360.com/LandingPage.aspx">Subscribe</a></li>
                        <li><a href="https://customercare.petaluma360.com/login.aspx?SentFromUrl=eEdition">e-Edition</a></li>
                        <li><a href="/rsslinks">RSS Feeds</a></li>
                        <li><a href="https://www.petaluma360.com/multimedia/2881083-181/petaluma-news-in-education?design=old">News in Education</a></li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
</footer>

  <section class="mobile-adhesion-ad hide-tablet hide-pc">
    <div id='ad320x50pos1' style="width:320px; height:50px; margin-left:1px;">
    </div>
  </section>
  
<!-- Tracking codes, lots and lots of tracking codes -->

<!-- Quantcast Tag -->
<script type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
	qacct:"p-qBYyvKf3MMuuQ"
  });
</script>

<noscript>
  <div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-qBYyvKf3MMuuQ.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
</noscript>
<!-- End Quantcast tag -->

<!-- RadiumOne code begin -->
<script type="text/javascript">
  <!--
  document.write('<img src="'+("https:"==document.location.protocol?"https:":"http:")+"//rs.gwallet.com/r1/pixel/x22250"+"r"+Math.round(1E7*Math.random())+'" width="1" height="1" border="0" alt=""/>');
  //-->
</script>
<noscript>
  <img src="https://rs.gwallet.com/r1/pixel/x22250"/>
</noscript>
<!-- RadiumOne code end -->	


<!-- Chartbeat code setup -->


<!-- gtest v1.57 -->
<!-- section -- News -->
<!-- byline -- <p class="IT-AC_2016-Bylines-Byline_Name">By Emily Charrier</p><p class="IT-AC_2016-Bylines-Byline_Affiliation">argus-courier staff</p> -->
<!-- author --  Emily Charrier -->



<!-- Chartbeat tracking code begin -->
<script type='text/javascript'>

	// GB 7-23 code to remove bogus author from sectionfront pages
	var theURL = window.location.href
	var isArticle = theURL.indexOf("-181")	

	var _sf_async_config={};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 60036;
	_sf_async_config.domain = 'petaluma360.com';
	_sf_async_config.useCanonical = true;
	_sf_async_config.sections = 'News';

	// GB 7-23 code to remove bogus author from sectionfront pages
	if(isArticle > 0)  
		_sf_async_config.authors = 'Emily Charrier';   
	else
		_sf_async_config.authors = 'sectionfront';   
	
	/** CONFIGURATION END **/
	(function(){
	  function loadChartbeat() {
		window._sf_endpt=(new Date()).getTime();
		var e = document.createElement('script');
		e.setAttribute('language', 'javascript');
		e.setAttribute('type', 'text/javascript');
		e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		document.body.appendChild(e);
	  }
	  var oldonload = window.onload;
	  window.onload = (typeof window.onload != 'function') ?
		 loadChartbeat : function() { oldonload();	loadChartbeat(); console.log("Chartbeat window.onload finished"); };
	})();
</script>
<!-- Chartbeat tracking code end -->

<script src="//tru.am/scripts/custom/sonomamedia.js"></script>

  
<!--/fi:/csp/mediapool/sites/Petaluma/assets/csp/footer2016.csp, cache(1), e:.000193 -->

  
  <!-- SPEEDBUMP / PAYWALL GRAPHICS -->
  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getSpeedBump2016.csp -->
<div id="speedbump" class="hide-speedbump">
  <div class="speedbump hide-mobile">
	  <div class="button-holder">
		  <a href="https://dpw1.pressdemocrat.com/Login.aspx">
			  <div class="login">
				  
			  </div>
		  </a>
		  <a href="https://dpw1.pressdemocrat.com/LinkAnExistingSubscription.aspx">
			  <div class="activate">
				  
			  </div>
		  </a>
		  <a href="https://dpw1.pressdemocrat.com/Subscribe.aspx">
			  <div class="special-offer">
				  
			  </div>
		  </a>
		  <a href="javascript:showArticle();">
			  <div class="bug-me-later">
				  
			  </div>
		  </a>
		  <img class="lazyload" src="" data-src="//img.pressdemocrat.com/meter/speedbump.jpg"/>
	  </div>
  </div>
  
  <div class="speedbump-mobile hide-tablet hide-pc">
	  <div class="button-holder">
		  <a href="https://dpw1.pressdemocrat.com/Login.aspx">
			  <div class="login">
				  
			  </div>
		  </a>
		  <a href="https://dpw1.pressdemocrat.com/LinkAnExistingSubscription.aspx">
			  <div class="activate">
				  
			  </div>
		  </a>
		  <a href="https://dpw1.pressdemocrat.com/Subscribe.aspx">
			  <div class="special-offer">
				  
			  </div>
		  </a>
		  <a href="javascript:showArticle();">
			  <div class="bug-me-later">
				  
			  </div>
		  </a>
		  <img class="lazyload" src="" data-src="//img.pressdemocrat.com/meter/speedbump-mobile.jpg"/>
	  </div>
  </div>
</div>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getSpeedBump2016.csp, cache(1), e:.000172 -->

  
  <!-- cph: json object used to populate similar stories at end of gallery -->
  <script type='text/javascript'>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</script>

  <!-- cph: leave at bottom to cleanup after shortcode script -->
  
<!-- fi:/csp/mediapool/sites/shared/assets/csp/storyUtils/shortcodeCleanup.csp -->


	


<!--/fi:/csp/mediapool/sites/shared/assets/csp/storyUtils/shortcodeCleanup.csp, e:.000083 -->


 <!-- end show desktop -->

<!--------------------------------------------------------------------->



<!--------------------------------------------------------------------->
<!--/fi:/csp/mediapool/sites/Petaluma/templates/stories/full/FullStory2016.csp, e:.043029 -->

		
		
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=8&cb=651576628';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
  </html>		
	<!--
Elapsed:.099577
Globals:30374
Lines:274686
-->